Author Topic: unable to access some websites.  (Read 9356 times)

0 Members and 1 Guest are viewing this topic.

Offline Rigi0

  • Newbie
  • *
  • Posts: 13
Re: unable to access some websites.
« Reply #15 on: October 17, 2013, 02:32:11 PM »
well it appears as though I've solved my issue, however im not sure if my solution will leave me vulnerable.

for Win 7, 64 bit:

1) control panel/system and security/windows firewall
2) Advanced settings
3) inbound rules, I added 'AvastUI' from the avast folder and told it to allow connections
3) outbound rules, I added 'AvastUI' from the same folder and told it to allow connections.

and I now appear to be able to connect to google, facebook and youtube without disabling the realtime shield.

Offline Rigi0

  • Newbie
  • *
  • Posts: 13
Re: unable to access some websites.
« Reply #16 on: October 19, 2013, 12:44:02 PM »
Bump,

Any thoughts on security risks? By doing what I described above.

doktornotor

  • Guest
Re: unable to access some websites.
« Reply #17 on: October 19, 2013, 01:01:43 PM »
Bump,

Any thoughts on security risks? By doing what I described above.

You posted nothing about your OS, not even a screenshot of "blocked". Bumping won't help when there's desperate lack of info.

P.S. Windows Defender is NOT a firewall, and you should NOT use it together with Avast.

Offline Rigi0

  • Newbie
  • *
  • Posts: 13
Re: unable to access some websites.
« Reply #18 on: October 20, 2013, 02:58:47 AM »
btw, forgot to add...
I'm running windows 7 64 bit and the newest version of free avast

I did post information about my OS, Theres nothing to screen shot unless you'd like a blank white browser.

"P.S. Windows Defender is NOT a firewall, and you should NOT use it together with Avast."
Also already addressed, I've previously stated that I've disabled it already.


Offline Hyncharas

  • Newbie
  • *
  • Posts: 12
Re: unable to access some websites.
« Reply #19 on: October 30, 2013, 01:57:30 PM »
The problem is being caused by the most recent version of the "Avast Online Security" v9.0.2006.53 - i.e., the Web Reputation plug-in...

Currently this seems to block functionality to ALL facebook games.  After disabling it, functionality returned.

Offline yaso.royal

  • Newbie
  • *
  • Posts: 1
Re: unable to access some websites.
« Reply #20 on: November 06, 2013, 06:52:08 AM »
me too geting same problem today >:(,, can any one help me,, not able to access any website,
when i disable the avast webshield i can able to access all websites

Offline SuperTommy

  • Newbie
  • *
  • Posts: 5
Re: unable to access some websites.
« Reply #21 on: November 06, 2013, 09:26:25 AM »
Same problem here, unable to access certain websites when Web Shield is on. When I disable it, everything is fine. Youtube, Facebook are some websites that won't load when Web Shield is on. It's fricking annoying.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 69974
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: unable to access some websites.
« Reply #22 on: November 06, 2013, 09:27:29 AM »
Did you update to 9.0.2007 yet..??
Win 8.1 [x64] - Avast PremSec 21.3.2459.Beta4 [UI.610] - EEK - Firefox ESR 78.9 [NS/uBO/PB] - TB 78.9
Avast-Tools: Secure Browser 89.1 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: unable to access some websites.
« Reply #23 on: November 12, 2013, 08:21:21 PM »
Did you update to 9.0.2007 yet..??
Now 9.0.2008 indeed :)
The best things in life are free.

Offline hbang

  • Jr. Member
  • **
  • Posts: 25
Re: unable to access some websites.
« Reply #24 on: November 12, 2013, 10:34:29 PM »
dude, i can not even connect to this forum when avast is on ,lol wtf  ;D
yeah yeah win 8.1 all uptodate, no other firewall , security suite or jack
whats up Avast?

smell some kaspersky......

Offline hbang

  • Jr. Member
  • **
  • Posts: 25
Re: unable to access some websites.
« Reply #25 on: November 13, 2013, 09:51:37 AM »
Positive progress.
Updated win8.1 , uninstalled and repaired Avast, so far ok.

I will be back if   blocking occurs...