Author Topic: Still Longer shutdown time  (Read 15651 times)

0 Members and 1 Guest are viewing this topic.

crofty59

  • Guest
Still Longer shutdown time
« on: October 16, 2013, 11:41:46 AM »
Updated to version 2014  9.0.2006 Pro version through version 8.0.1497 GUI all seemed to go okay.

Updated to version 2014  9.0.2006 Free Version Installed over the top of RC3 all seemed to go okay.

Since RC3 i have had longer shutdowns times min 5 minutes.
My question is will this be fixed in a future update.

Link to earlier post  http://forum.avast.com/index.php?topic=136362.0

Other then the above thanks Avast for a awesome update.
Both comp xp pro 1 gb ram

Cheers  :)
Reason for Edit: Placed a link in the post.



« Last Edit: October 16, 2013, 11:47:03 AM by crofty59 »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88736
  • No support PMs thanks
Re: Still Longer shutdown time
« Reply #1 on: October 16, 2013, 02:10:39 PM »
I had a very long shutdown with 9.0.2006 on XP Pro SP3 last night. Haven't seen it on win7 32bit, fingers crossed.

This follows on from the problem with RC3 and XP, though towards the end it was intermittent, but still happening.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Matrix Leader

  • Guest
Re: Still Longer shutdown time
« Reply #2 on: October 16, 2013, 02:23:55 PM »
first time avast user here, coincidenctly I have just done a Windows 8.1 Pro Clean install and installed avast Pro right away, no slow shutdown here

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11237
  • No support PM's thanks
Re: Still Longer shutdown time
« Reply #3 on: October 16, 2013, 02:27:32 PM »
first time avast user here, coincidenctly I have just done a Windows 8.1 Pro Clean install and installed avast Pro right away, no slow shutdown here
Well it would appear to only be an XP problem going by all the other reports on this issue.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Still Longer shutdown time
« Reply #4 on: October 16, 2013, 02:30:58 PM »
Still, no problems here with the final version. (And I rebooted several times already.)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Matrix Leader

  • Guest
Re: Still Longer shutdown time
« Reply #5 on: October 16, 2013, 02:36:13 PM »
first time avast user here, coincidenctly I have just done a Windows 8.1 Pro Clean install and installed avast Pro right away, no slow shutdown here
Well it would appear to only be an XP problem going by all the other reports on this issue.

Oh sorry, I missed that, I am on Windows 8.1 x64

warlock

  • Guest
Re: Still Longer shutdown time
« Reply #6 on: October 16, 2013, 05:38:28 PM »
It's not only XP problem. The only difference with Win7 and later is that the User Profile Service is more aggressive when forcefully unloading the hung up registry handles, so there is no slowdown. Just look in your event logs, there is a ID 1530 warning on every single shutdown.

ManfromUN

  • Guest
Re: Still Longer shutdown time
« Reply #7 on: October 16, 2013, 06:17:07 PM »
XP Machine, normally very fast. Avast 8 start up 52 secs, shutdown 5 sec.
Now with version 9.0.2006: Start up 41 secs, just as fast as without a antivirus, but shutdown: More than 5 minutes !!! THIS VERSION IS A DISASTER.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11237
  • No support PM's thanks
Re: Still Longer shutdown time
« Reply #8 on: October 16, 2013, 06:32:56 PM »
It's not only XP problem. The only difference with Win7 and later is that the User Profile Service is more aggressive when forcefully unloading the hung up registry handles, so there is no slowdown. Just look in your event logs, there is a ID 1530 warning on every single shutdown.
I don't see this warning on my Win7 or Win8 system.

gblu

  • Guest
Re: Still Longer shutdown time
« Reply #9 on: October 16, 2013, 11:21:30 PM »
me too.

usually shut down only takes about 5-10 seconds. after update it almost takes 5 minutes. i had to do force shut down twice.

same thing happen to restart

happysurf

  • Guest
Re: Still Longer shutdown time
« Reply #10 on: October 17, 2013, 07:46:23 AM »
Same problem on my XP Pro, very long shut down or remain with windows screen forever.  >:(
Very annoying problem, please fix!
« Last Edit: October 17, 2013, 07:50:25 AM by happysurf »

ManfromUN

  • Guest
Re: Still Longer shutdown time
« Reply #11 on: October 17, 2013, 10:57:51 PM »
As mentioned earlier there is a problem with the shutdown of XP machines. That takes over 5 minutes with this new version instead of the usual 5 seconds.
My question: Is it only XP or does anyone have seen this slow behaviour on Vista also? I want to know before I give my brothers persission to install Avast 9.0 on their Vista machines. I have told them not to do so yet. I've read somewhere else that the slow shutdown is also reported on Vista machines, but I am not sure. Win7 was fine b.t.w.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88736
  • No support PMs thanks
Re: Still Longer shutdown time
« Reply #12 on: October 18, 2013, 12:31:06 AM »
As an avast user - So far the majority of reported cases in the avast forum have been on XP systems, so it does look that way. But that may not be 100% and there is a possibility that depending on the systems configuration and installed software there could be cases on other OSes, for a slightly different reason.

Given the huge number of differing system configurations out there, it is possible some other systems may be effected, but the ones seen here tend to be on XP.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Chim

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1151
Re: Still Longer shutdown time
« Reply #13 on: October 18, 2013, 12:58:43 AM »
My question: Is it only XP or does anyone have seen this slow behaviour on Vista also? I want to know before I give my brothers persission to install Avast 9.0 on their Vista machines.
I have Vista, but haven't installed avast 2014 yet.  I was planning on doing it tomorrow Friday.  Now I'm getting leery after reading this thread.  Because for sure my Vista shuts down very quickly right now.  I would hate to suddenly encounter 5-minute shutdowns upon installing avast 2014.  That would really bite.
Dell Optiplex 780 / Core 2 Duo E8400 3.00 GHz / 4 Gig RAM / Windows XP Pro 32-Bit SP3 / Panda Dome  Free 18.07.00 / MBAM / SAS / NetZero Dial Up / Maxthon MX5 5.2.5.4000

iroc9555

  • Guest
Re: Still Longer shutdown time
« Reply #14 on: October 18, 2013, 01:19:56 AM »
Count me in >:(

No problem when rebooting. Something I have done a dozen times since installing 2014. However I have shutdown my XP 4 times since installing avast! 2014 and twice I have had problems. Once it froze leaving just the cursor working and after 10 minutes I had to hard shutdown my comp, and last night I waited like 10 minutes while one program has to finnish shutdown ( to fast to see what it was ) and then windows has to backup my settings and finnished the closing process.

I have excluded all my security programs, old programs and files detected by avast! 8 Behavior Shield and Autosandbox. Mind you, my install was clean and I did no import settings.

Also I have 2 more members in the Spanish forum running XP with the same problem.