Author Topic: Still Longer shutdown time  (Read 16050 times)

0 Members and 1 Guest are viewing this topic.

jdwebb2

  • Guest
Re: Still Longer shutdown time
« Reply #30 on: October 21, 2013, 04:09:58 PM »
I don't know if this is of any interest, but I was having the same problems not being able to shut down WinXP. However I have now solved the problem.

I noticed that my log was giving me two errors that I did not have before installing avast! AV Free.


1.   DCOM ERROR        - GUID: {4991D34B-80A1-4291-83B6-3328366B9097} -

This event can occur when a large file is transferred from the Windows Update Server. A possible solution is to empty the contents of the "C:\Documents and Settings\All Users\Application Data\Microsoft\Network" folder.
Deleting this worked for me.


2.  Event ID 7024 error.  Background Intelligent Transfer Service (BITS) does not start

Run the fix: WindowsXP-KB969632-x86-ENU.exe
This also worked for me


I can now shut down normally (say about 5 seconds) without the system hanging on the login (logout?) screen
Maybe this will work for you. Although I am a qualified tech, I am not clever enough to know why it worked. Maybe avast! coders will understand.

iroc9555

  • Guest
Re: Still Longer shutdown time
« Reply #31 on: October 21, 2013, 04:35:13 PM »
Do not have any of those errors in event viewer.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89335
  • No support PMs thanks
Re: Still Longer shutdown time
« Reply #32 on: October 21, 2013, 04:43:14 PM »
Do not have any of those errors in event viewer.

@ jdwebb2
Neither did I, so whilst this may have resulted in a slow/stalled shutdown, that appears different to the issue we are experiencing.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Anacunga

  • Sr. Member
  • ****
  • Posts: 253
Re: Still Longer shutdown time RESOLVED
« Reply #33 on: October 21, 2013, 06:05:34 PM »
Resolved. I am back to my original 5 sec shutdown on my XP SP3 machine.
What did I do?
1. I downloaded Avastclear.exe and aswclear.exe
2. Started Avastclear.exe and it asked me to restart in Safemode. Shutdown now was very fast!
3. Safemode started and Avastclear came up with Endpoint Protection (Plus) selected + path
4. Did Uninstall that + restarted in Safemode Again.
5. Did Avastclear again now uninstalled Avast Home server edition + Path
6. Did restart in safemode and now uninstalled Free/Pro/Internet security/Premier, nopath
7. Restarted in normal mode and there was no Avast present, so XP warned.
8. restarted in safemode and did aswclear.exe
9. Uninstalled version 8 and to be sure also version 7 and 6, all with nopath
10. Restarted again in normal mode and installed version 9.0.2006 again.
11. I prefer Avast with only file shield + language module installed, so no other shields and no tools.
12. Unchecked Google and Chrome stuff
13. Let the initial start scan run to the end.
13. Do all the settings you want. I prefer manual updates.
14. Shutdown now takes only 5 sec. I an relieved.
15. Restart is as fast as with no Antivirus installed. Super !

Can anyone confirm that these actions resolves your shutdown problem too?
I'll have to try that ... I had the same problem of a shutdown-time of about 5 minutes (!) – then uninstalled avast 9 with avastclear; now shutdown-time is some seconds (about 10 to 20).

But I also had no tray-icons with avast 9 ... I'll try several things an see how it will behave ...

crofty59

  • Guest
Re: Still Longer shutdown time
« Reply #34 on: October 23, 2013, 10:42:46 AM »
http://forum.avast.com/index.php?topic=137113.15

Simple way, Start > Run and type in msconfig and hit OK. Go to Startup tab and look for ctfmon and uncheck it. To make sure it doesn't run go to Control Panel > Regional and Language options, then Language tab and click on Details button then go to Advanced tab and check Turn of advanced text services and OK out. Reboot computer and ctfmon will no longer start up. I don't think this is too complicated even for unsophisticated users and is quite safe. Everything can be undone easily if at some future date you need advanced text service for MS Office :)

I did what canopus suggested.

It worked for me as now my shutdown time  has gone back to the way it was before I updated to version 2014.

Cheers :)