Author Topic: Still Longer shutdown time  (Read 16184 times)

0 Members and 2 Guests are viewing this topic.

jpChris

  • Guest
Re: Still Longer shutdown time
« Reply #15 on: October 18, 2013, 05:21:27 AM »
First, I'd suggest doing a sfc /scanow to see if anything got munged.

Second, until the "problem" gets fixed, go with v. 8. I was having similar problems with v. 9, but no problems with v.8

Just my 2¢.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Still Longer shutdown time
« Reply #16 on: October 18, 2013, 05:25:49 AM »
First, I'd suggest doing a sfc /scanow to see if anything got munged.

Second, until the "problem" gets fixed, go with v. 8. I was having similar problems with v. 9, but no problems with v.8

Just my 2¢.

I did have the slow boot problem and did sfc /scannow . Have not experienced slow shutdown since. Few days now. Just saying. ;)

Edit:

From what I've read though, seems pretty unpredictable
« Last Edit: October 18, 2013, 05:27:24 AM by schmidthouse »

jpChris

  • Guest
Re: Still Longer shutdown time
« Reply #17 on: October 18, 2013, 05:40:06 AM »
"From what I've read though, seems pretty unpredictable"

I agree. I'm glad the sfc did the trick (for now, anyway).

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89440
  • No support PMs thanks
Re: Still Longer shutdown time
« Reply #18 on: October 18, 2013, 12:06:36 PM »
I rather doubt this has anything to do with something being munged as you put it, or the inconsistency shouldn't be there, it would either be broken or not.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

iroc9555

  • Guest
Re: Still Longer shutdown time
« Reply #19 on: October 18, 2013, 04:03:06 PM »
I rather doubt this has anything to do with something being munged as you put it, or the inconsistency shouldn't be there, it would either be broken or not.

I agree. I have not done a chkdsk yet, may be this afternoon when I would be here to supervise. One person in the spanish forum did it and it did not fix the slow shutdown.

ManfromUN

  • Guest
Re: Still Longer shutdown time RESOLVED
« Reply #20 on: October 18, 2013, 06:06:32 PM »
Resolved. I am back to my original 5 sec shutdown on my XP SP3 machine.
What did I do?
1. I downloaded Avastclear.exe and aswclear.exe
2. Started Avastclear.exe and it asked me to restart in Safemode. Shutdown now was very fast!
3. Safemode started and Avastclear came up with Endpoint Protection (Plus) selected + path
4. Did Uninstall that + restarted in Safemode Again.
5. Did Avastclear again now uninstalled Avast Home server edition + Path
6. Did restart in safemode and now uninstalled Free/Pro/Internet security/Premier, nopath
7. Restarted in normal mode and there was no Avast present, so XP warned.
8. restarted in safemode and did aswclear.exe
9. Uninstalled version 8 and to be sure also version 7 and 6, all with nopath
10. Restarted again in normal mode and installed version 9.0.2006 again.
11. I prefer Avast with only file shield + language module installed, so no other shields and no tools.
12. Unchecked Google and Chrome stuff
13. Let the initial start scan run to the end.
13. Do all the settings you want. I prefer manual updates.
14. Shutdown now takes only 5 sec. I an relieved.
15. Restart is as fast as with no Antivirus installed. Super !

Can anyone confirm that these actions resolves your shutdown problem too?

iroc9555

  • Guest
Re: Still Longer shutdown time
« Reply #21 on: October 18, 2013, 11:17:38 PM »
Resolved. I am back to my original 5 sec shutdown on my XP SP3 machine.
What did I do?
1. I downloaded Avastclear.exe and aswclear.exe
.......................
.......................

Can anyone confirm that these actions resolves your shutdown problem too?

That was what I did when I installed avast! 9 clean and my first shutdown was fast but not the next the following day.

Ok. I did CHKDSK and it did not fix it. I ran sfc /scannow and the shutdown was as fast as it used to be. I am working now in my comp and later on will try to shut it down again and see what happens.

iroc9555

  • Guest
Re: Still Longer shutdown time
« Reply #22 on: October 19, 2013, 04:15:07 PM »
No. sfc /scannow did not fix the problem, but I found this topic where Eddy seems to have found the cause of the problem.

http://forum.avast.com/index.php?topic=137113.msg1002696#msg1002696

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89440
  • No support PMs thanks
Re: Still Longer shutdown time
« Reply #23 on: October 19, 2013, 05:27:54 PM »
No. sfc /scannow did not fix the problem, but I found this topic where Eddy seems to have found the cause of the problem.

http://forum.avast.com/index.php?topic=137113.msg1002696#msg1002696

I had some issues with that KB as it didn't match up with my old MS Office version as there is no control panel entry for it, only for the individual office elements (excel and word) that I installed. But there is an other Kb contained in the topic, that I used.

I have posted a follow up in the other topic.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

crofty59

  • Guest
Re: Still Longer shutdown time
« Reply #24 on: October 20, 2013, 05:27:04 AM »
No. sfc /scannow did not fix the problem, but I found this topic where Eddy seems to have found the cause of the problem.

http://forum.avast.com/index.php?topic=137113.msg1002696#msg1002696

Very informative topic.

I personally think I shouldn't have to manually do the changes as the shutdown problem as far as I am aware appeared in RC 2 and continued with RC3 and then the release  Avast version 9.  So for the time being I will just put up with the longer shutdowns.
I have this problem with 2 computers  with Office 2003 installed

Is their any chance if a Avast representative will be able to enlighten me, is this problem being looked into, would be very much appreciated .

Cheers :)

wiwww

  • Guest
Re: Still Longer shutdown time
« Reply #25 on: October 20, 2013, 09:42:34 AM »
Count me in. Updated on Avast 9.

I'm on Windows XP, have logon screen with ctrl+alt+del.

When I log in fast enough - autoruns and registry (.../Run) autoruns do not start at all. More than that - windows won't shutdown (or I did not wait long enough) - if you did not wait long enough on the logon screen to start autoruns.

Solutions like removing ctfmon or using user profile hive cleanup seem strange. As all other software works fine without such workarounds!

Reverting to 8.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89440
  • No support PMs thanks
Re: Still Longer shutdown time
« Reply #26 on: October 20, 2013, 01:37:11 PM »
Follow up to:
No. sfc /scannow did not fix the problem, but I found this topic where Eddy seems to have found the cause of the problem.

http://forum.avast.com/index.php?topic=137113.msg1002696#msg1002696

I had some issues with that KB as it didn't match up with my old MS Office version as there is no control panel entry for it, only for the individual office elements (excel and word) that I installed. But there is an other Kb contained in the topic, that I used.

I have posted a follow up in the other topic.

I tried the "For additional information about how to remove CTFMon.exe, click the article number below to view the article in the Microsoft Knowledge Base: 313176" link in the first KB article.

I then proceeded to For additional information about how to remove CTFMon.exe, click the article number below to view the article in the Microsoft Knowledge Base: 313176 and turn off 'advanced text services.' This does ultimately disable ctfmon, as A) WinPatrol Plus indicated this startup was being removed and B) was no longer listed in the msconfig startup tab.

Well long story short, after all of this when I came to shutdown last night, the dreaded slow shutdown in excess of 5 minutes.

So does this work or was it a bit of a fluke and the issue remains intermittent rather than fixed, for me the jury is still out.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Still Longer shutdown time
« Reply #27 on: October 21, 2013, 03:15:44 PM »
Guys, count me in. It finally did happen here, too. ;D
I had to (manually) kill AvastUI.exe for a successful shut down.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

iroc9555

  • Guest
Re: Still Longer shutdown time
« Reply #28 on: October 21, 2013, 03:38:36 PM »
Guys, count me in. It finally did happen here, too. ;D
I had to (manually) kill AvastUI.exe for a successful shut down.

Sorry to hear that Asyn " You were our only hope " ;D

It took 11 mins last night to shutdown. Nothing has worked for me >:(

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Still Longer shutdown time
« Reply #29 on: October 21, 2013, 03:42:30 PM »
Sorry to hear that Asyn " You were our only hope " ;D

Well, bad luck then Hernan. ;)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0