Author Topic: Still no VPS notification nor sound  (Read 38675 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85965
  • No support PMs thanks
Re: Still no VPS notification nor sound
« Reply #15 on: October 18, 2013, 04:35:52 PM »
So it seems some people have the problem and some others don't...

Could it be an OS or back end (server end issue)?

Just read the many topics, including this one and you will see that it is primarily an issue for those with XP installed.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
Re: Still no VPS notification nor sound
« Reply #16 on: October 18, 2013, 04:41:22 PM »
Uh, I've got 3 Windows 7 x64 that have the issue and 2 Windows 8 x64 systems who also have the issue. I don't think it's only XP related.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85965
  • No support PMs thanks
Re: Still no VPS notification nor sound
« Reply #17 on: October 18, 2013, 04:48:15 PM »
Uh, I've got 3 Windows 7 x64 that have the issue and 2 Windows 8 x64 systems who also have the issue. I don't think it's only XP related.

Sorry, You're right, I was thinking of another issue, slow shutdown which seems to be primarily effecting XP.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85965
  • No support PMs thanks
Re: Still no VPS notification nor sound
« Reply #18 on: October 18, 2013, 06:07:32 PM »
See if it works when you change from English to Pirate talk.

Why would I want to do that, if I want it to work with English, unless you are saying that it would jog other languages to life (which I rather doubt).

Well, it would be just a test. ;)

Well 131018-0 came and went unannounced, no popup or sound, even from the pirate. The 'Show last popup message' just shows an ad for avast! Mobile Security. This was no doubt piggy backed on to the update and I suspect that this may be what is screwing it up.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72913
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Still no VPS notification nor sound
« Reply #19 on: October 18, 2013, 07:34:07 PM »
The 'Show last popup message' just shows an ad for avast! Mobile Security. This was no doubt piggy backed on to the update and I suspect that this may be what is screwing it up.

You could be on the right track. I never got any of these ads and never had a problem.
Win 8.1 [x64] - Avast PremSec 21.11.6787.IBC [UI.681] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.4 - SecureLine 5.14 - Driver Updater 21.4 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
Re: Still no VPS notification nor sound
« Reply #20 on: October 18, 2013, 07:36:36 PM »
The 'Show last popup message' just shows an ad for avast! Mobile Security. This was no doubt piggy backed on to the update and I suspect that this may be what is screwing it up.

You could be on the right track. I never got any of these ads and never had a problem.

I've also had these ads on some systems. (these ads make the VPS updates happen). It could be the problem.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85965
  • No support PMs thanks
Re: Still no VPS notification nor sound
« Reply #21 on: October 18, 2013, 08:23:30 PM »
The 'Show last popup message' just shows an ad for avast! Mobile Security. This was no doubt piggy backed on to the update and I suspect that this may be what is screwing it up.

You could be on the right track. I never got any of these ads and never had a problem.

I've also had these ads on some systems. (these ads make the VPS updates happen). It could be the problem.

The ads don't make the VPS happen, they are piggy backed on to the VPS update, but they appear to cause a problem.

There were previously piggy backed on to the VPS update (avast 8) without this problem, whilst you only saw the ad/tip popup and not the update one, the voiceover did announce for the update. If you used the 'Show last popup message' option it showed the update popup and not the ad/tip one.

But something is messed up in avast 9 with the auto update notice and sounds.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline MaxReed

  • Full Member
  • ***
  • Posts: 100
  • Amo tutto ciò che funziona come dico io!
Re: Still no VPS notification nor sound
« Reply #22 on: October 18, 2013, 10:21:58 PM »
If you used the 'Show last popup message' option it showed the update popup and not the ad/tip one.
I'm having the same issue here. Just no sound and a pop-up of Mobile Security for 2 times today on my laptop and the same is on my assembled pc and on my mother's netbook. And if I use the "Show last popup message" option by the tray icon it shows the ad/tip popup and not the update one. :o
-Asus N61Jv | Intel Core i5-540M | nVidia Geforce Gt 325M | 6GB RAM DDR3 | Win8.1 Pro x64 | Avast Free Latest Version | MBAM Latest Version | Firefox Latest Version
-Asus T100Ta | Intel Atom Z3740 | 2GB RAM DDR3 | Win8.1 x86 | Avast Free Latest Version | MBAM Latest Version | Firefox Latest Version

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85965
  • No support PMs thanks
Re: Still no VPS notification nor sound
« Reply #23 on: October 18, 2013, 11:31:23 PM »
Yes, just received another unannounced auto VPS update, 131018-1 a couple of minutes ago, only showed the tip popup for FB Privacy (again) and no voiceover for the update. This with Pirate Talk still installed, so that exercise failed.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Hopper15

  • Full Member
  • ***
  • Posts: 105
Re: Still no VPS notification nor sound
« Reply #24 on: October 18, 2013, 11:36:12 PM »
Yes, just received another unannounced auto VPS update, 131018-1 a couple of minutes ago, only showed the tip popup for FB Privacy (again) and no voiceover for the update.

same here
Win 8.1 64 bit 16GB Avast Free/Malwarebytes Pro/CCleaner

Offline fhoegler43

  • Jr. Member
  • **
  • Posts: 25
Re: Still no VPS notification nor sound
« Reply #25 on: October 18, 2013, 11:48:16 PM »
Same here with free version on windows 8, thought I was just not in the room when an update happened. Miss the girls voice. Also had to do a uninstall and install of new version as I got the usual message that windows alert both firewalls on. So this problem has not been fixed.
« Last Edit: October 18, 2013, 11:53:55 PM by fhoegler43 »
Windows 8, ZT puter with Intel I7 gen 3, 16 mb Ram, 60 gb Solid state "C" drive, 172 gb "D" hard drive. Firefox 24, Comodo Free Firewall

Offline iroc9555

  • CCS, Vzla.
  • Avast Überevangelist
  • Starting Graphoman
  • *****
  • Posts: 7458
  • No soporte por PM.
Re: Still no VPS notification nor sound
« Reply #26 on: October 19, 2013, 12:23:25 AM »
It is just happening in different ways.

In my case I always get the VPS update popup when booting first time of the day. Afterwards avast! updates the VPS silently. No popup no sound.

I am getting my streaming and the second update of the day as it is supposed to be. If there is no alerts or sounds is no big deal, it would get fix later on I am sure.
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
Re: Still no VPS notification nor sound
« Reply #27 on: October 19, 2013, 12:28:11 AM »
Just got the Facebook popup for the update again and no sound.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline broadcast23

  • Jr. Member
  • **
  • Posts: 34
Re: Still no VPS notification nor sound
« Reply #28 on: October 19, 2013, 01:11:18 AM »
Win 7 64bit...Popups are coming up and stay up until I click the x in the right corner, but no sound.  Started with avast 2014 RC3 now release is doing it too.
Win 10 64bit, Amd A8-3820 2.5GHz quad core, 16GB ram

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85965
  • No support PMs thanks
Re: Still no VPS notification nor sound
« Reply #29 on: October 19, 2013, 01:16:20 AM »
Win 7 64bit...Popups are coming up and stay up until I click the x in the right corner, but no sound.  Started with avast 2014 RC3 now release is doing it too.

Yes, the popup type duration settings, timings aren't being honoured.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security