Author Topic: Still no VPS notification nor sound  (Read 38673 times)

0 Members and 1 Guest are viewing this topic.

Offline street_lethal

  • Full Member
  • ***
  • Posts: 177
Re: Still no VPS notification nor sound
« Reply #45 on: October 23, 2013, 12:26:21 AM »
All I get is a FB Privacy notice when my definitions update on 2 separate machines...one is Windows 7 x64 the other is Windows 8 x64.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85965
  • No support PMs thanks
Re: Still no VPS notification nor sound
« Reply #46 on: October 23, 2013, 12:55:17 AM »
Finally. I got popup and voice for my second VPS update of the day ;D

Still waiting here, strange thing it is now showing I have 131022-1 (on both systems with avast 9) and still no proper auto update popup.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
Re: Still no VPS notification nor sound
« Reply #47 on: October 23, 2013, 01:05:35 AM »
Finally. I got popup and voice for my second VPS update of the day ;D

Still waiting here, strange thing it is now showing I have 131022-1 (on both systems with avast 9) and still no proper auto update popup.

+1.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline happy avast user

  • Sr. Member
  • ****
  • Posts: 259
Re: Still no VPS notification nor sound
« Reply #48 on: October 23, 2013, 06:38:08 PM »
One week and one day since Avast 20149.0.2006 was released and for me Still NO VPS Auto update Sound (Voiceover) , but I am now getting FB Privacy popup, Still waiting here as well for Sound and Proper update notice when the VPS Auto update happens.

Is anyone from Avast Team looking into this issue?  I ask this as I have not seen anyone from Avast Team respond to this topic and issue. ???

happy avast user :)
MY SYSTEM IS WINDOWS 7 HOME PREMIUM 64 Bit SP1 4.00 GB Ram (3.50 USABLE RAM)
AVAST 10.0.2200 FREE ANTIVIRUS RC3 10.0.2204
FREE CCleaner FREE MALWAREBYTES ANTIMALWARE WINDOWS FIREWALL

Offline fhoegler43

  • Jr. Member
  • **
  • Posts: 25
Re: Still no VPS notification nor sound
« Reply #49 on: October 23, 2013, 08:23:42 PM »
I finally was at the puter when the FB popup came up and updated to 10-23-0 but no voice or sound. I downloaded another FREE version just to see if there was an update but it is still 2006.159 reinstalled with out uninstalling and now I have 10-15-0 After several hours and a couple of reboots still no VDB update. I turn my puter off at night and Avast used to update itself first thing when I started the puter. It doesn't do that any more either but does is about 3 hours later.

Those are getting voice, what are your settings ? I have unchecked the community but that didn't do anything. Voice overlay is checked. I wonder if un checking "streaming might help. This version is severely flawed, Is it even checking for problems !

I haven't seen any response from anyone from Avast. They used to monitor the forums.
Windows 8, ZT puter with Intel I7 gen 3, 16 mb Ram, 60 gb Solid state "C" drive, 172 gb "D" hard drive. Firefox 24, Comodo Free Firewall

Offline tbird

  • Full Member
  • ***
  • Posts: 157
  • Proud avast user
Re: Still no VPS notification nor sound
« Reply #50 on: October 23, 2013, 08:26:43 PM »
Having the same problem - just the FB Privacy popup.  Even clicked the link in it and it goes nowhere.
XP/SP3, Intel Pentium 4, 992MB Ram, Avast 2014 Free, Chrome  with ABP , Private  Firewall 7.0,  MBAM, WinPatrol and Thunderbird 24.6.0

Offline bikemanAMD

  • Sr. Member
  • ****
  • Posts: 343
Re: Still no VPS notification nor sound
« Reply #51 on: October 24, 2013, 05:28:26 AM »
Hi All

Overall Avast 9.0.2006 running smoothly here on 8.1 64bit Desktop, Windows XP SP3 Laptop, and Vista SP2 Desktop and Windows 7 SP1 Netop

Minor issues as follows
Facebook privacy popup in lieu of update popup, no update sound when VPS updates

System performance pretty good though, Of course gonna be little issues with a new release, usually is, but overall i'm happy with Avast Free here...And Also Millions of Computers with a lot of different hardware and software combinations  out there

Thank you Avast Team for a  Great Product, and Excellent beta testing process (yes I tested as well)  Most stable beta I ever participated in testing

Windows 8.1 Pro with Media Center- AMD A6-3620 APU/Radeon 6530D, 8gb DDR3 ram, 1tb hard drive-Avast 9.0.2018  Windows 8.1  Pro 64bit, Windows 8 Firewall
Secondary Laptop: XP 32bit, 60gb hard drive-Avast 9.0.2018
Acer Netop W7 (32bit) 320gb hard drive, Avast 9.0.2018

Offline Harikrishnan

  • Full Member
  • ***
  • Posts: 142
Re: Still no VPS notification nor sound
« Reply #52 on: October 24, 2013, 06:38:12 AM »

No update pop-ups after installation of new version...but streaming updates seems OK.... ???
Windows 7 32-bit, Intel C2D 2.93 GHz, 2 GB RAM, Avast! Free(latest), MBAM Free, SAS Free, WinPatrol Free, Wndows7FirewallControl, Mozilla Firefox(Latest), K9 Web Protection, Thunderbird(Latest), CCleaner

Offline Tangy

  • Full Member
  • ***
  • Posts: 139
Re: Still no VPS notification nor sound
« Reply #53 on: October 24, 2013, 05:55:58 PM »
Same here ! No update pop ups. no sound as from a week ago. I do get though the pop up to update programme to latest version. I am running avast 8 1497 version, Win XP SP3 pro, RAM 4GB , CPU 2.81 Ghz , HD 500 GB.
OS:Win xpsp3 pro, CPU:2.8 GHz, Ram:4 Gb HD:500 Gb,Avastfree18.8.22356,OSArmor,Basilisk+NewMoon(Roytam1),ublockorigin,Adguard, SystemExplorer, MCShield, MBAM on demand, FW:PC Tools Plus ,WinPat,Decentraleyes,privacy badger,minerblock.
OS : Windows 7 pro 64bits Avast free Malwarebytes antiexploit

doktornotor

  • Guest
Re: Still no VPS notification nor sound
« Reply #54 on: October 24, 2013, 05:58:33 PM »
Same here !

No way...

I am running avast 8 1497 version

This thread is about 2014... you are just totally OT here.

Offline fhoegler43

  • Jr. Member
  • **
  • Posts: 25
Re: Still no VPS notification nor sound
« Reply #55 on: October 24, 2013, 06:05:35 PM »
I finally was at the puter when the FB popup came up and updated to 10-23-0 but no voice or sound. I downloaded another FREE version just to see if there was an update but it is still 2006.159 reinstalled with out uninstalling and now I have 10-15-0 After several hours and a couple of reboots still no VDB update. I turn my puter off at night and Avast used to update itself first thing when I started the puter. It doesn't do that any more either but does is about 3 hours later.

Those are getting voice, what are your settings ? I have unchecked the community but that didn't do anything. Voice overlay is checked. I wonder if un checking "streaming might help. This version is severely flawed, Is it even checking for problems !

I haven't seen any response from anyone from Avast. They used to monitor the forums.

After 10 hours still did not update Virus data base. Did it manually to 131023-1. Shut off puter for the night. Booted this morning and no VDB update 4 hours later.
Windows 8, ZT puter with Intel I7 gen 3, 16 mb Ram, 60 gb Solid state "C" drive, 172 gb "D" hard drive. Firefox 24, Comodo Free Firewall

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: Still no VPS notification nor sound
« Reply #56 on: October 24, 2013, 06:34:32 PM »
After 10 hours still did not update Virus data base. Did it manually to 131023-1. Shut off puter for the night. Booted this morning and no VDB update 4 hours later.

Currently, VPS 131023-1 is the latest update.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40610
  • Dragons by Sasha
    • Malware fixes
Re: Still no VPS notification nor sound
« Reply #57 on: October 24, 2013, 07:52:17 PM »
I wonder if the apparent tardiness is due to the number of streaming updates reducing the need for a full vps type update ?  Also my pirate talks to me when it does update and I get the normal popup

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7084
  • When you think you know, Think Again
Re: Still no VPS notification nor sound
« Reply #58 on: October 24, 2013, 08:14:38 PM »
I also stand at 131023-1 and also have the gal talking when the pop-up displays
I don't like however, the apparent inconsistency with full vps updates.
Not sure if in fact there are less full updates due to 'streaming updates', very possible however as, is not putting together a full vps update "labor intensive"??
Anyway with the exception of minor glitches, all running smooth on both Systems. :)
???HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2493b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.94.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/WD/ADU v.21.4b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE

Offline Arnold72

  • Poster
  • *
  • Posts: 564
  • RIP.Jay "padre" Miner.(May 31, 1932 – June 20, 19
Re: Still no VPS notification nor sound
« Reply #59 on: October 24, 2013, 08:17:23 PM »
If updates are being streamed then why bother with VPS updates at all.?
Avast Free V9.0.2006.||Comodo Firewall 6.3||Sandboxie.||SUA.||Firefox Web Browser.