Author Topic: Still no VPS notification nor sound  (Read 38508 times)

0 Members and 1 Guest are viewing this topic.

Offline PamJ

  • Sr. Member
  • ****
  • Posts: 239
    • The Perfect Word Transcription Service
Re: Still no VPS notification nor sound
« Reply #90 on: November 30, 2013, 06:33:56 PM »
I also received the update this morning--WITH popup and voice--to 131130-0. Did not have the popup and voice before.
Windows 7. Avast Free 2014.9.0.2013; Malwarebytes 1.75.0.1300; SUPERAntiSpyware 5.7.1018; Firefox 26-1.0; Google Chrome 33.0.1750.154m; IE 8; Dell Inspiron 660 (68bit) w/4 GB RAM; My site: http://www.perfect-word.net

Offline fhoegler43

  • Jr. Member
  • **
  • Posts: 25
Re: Still no VPS notification nor sound
« Reply #91 on: November 30, 2013, 09:21:04 PM »
Thanks, Schmidthouse!   :)

How do you check how many streaming updates you have received with the Free Version?
Windows 8, ZT puter with Intel I7 gen 3, 16 mb Ram, 60 gb Solid state "C" drive, 172 gb "D" hard drive. Firefox 24, Comodo Free Firewall

Offline iroc9555

  • CCS, Vzla.
  • Avast √úberevangelist
  • Starting Graphoman
  • *****
  • Posts: 7458
  • No soporte por PM.
Re: Still no VPS notification nor sound
« Reply #92 on: November 30, 2013, 09:32:49 PM »
How do you check how many streaming updates you have received with the Free Version?

Open avast! > Statistics > Components Status > Updates recieved in the last 24 hours
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie

Offline fhoegler43

  • Jr. Member
  • **
  • Posts: 25
Re: Still no VPS notification nor sound
« Reply #93 on: November 30, 2013, 09:37:15 PM »
Thanks, I have 109
Windows 8, ZT puter with Intel I7 gen 3, 16 mb Ram, 60 gb Solid state "C" drive, 172 gb "D" hard drive. Firefox 24, Comodo Free Firewall

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7074
  • When you think you know, Think Again
Re: Still no VPS notification nor sound
« Reply #94 on: November 30, 2013, 10:35:59 PM »
Thanks, I have 109

Sounds about right,  114 here,
So it's appears we may be through the rough time with pop-up and voice over.
I hope for those who have had issues.
Myself the process has been working as it should on both my systems.
Lucky for now, I guess. ;D 8)
***HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2491b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.94.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/WD/ADU v.21.3b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE

Offline olddog

  • Poster
  • *
  • Posts: 566
Re: Still no VPS notification nor sound
« Reply #95 on: December 01, 2013, 12:30:56 AM »

..So it's appears we may be through the rough time with pop-up and voice over.

I have no idea why you would assume that. Update 131130-1 received 1/12/2013 8:54:39AM with the following incorrect popup.
Whilst getting the wrong pop ups for the VPS update is in itself maybe just an annoyance, the continuing inability of Avast to fix this issue casts doubts about the integrety/stability of the rest of the product.

3.4Ghz Intel i7, 8Gb Ram, GeForce GTX560, Win 7 Pro 64 bit, Dual 1920x1080 monitors, Avast 2014, Firefox 26, Malwarebytes Pro, Paragon 14