Author Topic: Avast 2014 Interface  (Read 2782 times)

0 Members and 1 Guest are viewing this topic.

Offline seacapp

  • Newbie
  • *
  • Posts: 5
Avast 2014 Interface
« on: October 19, 2013, 04:39:17 AM »
I recently installed the Avast 2014 Internet Security inteface.  It has some serious issues.  The older one was better.  Im disappointed in the quality of this inteface. A lot of bug fixes needed.  Badly.   Who put his together anyway.  >:(

Offline marc-d-l

  • Poster
  • *
  • Posts: 421
Re: Avast 2014 Interface
« Reply #1 on: October 19, 2013, 05:22:00 AM »
Just the opposite here I think it's the greatest thing since sliced bread.If you  give yourself five minutes to learn,It's way better easier to use than the old one, More secure, and looks better,and has a whole bunch of extras the old one didn't have.
« Last Edit: October 19, 2013, 08:18:18 AM by marc-d-l »
Window 7 64 bits SP1 premium Avast 2014.9.0.2018  free, Firefox 29.0.1  MBAM, free spywareblaster, ABP,   Comodo firewall and a routerfirewall, Winpatrol.Superantispyware,Zemana Anti Logger.

Offline Semper Fi

  • Jr. Member
  • **
  • Posts: 73
Re: Avast 2014 Interface
« Reply #2 on: October 22, 2013, 02:44:38 PM »
I like the older version better but the new one is not too bad and I can live with it.  However I'm noticing that I no longer seem to be getting pop ups with audio indicating I've received a virus definitions update like I did with the old version.  Has that been removed?  It was a nice feature and gave me peace of mind that an auto update had been received.  I miss that.

Offline Semper Fi

  • Jr. Member
  • **
  • Posts: 73
Re: Avast 2014 Interface
« Reply #3 on: October 22, 2013, 02:59:32 PM »
Sorry but I should have added that I do have the sounds turned on and did get a virus warning with audio the other day so it seems I'm just not getting the update one.

Offline Semper Fi

  • Jr. Member
  • **
  • Posts: 73
Re: Avast 2014 Interface
« Reply #4 on: October 23, 2013, 05:29:52 PM »
I've had this post here for a couple of days now with no response.  Can anybody besides the Avast people tell me if this is affecting others or is it just me??

Offline Pondus

  • Avast Überevangelist
  • Maybe Bot
  • *****
  • Posts: 26279
Re: Avast 2014 Interface
« Reply #5 on: October 23, 2013, 05:47:46 PM »
I've had this post here for a couple of days now with no response.  Can anybody besides the Avast people tell me if this is affecting others or is it just me??
yes it is.... search the forum and you shall find.    ;)

Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71407
  • No support PMs thanks
Re: Avast 2014 Interface
« Reply #6 on: October 23, 2013, 06:27:11 PM »
I like the older version better but the new one is not too bad and I can live with it.  However I'm noticing that I no longer seem to be getting pop ups with audio indicating I've received a virus definitions update like I did with the old version.  Has that been removed?  It was a nice feature and gave me peace of mind that an auto update had been received.  I miss that.

It hasn't been removed, but there is certainly some sort of issue with auto update notifications for many people:
1. not receiving the auto update popup (or an unrelated tip popup).
2. no voice over announcement after an update.
3. for some the update stays displayed for longer than the set duration.

As has been said there are several topics relating to this issue.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2015 10.2.2215 R2/ Outpost Firewall Pro9.1/ Firefox 36.0.3, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.4/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline Semper Fi

  • Jr. Member
  • **
  • Posts: 73
Re: Avast 2014 Interface
« Reply #7 on: October 23, 2013, 08:46:03 PM »
Thank you David and Pondus for letting me know that it isn't just a problem with my pc.  Now I'm a happy camper once again!!!!!!!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71407
  • No support PMs thanks
Re: Avast 2014 Interface
« Reply #8 on: October 23, 2013, 10:19:33 PM »
You're welcome, hopefully it will be resolved soon as I miss the voice-over too.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2015 10.2.2215 R2/ Outpost Firewall Pro9.1/ Firefox 36.0.3, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.4/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline +AdDicT+

  • Anime Otaku!
  • Advanced Poster
  • **
  • Posts: 710
  • Defense is the best offense!
    • Watch anime^^
Re: Avast 2014 Interface
« Reply #9 on: October 24, 2013, 05:42:03 AM »
I feel relieved knowing that I am not the only one experiencing the missing update voice-over thingy :)
Currently watching: Detective Conan, Maoyuu Mao Yuusha, and many others!
Avast 9.x Free, Windows Firewall, Firefox 24.x, Win 7 Ultimate
Last updated: Oct 24, 2013

Offline Semper Fi

  • Jr. Member
  • **
  • Posts: 73
Re: Avast 2014 Interface
« Reply #10 on: October 30, 2013, 06:06:39 PM »
I think this is good news and the sound and popup problem with updates may have been fixed.  To my surprise I just received one and it appears to be working ok once again.  Avast must have repaired it with a definition update rather than a program update?  All's well that ends well!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71407
  • No support PMs thanks
Re: Avast 2014 Interface
« Reply #11 on: October 30, 2013, 06:19:21 PM »
I think this is good news and the sound and popup problem with updates may have been fixed.  To my surprise I just received one and it appears to be working ok once again.  Avast must have repaired it with a definition update rather than a program update?  All's well that ends well!

I'm still waiting for the reported success ;D
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2015 10.2.2215 R2/ Outpost Firewall Pro9.1/ Firefox 36.0.3, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.4/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline bob3160

  • Avast Überevangelist
  • Maybe Bot
  • *****
  • Posts: 26888
  • 55 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast 2014 Interface
« Reply #12 on: November 01, 2013, 09:53:23 AM »
Sound and auto updates are working properly on my system. :)
Free avast! Security Seminar: http://www.authorstream.com/Presentation/bob3160-1425909-protecting-yourself/    -  Important: http://www.organdonor.gov/
My Blog: http://bob3160.blogspot.com/ - Win 8.1 Pro 64bit, 4 Gig Ram, avast!2015.10.0.2208 Free, MBAM, WinPatrol -- How to Successfully Install Avast http://goo.gl/VLXde

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71407
  • No support PMs thanks
Re: Avast 2014 Interface
« Reply #13 on: November 01, 2013, 12:31:21 PM »
Sound and auto updates are working properly on my system. :)

Still not working on either of my systems, avast free 9.0.2006 on XP Pro and win7.

That said no updates today yet, 11:30am in the UK and still on VPS 131031-1, and the Show last popup message' was the usual Avast Tip: FB privacy.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2015 10.2.2215 R2/ Outpost Firewall Pro9.1/ Firefox 36.0.3, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.4/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline rosawoodsii

  • Newbie
  • *
  • Posts: 15
Re: Avast 2014 Interface
« Reply #14 on: November 01, 2013, 04:57:47 PM »
It hasn't been removed, but there is certainly some sort of issue with auto update notifications for many people:

3. for some the update stays displayed for longer than the set duration.

As has been said there are several topics relating to this issue.

WRT the duration, I have looked in vain for where to set it.  So far, I haven't found it, and I find it annoying to see a popup lingering on and on and on ..  Can anyone tell me where to set it?  As far as I'm concerned, 4-5 seconds is plenty, and for routine alerts, 0-2 is more than enough.