Author Topic: Is Avast 2014(v2014.9.0.2021) a mandatory update? Is there a way to disable it?  (Read 3275 times)

0 Members and 1 Guest are viewing this topic.

Offline quileutea

  • Newbie
  • *
  • Posts: 2
I used to use Avast 6.0 and it served me very well. I switched on my laptop today and unexpectedly a pop-up window informed me that I had to press a continue button to complete my update of Avast to 2014.9.0.2021. My program update setting was set to "Manual update". So I figure this is a mandatory update. But I still want to use Avast 6.0. Is there a way I can disable or circumvent the mandatory update to 2014.9.0.2021?

It looks like this guy had the same problem with me,(https://forum.avast.com/index.php?topic=153299.msg1114371#msg1114371) so I think this is not an individual case.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 70242
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
W 8.1 [x64] - Avast PremSec 21.4.2462.B3 [UI.617] - EEK - Firefox ESR 78.10.1 [NS/uBO/PB] - TB 78.10.1
Avast-Tools: Secure Browser 90.0 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0


Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 70242
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
So there's nothing I can do about this mandatory update?
Seems so.
W 8.1 [x64] - Avast PremSec 21.4.2462.B3 [UI.617] - EEK - Firefox ESR 78.10.1 [NS/uBO/PB] - TB 78.10.1
Avast-Tools: Secure Browser 90.0 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

bootsy@mailinator.com

  • Guest
See: https://forum.avast.com/index.php?topic=156014.msg1130913#msg1130913
So there's nothing I can do about this mandatory update?

If you read that post in the link it says the last major build of v7, 8 and 9 are continuing to be supported for now, then goes on to say so is build 1367 for v6... or 6.0.1367

You said you were using v6 but didn't say which build. If you were using any other build but the one above, that might be why you got automatically updated to v9. You might try uninstalling AVAST (using their uninstall tools in SafeMode), then download v6.0.1367 from here (http://www.oldapps.com/avast_antivirus.php) and see if using the proper version 6 will stick.

Alternately you could uninstall 9 then download and install v7.0.1474, which is still being supported and looks very much like v6 so the UI will be familiar.

Whichever you choose, get offline before you install it so you can change the settings -- esp the "don't upgrade the program" setting -- before getting online.   

Offline quileutea

  • Newbie
  • *
  • Posts: 2
See: https://forum.avast.com/index.php?topic=156014.msg1130913#msg1130913
So there's nothing I can do about this mandatory update?

If you read that post in the link it says the last major build of v7, 8 and 9 are continuing to be supported for now, then goes on to say so is build 1367 for v6... or 6.0.1367

You said you were using v6 but didn't say which build. If you were using any other build but the one above, that might be why you got automatically updated to v9. You might try uninstalling AVAST (using their uninstall tools in SafeMode), then download v6.0.1367 from here (http://www.oldapps.com/avast_antivirus.php) and see if using the proper version 6 will stick.

Alternately you could uninstall 9 then download and install v7.0.1474, which is still being supported and looks very much like v6 so the UI will be familiar.

Whichever you choose, get offline before you install it so you can change the settings -- esp the "don't upgrade the program" setting -- before getting online.
Thanks! I followed your instructions and it worked! I've been happily using v6.0.1367 for 2 weeks now. So far so good. No forced update as of now. :D

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9362
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Why would you want to use ancient v6.0 when there is version 10 out there already (fresh from yesterday). I've updated all my systems to it very moment it was released and the systems are ranging from Atom powered Windows tablet, 2x AMD E-450 laptops and one high end Core i7 system. And it performs smoothly on all of them.

Update to latest version and you'll see it's even better than the old one plus it provides way better protection.
Visit my webpage Angry Sheep Blog