Author Topic: Wuala program won't work unless I disable Avast IS Firewall agent  (Read 10148 times)

0 Members and 1 Guest are viewing this topic.

yonker

  • Guest
Re: Wuala program won't work unless I disable Avast IS Firewall agent
« Reply #15 on: November 25, 2013, 05:11:24 PM »
For my part I uninstalled avast and replaced it with another firewall/antivirus software. (I am a premium customer!!)
I am not willing to take these kind of problems any longer.

DerTom

  • Guest
Re: Wuala program won't work unless I disable Avast IS Firewall agent
« Reply #16 on: December 06, 2013, 12:37:44 PM »
I have the same Problem... i am a long time Avast Pro User and i have a 3 PC License and recommendet it to many others, but it becomes unbareable...

If there is no fix for this soon, i will use another Antivirus solution..

P.S.: Dear Avast, you where my choice No.1, when it came to Virus Protection, but instead of being humble, i now have explicitly CLICK to not have Advertisements send in my Outgoing Mail. Please, you can do better than that.


Pike

  • Guest
Re: Wuala program won't work unless I disable Avast IS Firewall agent
« Reply #17 on: December 14, 2013, 01:43:19 PM »
I have Avast on four computers and access Wuala from all of them. On one I updated the Avast Software to the 2014 version 9.0.1501. I got the same problem with Wuala as mentioned in previous comments.

Wuala can not help.  I found the solution in installing an old version of the Avast, the 7.0.1474 software version.
Now it works again. Since I do not use all the bells and whistles of the Avast software it suits me just fine. The menue is also a little easier to use. In the setup section I set the program update to MANUAL so that I am not constantly reminded to install the new software.

This experience with Avast makes me look around for another software. This especially since I have another problem with Avast when trying to run the Amateur Radio software Echolink.

Good luck to all of you (BTW: it reminds me of Norton. They did not listen to the user!!)
Ueli Hauser