Author Topic: ashServ.exe crash on system shutdown - Is it still there -- or not??  (Read 42962 times)

0 Members and 1 Guest are viewing this topic.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Hi *,

just wanted to ask if anyone of you have seen the notorious ashServ.exe error on system shutdown with the latest avast build (4.6.665)?
(The error message says something like

"The instruction at 0x7c910e03 referenced at memory 0x00000000 could not be read. Click ok to terminate the program" and  the title of the dialog is ""ashServ.exe error".

The problem has been dicussed a number of times on this forum, see e.g.
http://forum.avast.com/index.php?topic=11945.0 or
http://forum.avast.com/index.php?topic=12373.0 or
http://forum.avast.com/index.php?topic=13309.0


We made some changes in the last version and would be curious if they fixed the problem or not... I'm not too optimistic in this case - but one never knows. ;)


Thanks
Vlk
« Last Edit: May 25, 2005, 08:15:53 AM by Vlk »
If at first you don't succeed, then skydiving's not for you.

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2247
Sorry I'm probably not much help here -- no problems at all so far, but it was extremely rare for me (maybe two or three times total) in the earlier versions.

I vaguely seem to remember that in my case, when it did happen was if I shut down with the Standard shield paused for whatever reason.  But far more often, I've done the same thing with no problems, so who knows?
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent

Offline XMAS

  • Avast translator
  • Super Poster
  • ***
  • Posts: 1211
  • Santa is watching you ;)
    • avast! in Bulgarian
Hi! I had this problem with the previous version, but for now no problems with the latest one(4.6.665) :)
You've Got To Get Close To The Flame To See What It's Made Of...

clarky13

  • Guest
Has disappeared since updating to 4.6.665. So far...

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
It was very rare for me.
It happened when Explorer.exe crashed before shutting down.
Now, until now, no problems  ;)
The best things in life are free.

EdB

  • Guest
I occasionally have blue screen crashes on windows shutdown that still occur with the latest version but I am hesitant to blame Avast!.  Does win95 generate a log we can check?

gate1975mlm

  • Guest
Hi *,

just wanted to ask if anyone of you have seen the notorious ashServ.exe error on system shutdown with the latest avast build (4.6.665)?
We made some changes and would be curious if they fixed the problem or not... I'm not too optimistic in this case - but one never knows. ;)


Thanks
Vlk

What did the error say? I may have gotten it.

kalpik

  • Guest
Hi everyone!

Im really sorry to tell u this but its still there! I got it two times even after updating to v4.6.665!! Hope this gets resolved soon! Its not a problem but it irritates!!

Kalpik

artamangr

  • Guest
I haven't had it at all with 4.6.665...with the previous version i had it on every shutdown.

scaa

  • Guest
nO PROBLEMS WITH THE CURRENT VERSION SO FAR. hAD THE PROBLEM WITH THE EARLIER VERSIONS NOT VERY REGULARLY OF COURSE

drahnier

  • Guest
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #10 on: May 26, 2005, 01:13:08 PM »
Have experienced these crashes quite frequently on two of my three laptops. On one of them it happened every time when shutting down, on the other one the crashes were about every third or fourth shutdown.  A third laptop has never had these crashes at all. - Now, with the latest build, all three systems seem to be crash free.

MFB

  • Guest
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #11 on: May 27, 2005, 12:48:54 AM »
I only expierence this problem once, that's all.   :-\

RJARRRPCGP

  • Guest
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #12 on: May 27, 2005, 07:44:30 AM »
Haven't saw any error message during shutdown so far.

niko

  • Guest
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #13 on: May 29, 2005, 12:08:48 AM »
No problem at all :)

Baz

  • Guest
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #14 on: May 29, 2005, 08:50:30 AM »
Sorry to say, I have had the problem twice since the update. Fortunately, it's just a minor annoyance. I'm still puzzled, though, about why it's so hard to fix.