Author Topic: ashServ.exe crash on system shutdown - Is it still there -- or not??  (Read 43941 times)

0 Members and 1 Guest are viewing this topic.

masonfoley

  • Guest
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #45 on: August 18, 2005, 12:24:12 AM »
I came across the forum seeking this problem and to see if it's been discussed.

I don't see the error message as specified in the original post but the AshServ refuses to respond to the kill process requests when shutting down.  I simply click the "End Process" button and the system proceeds to shut down.  This occurs about 75-80% of the time for me but now that I've seen this thread, I will pay closer attention to it.

It is indeed quite irritating as I have to babysit the shutdown whereas I normally wouldn't need need to.

Otherwise, great product and it still gets my endorsement (which came with a ringing endorsement from my Dad).


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67185
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #46 on: August 18, 2005, 03:52:49 AM »
Masonfoley, indeed it's a very rare problem of avast!, mostly with systems without SP2 or Windows 98 and, simultaneously, with a firewall.
Do you use any other antivirus in your system? Which is your firewall? Which Windows do you have?
The best things in life are free.

Ricky2005

  • Guest
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #47 on: August 31, 2005, 01:16:10 PM »
i had that problem in the old version but it seems ok now :D

niltheunknown

  • Guest
It is still there.
« Reply #48 on: October 18, 2005, 08:30:52 AM »
Every time, hang is still done in my environment. If possible, I want you to fix it immediately. Because this bug is not fixed, I think AVG is used instead though AVAST is very favorite software.

It is a situation similar as for a lot of users in Japan.

My environment
OS:WindowsXP Pro SP2 Japanese / WindowsXP Home SP2 Japanese
CPU:Pentium4 530J / CeleronM 350J
AvastVersion:avast! 4 Home - Japanese version 4.6.691

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #49 on: October 18, 2005, 08:53:28 AM »
niltheunknown,

Please start your own thread and explain more clear what the problem is.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67185
Re: It is still there.
« Reply #50 on: October 18, 2005, 02:58:14 PM »
Niltheunknown, you can ask help from ISO-G the Japanese translator of avast.
There is a japanese homepage for avast!
But, if you want, post more info like Eddy said in a new thread an ask for help  8)
The best things in life are free.

Intantosha

  • Guest
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #51 on: November 11, 2005, 02:05:24 PM »
I'm still having problems when I try to do a virus scan of any sort.  The computer goes blue sceen for a fraction of a second and then reboots itself.

The scanners work well at catching problems immediately, but if I try to scan something.....

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67185
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #52 on: November 11, 2005, 03:45:46 PM »
The computer goes blue sceen for a fraction of a second and then reboots itself.
Maybe you can boot in Safe Mode (pressing F8 while booting and choosing the proper option) and then:
Control Panel > System > Advanced > Initialization
Uncheck the option "Automatic Restart".
Boot again and post the error message of the blue screen.
The best things in life are free.

CharleyO

  • Guest
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #53 on: November 12, 2005, 06:26:17 AM »
***

I recently bought a new computer and installed XP home w/SP2. I have yet to have this problem after 2 months. Before this computer, I had (and still have) a computer running W98SE but can not remember ever having this problem with it. I do not know if it matters or not but both computers were custom built. I guess I have been one of the lucky ones!    :D   


***

MrBabis

  • Guest
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #54 on: December 01, 2005, 10:38:37 AM »
I had that problem too, but it was not in the begining when avast installed. By correction registry (regcorrector) and cleaning computer from viruses. That problem gone.

hlecter

  • Guest
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #55 on: December 01, 2005, 02:37:22 PM »
Answer to question in thread:

I have not seen this error after updating to 731.

Before that I had it now and then(estimated 20-30% of number of shutdowns.)

So thumbs up.

Hannibal Lecter

Coris

  • Guest
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #56 on: January 20, 2006, 02:23:25 PM »
Hello,

I am French, and like one of multiple world wide users (can we say that in correct English ?) of Avast, I did experienced some problems with it, without knowing it at first  ???

But first of all, to all the staff of Avast, I am using Avast Home Edition, your product is fantastic for several reasons, one of them being a comparison with that thing named Nortonblabla  ;D, the main being the freeware side of things  :) . Thanks a lot to all of you, you do a great job, and I wouldn't change my protection  for ano ther one  :D

Talking about that, like I said, I had a problem with Shutdown frozen. It appears one day in 2005, and until 2 days ago, no clue about it. I did try many things, thinking of windows behavior, or malware (good Hijack) etc..., writing a shutdown.bat routine, spending hours on forums...  >:(, until I found a topic about shutdown and Avast . What ???  :o How come that little sweety thing can do that so nasty ununderstanding talk with my computer  :-\ Well, it does happen  :)

2 days on the forum before I decide to register (today) to tell you that I have found the solution by reading you and that it works very well so fare, even being connected on few web sites, connection open, all protections on. My computer is closing itself when asked, without anymore problem  ;D

My config is :

Asus KN8 E de luxe
chipset nVidia nForce3-S
AMD athlon 64 3000+
1023 DDR RAM 3200 Mo/s at 400 MHz
Windows XP SP2 pro

Protection is :
Avast antivirus home edition 4.6.744, toolkit version 1.9.4.0, virus definition is 0603-3
Kerio firewall free
Spyboot Search and Destroy and Tea Timer
Spyware Gard and blaster
Xp antispy with safeXP
Mozilla


All softs are up to date, beside windows, because i disabled all that crap ! 8) (But I am thinking to do it some times)

1° I did applied the patch  "aavmker4.sys", did work first time, and then once again  :-\
2° Applied the dep tutorial (Start--> Control Panel --> System --> Advanced --> Performance Settings --> Data Execution Prevention -->
Turn on DEP for all programs and services except those I select --> set second option and add  ashserv.exe)
and guess what  ;D, every thing is all right since  8)

3° I did applied the pcmedik, just in case memory problem, dit the test of shutdown couple ot time, still OK



QUESTIONS :

Will the soft be including some king of fix in future versions
Will it be a problem to download the next versions, with the actual fix on my computer (by the way, my brother has the same protection but with Intel and XP SP2 home édition, no problem at all)

Like I am a happy user of Avast, I am talking about the soft around me. Will the problem be recurrent or are you thinking of a general fix (cause I am the one who goes to repair  ;D :-[)

last thing, I have the chance to speak english, but my french fellows are not so good at it (yes I know what can be said by you people  8) ;)) Could it be an idea to translate in french


That it, hope being not to long, but I had to say it

@+ Coris :)   

Coris

  • Guest
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #57 on: January 20, 2006, 02:47:26 PM »
About what I said to PCMédik,  :-X

I did undo the changes (and restore to previous step 2) because suddenly, same problem again :(

It's OK AGAIN WITHOUT PCMEDIK  :-\

@+ :)

electronikk

  • Guest
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #58 on: January 20, 2006, 02:53:33 PM »
last thing, I have the chance to speak english, but my french fellows are not so good at it (yes I know what can be said by you people  8) ;)) Could it be an idea to translate in french

There is a French version available in the download section of 'www.avast.com'.

Coris

  • Guest
Re: ashServ.exe crash on system shutdown - Is it still there -- or not??
« Reply #59 on: January 20, 2006, 03:07:23 PM »
thank you electronikk

I did knew. In fact I was talking about the web site. But I was just being selfish, sometimes I am just to tired to read english when it becomes too technical.  :P So forget it, I'll use my english dictionnary

@+