Author Topic: Ferramentas???  (Read 2093 times)

0 Members and 1 Guest are viewing this topic.

Sly_Toad

  • Guest
Ferramentas???
« on: October 20, 2013, 10:48:01 AM »
Outro problema surgiu no Avast 2014. No menu das definições existe um icone chamado FERRAMENTAS. Não tem la nada. Bug???

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6677
  • volunteer
Re: Ferramentas???
« Reply #1 on: October 21, 2013, 02:09:03 AM »
« Last Edit: October 21, 2013, 02:18:37 AM by jefferson santiag »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Ferramentas???
« Reply #2 on: October 22, 2013, 02:43:11 AM »
Você reiniciou o computador depois da instalação?
The best things in life are free.

Sly_Toad

  • Guest
Re: Ferramentas???
« Reply #3 on: October 22, 2013, 09:51:23 AM »
Sim reiniciei. Pelos vistos só serve para o software updater na versão free. Nesse caso, está tudo bem! Eu não instalei o software updater, por isso não aparece lá nada.  :P

Mas convinha que num update futuro futuro aparecesse lá qualquer coisa, nem que estivesse com um icone para activar ou reinstalar ou parecido. É que não tendo lá nada, dá a sensação que alguma coisa correu mal.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Ferramentas???
« Reply #4 on: October 22, 2013, 03:09:32 PM »
Sim reiniciei. Pelos vistos só serve para o software updater na versão free. Nesse caso, está tudo bem! Eu não instalei o software updater, por isso não aparece lá nada.  :P
Como eu uso a versão premium, sempre me esqueço de como é a free... :)
The best things in life are free.