Author Topic: Action center says avast! is turned off?  (Read 22993 times)

0 Members and 1 Guest are viewing this topic.

Offline Lemons

  • Newbie
  • *
  • Posts: 1
Action center says avast! is turned off?
« on: October 21, 2013, 10:01:59 PM »
Before I start, yes I did update to Avast 2014, ok. Its been happening since I first downloaded avast but ignored till now for some reason.
It says avast is reporting its turned off but in the program I see all the shields working fine. I get a pop up saying to turn on avast and when I click the option to do so it still says its off. Any fix?

My info: Running Windows 7 Home Premium on my Laptop (Gateway NE56R12u)

Offline Duncan9999

  • Jr. Member
  • **
  • Posts: 47
Re: Action center says avast! is turned off?
« Reply #1 on: October 21, 2013, 10:27:42 PM »
I had the same exact problem. I did a full system shutdown and then went back into the action center and clicked on the pull down arrow near the security tab and under virus protection it should say Avast anti virus protection is reporting that it's up to date and virus protection is on. 

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2234
Re: Action center says avast! is turned off?
« Reply #2 on: October 21, 2013, 10:48:05 PM »
Have you guys rebooted more than thrice since installing?
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline nigol

  • Newbie
  • *
  • Posts: 1
Re: Action center says avast! is turned off?
« Reply #3 on: October 22, 2013, 01:45:55 AM »
Same problem after update today (Avast Free 2014)

System Windows 7 Ultimate Service pack 1

Offline FL34429

  • Newbie
  • *
  • Posts: 1
Re: Action center says avast! is turned off?
« Reply #4 on: October 22, 2013, 03:21:53 AM »
Have same problem with Windows 8.0. After clean install Avast 2014 Free says "Everything is Good",
but Win 8 Action Center reports 2 Security Issues: Antispyware turned off & Virus protection turned off.
Does Avast have a fix?

Offline iroc9555

  • CCS, Vzla.
  • Avast Überevangelist
  • Starting Graphoman
  • *****
  • Posts: 7467
  • No soporte por PM.
Re: Action center says avast! is turned off?
« Reply #5 on: October 22, 2013, 04:00:42 AM »
3 or more reboots will fix Windows Action Center and it will detect avast!. See reply # 2 by Alikhan
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Action center says avast! is turned off?
« Reply #6 on: October 22, 2013, 03:07:31 PM »
3 or more reboots will fix Windows Action Center and it will detect avast!. See reply # 2 by Alikhan
And also not instantaneous reboots, one after another. The repository must be populated.
The best things in life are free.

Offline stubnib

  • Newbie
  • *
  • Posts: 1
Re: Action center says avast! is turned off?
« Reply #7 on: October 22, 2013, 03:25:58 PM »
I tried the 3 reboots (and more) and Action Center detected that avast! was on but there was no icon in the system tray and I couldn't start Avast! from the desktop shortcut or start menu.  I uninstalled and reinstalled avast! and still have the same problem.  I am running Windows 7.  Funny, the update and 2 reboots worked fine on my old Vista machine.

Offline Duncan9999

  • Jr. Member
  • **
  • Posts: 47
Re: Action center says avast! is turned off?
« Reply #8 on: November 02, 2013, 02:35:45 PM »
Did you try and force Windows to show the icon?
On the bottom right hand side of the desktop where the Avast Icon usually sits, there is an arrow that shows hidden icons. If Avast is not showing there, you can right click that arrow and select properties (If you don't see Avast there) click customize notification icons in that screen and look for the Avast Icon. You can set the behavior of the icon from there.

I tried the 3 reboots (and more) and Action Center detected that avast! was on but there was no icon in the system tray and I couldn't start Avast! from the desktop shortcut or start menu.  I uninstalled and reinstalled avast! and still have the same problem.  I am running Windows 7.  Funny, the update and 2 reboots worked fine on my old Vista machine.

Offline justfun54

  • Newbie
  • *
  • Posts: 1
Re: Action center says avast! is turned off?
« Reply #9 on: November 29, 2013, 12:38:36 PM »
How to temporarily disable Avast antivirus [Video Tutorial]

http://www.youtube.com/watch?v=U9gS4__N4QQ

Offline SpockFan94

  • Jr. Member
  • **
  • Posts: 40
Re: Action center says avast! is turned off?
« Reply #10 on: January 04, 2014, 04:48:42 AM »
Doing too much rebooting DOESN'T detect all antivirus software. :'(

Offline webber

  • Newbie
  • *
  • Posts: 11
Re: Action center says avast! is turned off?
« Reply #11 on: January 07, 2014, 09:40:16 PM »
I did the following and it seems to have fixed it:

1 Right click the avast icon on the bottom.
2 Click settings avast shields.
3 Click turn of until reboot.
4 Reboot.

Hope this helps. :)

Offline webber

  • Newbie
  • *
  • Posts: 11
Re: Action center says avast! is turned off?
« Reply #12 on: January 21, 2014, 05:27:30 PM »
This issue still comes back occasionally rebooting helps.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 65510
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Action center says avast! is turned off?
« Reply #13 on: January 21, 2014, 05:44:41 PM »
Repair avast!:
1. Control Panel -> Add/Remove programs -> avast!
2. Click on 'Repair'.
3. Follow instructions.
4. Reboot.
Win 8.1 [x64] - Avast PremSec 20.6.2416.B#1 [UI.537] - CC 5.68 - EEK - FF ESR 68.10 [NS/AOS/uBO/PB] - TB 68.10 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2234
Re: Action center says avast! is turned off?
« Reply #14 on: January 21, 2014, 06:14:49 PM »
If reboot doesn't help:

1. Download Avastclear, Rejzors uninstall tool and the appropriate Avast program edition

Note: You need to be ONLINE during this install (online installer works in all cases whereas offline sometimes doesn't)

http://files.avast.com/iavs9x/avast_free_antivirus_setup_online.exe
http://files.avast.com/iavs9x/avast_pro_antivirus_setup_online.exe
http://files.avast.com/iavs9x/avast_internet_security_setup_online.exe
http://files.avast.com/iavs9x/avast_premier_antivirus_setup_online.exe

Avastclear : http://files.avast.com/iavs9x/avastclear.exe
Rejzors Uninstall tool: http://rejzor.wordpress.com/avast-cleanup-tool/

2. Uninstall Avast by control panel  [If you don't have Avast in control Panel go to #4]
3. Uninstall in safe mode using Avastclear.
4. Run Rejzors Uninstall Utility in Normal Mode (removes traces avastclear doesn't) - reboot.
Check : Once uninstalled check in device manager>view>show hidden devices if there is anything related to avast with a yellow triangle.. if so, uninstall it and reboot.
5. Install the version you downloaded.
6. Reboot.
ReplyQuoteNotify
« Last Edit: January 21, 2014, 06:26:22 PM by Alikhan »
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •