Author Topic: strange occurrence  (Read 2676 times)

0 Members and 1 Guest are viewing this topic.

testingNoobie

  • Guest
strange occurrence
« on: October 21, 2013, 03:14:48 AM »
Something odd happened to 1 pc with avast installed.

When it first boot up I was waiting for all the things to load (not much) before using it however, after everything loaded, avast tray icon still haven't load and the avast gadget shows a black screen instead of the green tick it always show, on the gadget only the twitter, facebook and blog icon could be press.

I have waited for more than 13 minutes and avast tray icon still did not appear. I checked the event log but it says avast has successfully started, the task manager shows avast as well. I click start type avast in the search then click avast to try and start avast but it didn't appear. So I decided to shut down and waited 3 minutes before starting the pc again and somehow avast tray icon appear and the avast gadget is showing the green tick again.

From what I can gather this pc did not connect to the internet the day before and the user only use it to listen to music. Is this something to be concerned? Is avast working? Oh this avast is the latest version 8.
« Last Edit: October 21, 2013, 03:23:35 AM by testingNoobie »

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1433
Re: strange occurrence
« Reply #1 on: October 21, 2013, 04:28:15 AM »
Hello TestingNoobie. I suggest you to uninstall avast 8 via add/remove , restart your computer, run your computer in safe mode and use this tool http://www.avast.com/it-it/uninstall-utility to remove avast 8 program files and other files associated with avast 8. It will then again ask you to restart your computer click yes. After that download the new avast 2014.

DELL Inspiron 15" 7000 Gaming, Windows 10 Home Version 21H1 (OS Build 19043.1237), Trend Micro Maximum Security 2021 (17.0.1333), Avast SecureLine VPN (5.12.5655), Windows Firewall, Unchecky 1.2

testingNoobie

  • Guest
Re: strange occurrence
« Reply #2 on: October 21, 2013, 06:03:19 AM »
Do you mind telling me what you think is causing this to happen?

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1433
Re: strange occurrence
« Reply #3 on: October 21, 2013, 06:26:24 AM »
Sorry for late reply! Uhh.... You mentioning "black screen instead of the green tick it always show, on the gadget only the twitter, facebook and blog icon could be press". Since I am not a IT expert I will give you the best explanation I have since I faced that similar kind of issue when I had avast 8 now I have avast 9. Sometimes antivirus software doesn't start up properly or windows security center can't report that an antivirus software is installed. Back when I had avast 8, it sometimes shuts down itself for some reason I don't know and I clicked on start all shields nothing happened but within 2 minutes everything came back to normal.

About your internet connection, all i can say is that shut down your modem and wait for 2-4 minutes and turn the modem back on. I don't think there's any problem that can be related between internet connection and avast. Having bad internet connection makes avast cause issues not having the latest vps updates and streaming updates.

That's the best explanation I can give you. I hope it can help you.

If you are worried about malware infections. Download SuperAntiSpyware and Malwarebytes Antimalware. Update them both. Run both of them in Safe mode. Do the same for avast.
« Last Edit: October 21, 2013, 06:29:23 AM by Staticguy »
DELL Inspiron 15" 7000 Gaming, Windows 10 Home Version 21H1 (OS Build 19043.1237), Trend Micro Maximum Security 2021 (17.0.1333), Avast SecureLine VPN (5.12.5655), Windows Firewall, Unchecky 1.2

testingNoobie

  • Guest
Re: strange occurrence
« Reply #4 on: October 21, 2013, 10:39:41 AM »
So it means that it might actually be nothing serious just miscommunication between windows and avast at start up? It is not something I need to worried about and there is nothing wrong with avast?

I am rather new to this and sorry if it sounds stupid but erm if I instead of uninstalling avast I choose to update the program through avast is it a good idea? Because I think if it didn't uninstall properly other issue might arise.

And about the internet thing, I think I phrase it wrongly and you misunderstood, what I mean to say is that the pc did not connect to the internet before this problem occur so I don't think that causes the problem. Sorry about that.

This problem reminds me of the time on another pc when the gadgets doesn't appear and even when I right click the desktop to bring up the gadget panel it also doesn't appear but in the task manager under the process sidebar is running, so I was wondering if it is actually the same issue?

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1433
Re: strange occurrence
« Reply #5 on: October 21, 2013, 11:31:04 AM »
"So it means that it might actually be nothing serious just miscommunication between windows and avast at start up? It is not something I need to worried about and there is nothing wrong with avast?"

Yeap you are right! Nothing to worry about.

No it's fine some people may be new at this and it doesn't matter if it sounds stupid. Asking questions is very appreciated whether is a good or stupid question... people always want to make sure :)

"if I instead of uninstalling avast I choose to update the program through avast is it a good idea? Because I think if it didn't uninstall properly other issue might arise".

Having the latest version of avast is always the best and it solves previous known issues that users faced. When I upgraded my avast 8 to avast 2014 all the issues that i faced including the miscommunication between windows and avast at start up it was all gone. Plus you get all the cool new features of avast 2014 with far more better protection. It also fixes other issues that many users faced and reported.

By the way upgrading from avast 8 to avast 2014. Follow this: Uninstall avast 8 via add/remove. Restart your computer. Download this tool and run it in safe mode http://www.avast.com/it-it/uninstall-utility. Restart your computer. Download and install avast 2014.
« Last Edit: October 21, 2013, 11:34:44 AM by Staticguy »
DELL Inspiron 15" 7000 Gaming, Windows 10 Home Version 21H1 (OS Build 19043.1237), Trend Micro Maximum Security 2021 (17.0.1333), Avast SecureLine VPN (5.12.5655), Windows Firewall, Unchecky 1.2

testingNoobie

  • Guest
Re: strange occurrence
« Reply #6 on: October 21, 2013, 06:53:34 PM »
Just to confirm, even thought when I double click avast and it didn't appear but after I restart the pc it appear it is nothing serious?

So for future references if in the task manager it shows that avast is running it means that nothing is wrong with avast? Is there any symptom I should be aware of just in case?

« Last Edit: October 21, 2013, 06:57:37 PM by testingNoobie »

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1433
Re: strange occurrence
« Reply #7 on: October 22, 2013, 12:13:10 AM »
"Just to confirm, even thought when I double click avast and it didn't appear but after I restart the pc it appear it is nothing serious?"

It's nothing serious. It could be a computer or avast problem i.e. windows security center and avast miscommunication. If I were you I definitely going to uninstall avast 8 via add/remove, run avast uninstall utility in safe mode to delete all avast files and programs, and install Avast 2014. So all the issues and problems will be cleared up.

"So for future references if in the task manager it shows that avast is running it means that nothing is wrong with avast? Is there any symptom I should be aware of just in case?"

No there is no symptoms to worry about, you are protected by avast".

« Last Edit: October 22, 2013, 12:17:54 AM by Staticguy »
DELL Inspiron 15" 7000 Gaming, Windows 10 Home Version 21H1 (OS Build 19043.1237), Trend Micro Maximum Security 2021 (17.0.1333), Avast SecureLine VPN (5.12.5655), Windows Firewall, Unchecky 1.2