Author Topic: This email is free from viruses and malware because  (Read 10819 times)

0 Members and 1 Guest are viewing this topic.

Offline rp_joe

  • Newbie
  • *
  • Posts: 5
This email is free from viruses and malware because
« on: October 22, 2013, 02:03:49 AM »
The free version of avast version 9, is now inserts a message on the bottom of the e-mail
 "This email is free from viruses and malware because avast! Antivirus protection is active. "
This is very irritating. It's adding two links to my e-mail (one for image, one for a vast antivirus) which will trip some spam filters. Some spam filters do not allow one link.
Now if I use a link in my e-mail, there will be three links in the e-mail.
Is there a way to turn this off?


Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2234
Re: This email is free from viruses and malware because
« Reply #1 on: October 22, 2013, 02:08:36 AM »
From the avastUI > Settings > Active Protection > Mail Shield > Settings (wrench iconl) > Behavior  - General section > "Uncheck" Insert note into clean message (outgoing)
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline ladyastor48

  • Newbie
  • *
  • Posts: 1
Re: This email is free from viruses and malware because
« Reply #2 on: November 28, 2013, 02:59:11 AM »
This reply did NOT resolve this issue for me...only option given me in above listed procedure was to uncheck scan outgoing mail, no option to uncheck remove clean email note...please help....

Offline olddog

  • Poster
  • *
  • Posts: 566
Re: This email is free from viruses and malware because
« Reply #3 on: November 28, 2013, 04:27:21 AM »
This reply did NOT resolve this issue for me...only option given me in above listed procedure was to uncheck scan outgoing mail, no option to uncheck remove clean email note...please help....

If you are using the latest version 2014.9.0.2008 then the setting is located as shown in the attached screen shot.
Remove tick/s from "Insert note into clean message (incoming)" and from "Insert note into clean message (outgoing)"
3.4Ghz Intel i7, 8Gb Ram, GeForce GTX560, Win 7 Pro 64 bit, Dual 1920x1080 monitors, Avast 2014, Firefox 26, Malwarebytes Pro, Paragon 14