Author Topic: Avast 2014 problemas en Windows 7  (Read 11450 times)

0 Members and 1 Guest are viewing this topic.

Offline WaSaAa

  • Newbie
  • *
  • Posts: 3
Avast 2014 problemas en Windows 7
« on: October 22, 2013, 01:08:36 PM »
He actualizado avast a la última versión en mi Windows 7 original actualizado también a la última versión y se presenta varios problemas:

1º Problema es que Windows 7 no reconoce avast 2014 como un antivirus de confianza dando molestos avisos por la central de actividades. (He desactivado dicho aviso pero debería ser subsanado en próximas actualizaciones)

2º Problema es que en avast 2014 sobre Windows 7 no me deja acceder a el apartado “Mis dispositivos” y tampoco abrir mi cuenta en avast, solo ocurre en Windows 7 ya que en el portátil tengo Windows vista donde no tengo ese problema ni en otro PC con Windows XP, este problema es solo en Windows 7. (De momento no consigo solucionarlo)

Me gustaría ayuda sobre el 2º problema ya que es muy molesto no poder ver esos dispositivos ni tampoco ver el PC desde mi cuenta en avast.com

Offline Populous

  • Advanced Poster
  • **
  • Posts: 977
Re: Avast 2014 problemas en Windows 7
« Reply #1 on: October 22, 2013, 01:34:30 PM »
HOla WaSaAa y bienvenid@ al foro! :)

Primero que nada...

Tienes Windows 7, pero ... ¿Qué arquitectura? 32 bits? 64 bits?

¿Tienes algún Service pack instalado ?

¿Tienes algún otro software de seguridad instalado  como un cortafuegos o un antispyware?

Lo de que no te permita acceder al apartado "Mis dispositivos" es la primera vez que lo escucho pero bueno vamos por pasos...

¿Cómo hiciste el proceso de actualización? Seguiste el método recomendado ?

No obstante, trata de reparar la instalación. Ve a panel de control /Desinstalar programas.. Selecciona Avast Antivirus (la edición que tengas) y pincha en cambiar /Desinstalar. En la ventana que aparece selecciona "REPARAR" en las pestañas de la parte izquierda. Sigue los pasos en pantalla,. reinicia y reporta los resultados y facilita toda la información que puedas para poder ayudarte mejor.

Saludos!
CPU: Intel (R) Core I5-2400 CPU - 3.10GHZ @ 3.10 GHZ | RAM: 6GB -DDR3 | T.Gráfica: NVIDIA GeForce GT 520 - 1024MB | SO: Windows 8.1 Profesional - Update 1 con Media Center - 64 Bits| Antivirus: avast! Internet Security - 2014.9.0.2021 | AntiSpyware: Malwarebytes Anti-Malware Premium - 2.0.2.1012 |

Offline WaSaAa

  • Newbie
  • *
  • Posts: 3
Re: Avast 2014 problemas en Windows 7
« Reply #2 on: October 22, 2013, 03:24:32 PM »
Uso windows 7 profesional 64 bits Service pack 1 y el texto que sale al internar acceder a mi cuenta a través del antivirus es:

You must be connected to the internet to view this content.

Es un error ya que si que tengo conexión a Internet y se actualiza, al actualizar descarto algún conflicto con el firewall.

Como protección adicional tengo el firewall de windows 7 y Malwarebytes Anti-Malware, pero este ultimo no es activo sino pasivo osea solo escanea cuando se lo pides y nunca me ha dado problema de echo en los demás pcs también esta igual y no presenta este problema solo en windows 7 (profesional 64 bits Service pack 1).

Actualice a través del antivirus ya que desconocía otro proceder, pero he probado a: Reparar, desinstalar desde el sistema e instalar, desinstalar desde la aplicación "avastclear" en modo seguro e instalar y nada todo sigue igual, no hay manera de conectarme a mis dispositivos desde en antivirus ni me dejar abrir la cuenta desde el.

Gracias por tu atención!

Offline Populous

  • Advanced Poster
  • **
  • Posts: 977
Re: Avast 2014 problemas en Windows 7
« Reply #3 on: October 22, 2013, 03:59:43 PM »
Uso windows 7 profesional 64 bits Service pack 1 y el texto que sale al internar acceder a mi cuenta a través del antivirus es:

You must be connected to the internet to view this content.

¿A qué cuenta de refieres? A tu cuenta de avast?¿ Si no te deja conectar a veces ocurre que hay problemas con la sincronización y al rato o al dia siguiente vuelve a conectar sin problemas.

Quote
no hay manera de conectarme a mis dispositivos desde en antivirus ni me dejar abrir la cuenta desde el.

¿Conectarte a tus dispositivos desde avast?¿ Qué dispositivos? Te refieres a los vinculados al antivirus como un smartphone y tu equipo o a dispositivos periféricos del pc tipo impresora, escaner, etc? Si te refieres al apartado Mis dispositivos si que funciona pues me acabo de conectar sin ningún problema... Mira la captura de pantalla...
¿Cómo conectas a tu cuenta de avast? Con tu email y contraseña o através de facebook?

Yo conecté con mi email y contraseña de usuario avast! y he accedido sin ningún tipo de problema por lo que está claro que hay un problema con tu instalación que no se ha realizado correctamente.

Lo único que se me ocurre es que hagas una instalación en limpio...

Desinstala por completo Avast siguiendo el siguiente procedimiento con la herramienta de desinstalación. Sigue el siguiente enlace.

Una vez hayas desinstalado por completo Avast, REINICIA EL PC  y luego descarga e instala la última versión disponible de la edición que estés usando (Free/Pro/IS) desde aquí.
 
  Actualiza   las definiciones de virus  y reinicia de nuevo tras instalar Avast.  No   olvides  guardar tu archivo de licencia si utilizas la versión PRO/IS   antes de proceder con la desinstalación. Si utilizas Avast Free no   necesitará guardar nada salvo el nº de serie de tu licencia gratuita.
 
  Asegúrate también que tengas  Microsoft Visual C++ 2010 Redistributable.
 
  Si no lo tienes instalado, puede descargarlo desde el siguiente enlace...http://www.microsoft.com/downloads/es-es/details.aspx?FamilyID=BD512D9E-43C8-4655-81BF-9350143D5867
 
  Una vez hayas reinstalado Avast, reporta aquí los resultados.
 
  Saludos!
CPU: Intel (R) Core I5-2400 CPU - 3.10GHZ @ 3.10 GHZ | RAM: 6GB -DDR3 | T.Gráfica: NVIDIA GeForce GT 520 - 1024MB | SO: Windows 8.1 Profesional - Update 1 con Media Center - 64 Bits| Antivirus: avast! Internet Security - 2014.9.0.2021 | AntiSpyware: Malwarebytes Anti-Malware Premium - 2.0.2.1012 |

Offline WaSaAa

  • Newbie
  • *
  • Posts: 3
Re: Avast 2014 problemas en Windows 7
« Reply #4 on: October 22, 2013, 06:49:00 PM »
En la web https://id.avast.com/login puedo entrar con mi cuenta y ver mis demás dispositivos, portátil, móvil…  pero desde el mismo antivirus no me deja como ya te comentado, de la misma manera al internar introducir la cuenta en opciones del antivirus me redirige al mismo apartado y sale exactamente el mismo texto (You must be connected to the internet to view this content.) haciendo también imposible tener ese PC en mi cuenta en avast y no apareciendo en dispositivos desde https://id.avast.com/login por el mismo error.

Como también te comentado e reinstalado de varias formas especificadas en esa misma guía que he usado antes de postear por primera vez y el resultado ya lo sabes, igual.

Dudo que sea error de instalación ya que tengo conocimientos informáticos de sobra para instalar una aplicación pero te agradezco tu ayuda y espero que con tu ayuda consigamos saber que sucede aunque me parase mas un problema de compatibilidad con Windows 7.

PD: Llevo 2 días con el mismo problema y en los demás PCs funciona adecuadamente, menos en Windows 7, siempre conecto mi cuenta con email y contraseña, uso avast free y ya tenía instalado Microsoft Visual C++ 2010.

PD2: Mas tarde subiré una captura de pantalla (foto) pero se verá más o menos lo mismo que a ti en tu captura pero con la diferencia de que en vez del contenido es todo en blanco con el texto ya mencionado y la barra oscura con opciones a la izquierda.

Gracias por tu atención!

Offline Populous

  • Advanced Poster
  • **
  • Posts: 977
Re: Avast 2014 problemas en Windows 7
« Reply #5 on: October 22, 2013, 07:11:59 PM »
Quote
Dudo que sea error de instalación ya que tengo conocimientos informáticos de sobra para instalar una aplicación pero te agradezco tu ayuda y espero que con tu ayuda consigamos saber que sucede aunque me parase mas un problema de compatibilidad con Windows 7.

@WaSaAa:

No quiero decir que hayas instalado mal el programa sino que el avast se haya instalado incorrectamente ya que a menudo,  cuando instalamos una versión nueva, quedan restos de instalaciones anteriores ó cuando hay algún otro software de seguridad instalado que afecta al funcionamiento de avast. En ningún momento he dudado de tus "conocimientos" en informática...

En cuanto a lo de un equipo cn Windows 7, tengo un portatil con windows 7 ultimate x64 y Avast 2014 y funciona perfectamente por lo que el problema, en mi opinión está en tu equipo, en algún programa que está interfiriendo con avast.

A mi me funciona tanto en un equipo con windows 8.1 pro y en un portatil con Windows 7 Ultimate perfectamente.

Lo que si te recomiendo es que abras un ticket de soporte para que miren tu caso en particular porque otra cosa no se me ocurre.

Saludos y suerte ;)






CPU: Intel (R) Core I5-2400 CPU - 3.10GHZ @ 3.10 GHZ | RAM: 6GB -DDR3 | T.Gráfica: NVIDIA GeForce GT 520 - 1024MB | SO: Windows 8.1 Profesional - Update 1 con Media Center - 64 Bits| Antivirus: avast! Internet Security - 2014.9.0.2021 | AntiSpyware: Malwarebytes Anti-Malware Premium - 2.0.2.1012 |