Author Topic: Problema aggiornamento automatico  (Read 31221 times)

0 Members and 1 Guest are viewing this topic.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema aggiornamento automatico
« Reply #45 on: November 02, 2013, 02:16:18 PM »
Salve a tutti!, concordo con Giony, andando ad aggiornare in manuale, rimani fermo ad inizializzazione in eterno... quindi nulla di fatto. Sentendo Vertigo, andando alla 9 con win 8 un disastro... non sono in grado di fare disinstallazioni e reinstallazioni o di entrare dentro il sistema o azzeramenti vari... conoscendomi, se succede qualcosa di imprevisto, tipo mi si spegne il pc, warning sibillini, mi arrivano i capelli al soffitto... :( scusatemi, cercherò di portare il mio contributo informandovi subito di tutto quello che noto di nuovo nello sviluppo di questa faccenda, ma non farò esperimenti... vediamo che succede la settimana prossima.
Ad esempio, come già successo più volte, mentre sto scrivendo, Avast mi ha informato che l'ultimo tentativo di aggiornamento è fallito... io ho cliccato su "aggiorna ora" e lui inizializza... già, fino a Pasqua dell'anno prossimo... aspettiamo... un caro saluto!
Se hai avast 8 e cerchi di aggiornare mentre è già in aggiornamento avast, ti rimane bloccato l'aggiornamento.
Per sapere se avast si sta aggiornando di già, e solo per versione precedenti alla 9, bisogna andare nel task manager e vedere se è gia attivo il programma avast.setup.
Se è già attivo non serve a niente provare a cliccare su aggiorna in quanto succede cio che descrivi, la barra rimane ferma.

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline barbarina

  • Jr. Member
  • **
  • Posts: 26
Re: Problema aggiornamento automatico
« Reply #46 on: November 02, 2013, 10:35:01 PM »
Ciao, e grazie, Giogio... mi vergogno un po', ma non sapevo dove andare a cercare task manager... rapida consultazione.. tasto destro sulla barra ed ecco task manager. Nessuna traccia di Avast setup dopo aver avviato l'aggiornamento da manutenzione. E' un qualche significato? salutone.

Offline saleen95

  • Jr. Member
  • **
  • Posts: 27
Re: Problema aggiornamento automatico
« Reply #47 on: November 02, 2013, 10:38:52 PM »
Ho risolto il problema dell'aggiornamento automatico attraverso la disattivazione dell'avvio rapido. Finalmente !!!! :)
Ci mette poco poco di piu ad avviarsi e a spegnersi però almeno ho avast che si aggiorna da solo.

Offline vertigo68

  • Newbie
  • *
  • Posts: 6
Re: Problema aggiornamento automatico
« Reply #48 on: November 02, 2013, 10:58:48 PM »
Ci dici come hai fatto Seleen?
Grazie in anticipo.

Offline saleen95

  • Jr. Member
  • **
  • Posts: 27
Re: Problema aggiornamento automatico
« Reply #49 on: November 02, 2013, 11:19:53 PM »
Ok,è semplice: andate sull'iconcina della batteria e  selezionate altre opzioni risparmio energia.Nella pagina che si aprirà selezionate alla vostra sinistra "specificare cosa avviene quando viene chiuso il coperchio" e andate  su modifica le impostazioni non disponibili.
Infine sotto troverete le impostazioni di arresto tra cui avvio rapido, deselezionate e il gioco è fatto. :)Avast in questo modo dovrebbe aggiornarsi automaticamente dopo pochi minuti dall'avvio.

saluti ..
« Last Edit: November 02, 2013, 11:23:50 PM by saleen95 »

Offline saleen95

  • Jr. Member
  • **
  • Posts: 27
Re: Problema aggiornamento automatico
« Reply #50 on: November 02, 2013, 11:22:40 PM »
Dovrebbe, come è successo a me essere un pò  piu lento (ma di poco).Il So in questo modo si avvierà ogni volta a"freddo" come windows xp,vista e seven !!!

Offline barbarina

  • Jr. Member
  • **
  • Posts: 26
Re: Problema aggiornamento automatico
« Reply #51 on: November 02, 2013, 11:42:03 PM »
Ciao, Saleen, ho impostato come hai detto, grazie intanto per il tuo aiuto... ora provo a spegnere e a riaccendere, se mi succede qualcosa di allarmante, aspettati di sentire i miei strilli fino da te...  :D a dopo!

Offline barbarina

  • Jr. Member
  • **
  • Posts: 26
Re: Problema aggiornamento automatico
« Reply #52 on: November 02, 2013, 11:54:02 PM »
Eccomi qui... spento e riacceso il pc, effettivamente, di poco, ma più lento... ricevuto il solito messaggio "ultimo aggiornamento fallito - aggiorna ora?", ho detto "aggiorna" . ripartita la solita inizializzazione lunga... Ora che ci penso però Saleen ha esordito dicendo che lui era già alla versione 9.0, io invece sono rimasta alla 8.. forse cambia qualcosa... Cia abbiamo provato. Vi farò sapere. Ciao a tutti.

Offline vertigo68

  • Newbie
  • *
  • Posts: 6
Re: Problema aggiornamento automatico
« Reply #53 on: November 02, 2013, 11:56:35 PM »
In Vista credo la procedura sia diversa, manca l'ultimo passaggio, ovvero il deselezionare l'avvio veloce.
Comunque grazie Saleen.

Offline vertigo68

  • Newbie
  • *
  • Posts: 6
Re: Problema aggiornamento automatico
« Reply #54 on: November 03, 2013, 12:21:32 PM »
Ciao a tutti. credo che il problema sia risolto, almeno lo spero.
Ho semplicemente scaricato e installato la versione 2014.9.0.2007.
Questa mattina le definizioni si sono aggiornate automaticamente.
Spero possa essere di aiuto anche ad altri.
Ciao.

Offline saleen95

  • Jr. Member
  • **
  • Posts: 27
Re: Problema aggiornamento automatico
« Reply #55 on: November 03, 2013, 12:35:27 PM »
è stato un piacere aiutarvi, ho scaricato la versione 9 direttamente.
Cmq per windows 8 questa procedura di deselezionamento dell'avvio rapido sembra funzionare.
é strano però con vista, l'altro mio pc con il suddetto sistema funziona alla perfezione. (vista si avvia a freddo come tutti i sistemi prima di windows 8 : li non è esiste la nuova tecnologia sviluppata dalla microsoft. :()
Vediamo che succede..
« Last Edit: November 03, 2013, 12:37:05 PM by saleen95 »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema aggiornamento automatico
« Reply #56 on: November 03, 2013, 01:41:15 PM »
Eccomi qui... spento e riacceso il pc, effettivamente, di poco, ma più lento... ricevuto il solito messaggio "ultimo aggiornamento fallito - aggiorna ora?", ho detto "aggiorna" . ripartita la solita inizializzazione lunga... Ora che ci penso però Saleen ha esordito dicendo che lui era già alla versione 9.0, io invece sono rimasta alla 8.. forse cambia qualcosa... Cia abbiamo provato. Vi farò sapere. Ciao a tutti.
Ciao Barbarina,
da quello che ho capito leggendo i tuoi post non ha mai eseguito una installazione pulita.
Credo che per i sintomi che ha il tuo pc sia il caso di eseguirla.
Non è impossibile credimi :)

1. Scarica il file di installazione di avast internet security da qui http://files.avast.com/iavs9x/avast_internet_security_setup.exe e mettilo sul desktop
2. Scaricare Avast Uninstall Utility da qui http://files.avast.com/iavs9x/avastclear.exe e mettilo sul desktop.
3. Avviare il pc in modalità provvisoria (premendo il tasto F8 continuamente all'avvio del PC)  e avviare avast unistall utility.
4. scegliere la versione di avast da togliere e quindi clicca su uninstall
5. Riavviare il pc
6. Installare di nuovo avast con il pacchetto che ti ho fatto scaricare al punto 1
7. Riavviare il pc
8. inserire la licenza acquistata

maggiori dettagli sulla disinstallazione puoi trovare qui
https://support.avast.com/index.php?languageid=9&group=ita&_m=knowledgebase&_a=viewarticle&kbarticleid=1067#idt_02
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline barbarina

  • Jr. Member
  • **
  • Posts: 26
Re: Problema aggiornamento automatico
« Reply #57 on: November 03, 2013, 04:42:27 PM »
Ciao, Giogio, e grazie per la tua risposta e per le dettagliate istruzioni.... ancora una cosa, però, ho letto qui che la versione 9 non funziona bene con Windows 8, cosa mi dici di questo?, non vorrei che poi, una volta installata la nuova versione  mi trovo di nuovo nei pasticci... e cosa pensi della soluzione di Saleen per gli aggiornamenti automatici?, dovrei poi impostare anche io la soluzione che ha trovato lui?, ed infine, chi dice che la settimana prossima dovrebbero esserci novità e che potrebbe ripristinarsi il tutto è lontano dal vero?... se è l'unico modo mi metto al lavoro. Grazie ancora!

Offline Giony

  • Poster
  • *
  • Posts: 598
Re: Problema aggiornamento automatico
« Reply #58 on: November 03, 2013, 04:46:39 PM »
io ti consiglio di mettere la 8 con windows 8, poi l'upgrade alla 9 puoi sempre farla fra qualche settimana o mese aspettando che vengano risolti dei problemi fra win8+avast9
Windows 10 Pro x64  -  Avast Internet Security 2016.11.2.2254  -  Mbam  -  HitmanPro  -  Ccleaner  -  Chrome

Offline barbarina

  • Jr. Member
  • **
  • Posts: 26
Re: Problema aggiornamento automatico
« Reply #59 on: November 03, 2013, 05:28:16 PM »
Ciao, Giony, tra l'altro notavo che in win 8, non è semplicissimo entrare in modalità provvisoria, non basta più come per win 7 premere f8, o, almeno, così ho capito... pare che devi fare il contorsionista fra i tasti massimo in 5 secondi... se no ti si blocca il pc... ora, forse io esagero, in fondo la procedura suggerita da Giogio, mod. provvisoria a parte, non è difficile, neanche per un'inesperta come me... però io ci vado con i piedi di piombo... se non mi riesce qualcosa poi non posso neanche più collegarmi qui. In ogni caso, l'unico problema è che hp continua a dire che ho l'antivirus disattivato... che ne pensi?