Author Topic: Mozilla Thunderbird (not working)  (Read 5215 times)

0 Members and 1 Guest are viewing this topic.

doktornotor

  • Guest
Re: Mozilla Thunderbird (not working)
« Reply #15 on: October 25, 2013, 01:58:01 AM »
Off SSl + I've had to change the set encryption password

Looks like the stupid autoconfig enabled SPA ("Ň°ifrovan√© heslo"). Definitely incorrect as you have noticed. You can try to re-enable encryption since I suppose the SPA was actually the only problem.

Offline Petr[CZ]

  • Newbie
  • *
  • Posts: 7
Re: Mozilla Thunderbird (not working)
« Reply #16 on: October 25, 2013, 02:03:01 AM »
LoL and again LoL...  :o

You are absolutely right!

And I deal with this problem a few hours longer


I'm really like I wrote here on the forum  :)

Offline gadgetfan

  • Newbie
  • *
  • Posts: 5
Re: Mozilla Thunderbird (not working)
« Reply #17 on: October 25, 2013, 03:49:51 AM »

You'd better turn off TLS/SSL in TB and let Avast handle it.

http://napoveda.seznam.cz/cz/imap-pop3-smtp.html

Let Avast handle what, exactly?  Does Avast 2014 provide server authentication and/or encryption like SSL/TLS?  There's nothing in the documentation that says that it does, so I'm not clear.

The program does clearly say, however, that it can now scan your email, even in a mail client with SSL/TLS enabled.  To me, this means we shouldn't have to disable SSL/TLS in TB.  But either Avast and TB no longer play nicely, or nobody has stumbled upon the correct configuration.

doktornotor

  • Guest
Re: Mozilla Thunderbird (not working)
« Reply #18 on: October 25, 2013, 08:56:34 AM »
To me, this means we shouldn't have to disable SSL/TLS in TB.  But either Avast and TB no longer play nicely, or nobody has stumbled upon the correct configuration.

If you actually read the whole thread, the only problem here is the broken autoconfiguration in TB (incorrect password authentication method selected). Dunno what issues are you having with Avast configuration.

http://www.avast.com/faq.php?article=AVKB91#artTitle

Offline gadgetfan

  • Newbie
  • *
  • Posts: 5
Re: Mozilla Thunderbird (not working)
« Reply #19 on: October 25, 2013, 04:34:37 PM »
To me, this means we shouldn't have to disable SSL/TLS in TB.  But either Avast and TB no longer play nicely, or nobody has stumbled upon the correct configuration.

If you actually read the whole thread, the only problem here is the broken autoconfiguration in TB (incorrect password authentication method selected). Dunno what issues are you having with Avast configuration.

http://www.avast.com/faq.php?article=AVKB91#artTitle

I did read the whole thread.  I've never used TB's autoconfiguration, and my account configuration does not use encrypted password authentication. 

The FAQ link you provided does not solve the problem.  Importing the certificate generated by Avast makes no difference.

doktornotor

  • Guest
Re: Mozilla Thunderbird (not working)
« Reply #20 on: October 25, 2013, 04:52:22 PM »
The FAQ link you provided does not solve the problem.  Importing the certificate generated by Avast makes no difference.

Too bad you failed to specify your problem altogether. And on that note, kindly start your own thread for that.

Have a nice day.

Offline gadgetfan

  • Newbie
  • *
  • Posts: 5
Re: Mozilla Thunderbird (not working)
« Reply #21 on: October 25, 2013, 06:57:52 PM »
The FAQ link you provided does not solve the problem.  Importing the certificate generated by Avast makes no difference.

Too bad you failed to specify your problem altogether. And on that note, kindly start your own thread for that.

Have a nice day.

That's some attitude.  Thanks.  My problem was the same as the OP: Avast brought up that warning box nearly every time I tried to use TB.  I was hopeful that the information in this thread would be helpful to us both.  No disrespect meant to the OP.  I'm glad the advice here was the right solution for you.  Unfortunately, it's not ideal for me.

For what it's worth, I did start my own thread, about 24 hours before this thread began.  http://forum.avast.com/index.php?topic=137836.0