Author Topic: A.I.S. 2014 still blocks my home network  (Read 32870 times)

0 Members and 1 Guest are viewing this topic.

Jont

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #45 on: October 31, 2013, 02:38:43 AM »
Avast 2014 is blocking port forwarding. Did not happened before 2014.

@ Jont,

Go ahead !

Grtz,  André.

I solved my problem by removing the Avast firewall (via control panel\uninstall program, selected change and removed the tick from the firewall) now using the win7 firewall.

Offline beringer

  • Newbie
  • *
  • Posts: 4
Re: A.I.S. 2014 still blocks my home network
« Reply #46 on: October 31, 2013, 07:51:59 AM »
Avast 2014 is blocking port forwarding. Did not happened before 2014.

@ Jont,

Go ahead !

Grtz,  André.

I solved my problem by removing the Avast firewall (via control panel\uninstall program, selected change and removed the tick from the firewall) now using the win7 firewall.

This worked for me as well. Since I installed Avast 2014 my home network was fubar, could not connect with RDP, etc.

Uninstalling the new Avast 2014 firewall fixed it.

@ Jont, great tip, thanks for sharing mate!

@ Avast, this new release is not an improvement! The firewall is wrecking home networks, better fix it soon please.

Offline beringer

  • Newbie
  • *
  • Posts: 4
Re: A.I.S. 2014 still blocks my home network
« Reply #47 on: October 31, 2013, 07:56:07 AM »
Since you already asked, you normally do NOT hijack other people's topic with unrelated problems (such as port forwarding here). It interferes with solving your problem, and will not get the other problem solved either. Will just make hell of a mess out of the thread. It's common sense and also common practice on pretty much any forum out there.

Other than that - really sorry to have wasted my time with you. I even got other people  involved in order to get in touch with Avast about the phone support issue. And what did I get for that?

Quote
Do you really think that I will fall on my knees for you, and that I will follow you to another forum?  I'd rather install AVG Free.
I thought you were smarter than this.

Who are you to decide that, whether or not, someone can post on this topic?

So, let me conclude this with an absolutely honest reply: Sir, you should not EVER administrate any computer whatsoever. You should not have admin rights on anything that even remotely resembles a computer. And, if you need help, you need to pay for it, since you've just annoyed pretty much the only person who's been willing to spend free time on getting your problem resolved somehow. Well done! Hope you are happy now.

<sarcasm>Have a nice day!</sarcasm>

Wow, ... you should read someones post carefully before you start flaming man. The new Avast 2014 is the problem, not this user you're flaming. What Andre is saying about the firewall is right, you my friend, are wrong.

Gr,

Marcel

-André-

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #48 on: October 31, 2013, 01:48:35 PM »
Avast 2014 is blocking port forwarding. Did not happened before 2014.

@ Jont,

Go ahead !

Grtz,  André.

I solved my problem by removing the Avast firewall (via control panel\uninstall program, selected change and removed the tick from the firewall) now using the win7 firewall.

Hi Jont, and Hi all,


Thanks for the tip. But ... .

Did you go in the avast control panel?

In the avast control panel, I don't find it to uninstall the firewall  : I only see things like VPN-2LTP and ICPM (attachment).  I do not know what this means and do not dare to touch it.

Like I said, I'm not an expert.  My language is Dutch and the PC-English and -abbreviations are an extra problem for me.

Do you have avast Free or any subscription?

In the meantime, my whole home network is blocked again.

I'm getting tired of it.


Grtz,  André.
« Last Edit: October 31, 2013, 01:57:06 PM by -André- »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86822
  • No support PMs thanks
Re: A.I.S. 2014 still blocks my home network
« Reply #49 on: October 31, 2013, 04:07:28 PM »
<snip quotes, etc.>
<sarcasm>Have a nice day!</sarcasm>

Wow, ... you should read someones post carefully before you start flaming man. The new Avast 2014 is the problem, not this user you're flaming. What Andre is saying about the firewall is right, you my friend, are wrong.

Marcel

If you checked the box to the left of the post you quoted you will see the word Guest, as the account has been deleted, so is no longer active.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

sylwinesr

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #50 on: October 31, 2013, 06:17:45 PM »
Same here, My hoe network is down, can't see my NAS, can't use my PC as a media server for my blue ray with Nero Mediahome, strange messages when using Firefox and some plugins.

I uninstalled the whole thing in safe mode and resintalled it.  While I was reinstalling it in normal mode, all my devices were there on the network.  After a reboot back to home network down.  Can't see anything...

So right now I can't make any synch with Itune since all my stuf are on the SAN.

In one of the post, there was suppoe to have an update last monday, but nothing so far.  This info was confirmed by a support rep las sunday but looks like he was B.S.ing!

With this version, that I paid, I'm not very happy and think I will go back to AV free.

GreggH

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #51 on: October 31, 2013, 08:51:09 PM »
If you checked the box to the left of the post you quoted you will see the word Guest, as the account has been deleted, so is no longer active.

Thank you, David or whomever did this. It will, I am sure, be a much more pleasant experience reading these forums now.

Gregg

-André-

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #52 on: October 31, 2013, 09:18:04 PM »
If you checked the box to the left of the post you quoted you will see the word Guest, as the account has been deleted, so is no longer active.

Thank you, David or whomever did this. It will, I am sure, be a much more pleasant experience reading these forums now.

Gregg

Let's go on now and help each other!

Grtz,  André.

-André-

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #53 on: November 01, 2013, 12:46:47 PM »
Avast 2014 is blocking port forwarding. Did not happened before 2014.

@ Jont,

Go ahead !

Grtz,  André.

I solved my problem by removing the Avast firewall (via control panel\uninstall program, selected change and removed the tick from the firewall) now using the win7 firewall.

Hi Jont,

Can you please explain me, step by step, how you did it?

André.

-André-

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #54 on: November 01, 2013, 12:53:23 PM »
Avast 2014 is blocking port forwarding. Did not happened before 2014.

@ Jont,

Go ahead !

Grtz,  André.

I solved my problem by removing the Avast firewall (via control panel\uninstall program, selected change and removed the tick from the firewall) now using the win7 firewall.

This worked for me as well. Since I installed Avast 2014 my home network was fubar, could not connect with RDP, etc.

Uninstalling the new Avast 2014 firewall fixed it.

@ Jont, great tip, thanks for sharing mate!

@ Avast, this new release is not an improvement! The firewall is wrecking home networks, better fix it soon please.

@ beringer,

Perhaps you can explain me, step by step, how you switched off the avast! Firewall.

André.

GreggH

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #55 on: November 01, 2013, 01:01:53 PM »

Perhaps you can explain me, step by step, how you switched off the avast! Firewall.

André.

André....

Have you tried simply turning off the firewall in Settings, to see if this is going to solve your problems? If not, go to Settings... Active Protection and turn the firewall off using the switch on the right hand side beside it. Then try and see if your problem s fixed. If so, please report that here so that the devs have additional info to work with. Rather than uninstalling the firewall, I would prefer to see the devs fix this so we maintain the level of protection Avast Firewall affords. The Windows firewall is okay for what it is... a very basic, low end firewall that is not very configurable, and only protects one way. It doesn't hold a candle to the Avast one, and I would hate to see you fall back on using it permanently.

Gregg

-André-

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #56 on: November 01, 2013, 01:40:34 PM »

Perhaps you can explain me, step by step, how you switched off the avast! Firewall.

André.

André....

Have you tried simply turning off the firewall in Settings, to see if this is going to solve your problems? If not, go to Settings... Active Protection and turn the firewall off using the switch on the right hand side beside it. Then try and see if your problem s fixed. If so, please report that here so that the devs have additional info to work with. Rather than uninstalling the firewall, I would prefer to see the devs fix this so we maintain the level of protection Avast Firewall affords. The Windows firewall is okay for what it is... a very basic, low end firewall that is not very configurable, and only protects one way. It doesn't hold a candle to the Avast one, and I would hate to see you fall back on using it permanently.

Gregg

Hi GreggH,

My language is Dutch.  I try to explain my problem in the best way.  I didn't explain myself very well.  It is NOT the meaning to uninstall ... but to switch off.

I also have a topic running in Dutch.  Just like me, nobody seems to find the tick to switch off.

In the meantime, I have a free anti virus program running and my home network works perfectly ... but I will install avast! I.S. again (maybe for the last time).  Like I said before, I'm getting seriously tired of it.  Constantly running around with an USB-stick isn't very pleasant.

You will read from me.

Grtz,  André.


-André-

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #57 on: November 01, 2013, 02:44:48 PM »
@ Gregg,

In the attachments you will see that the avast! Firewall is switched off.

I needed 2 attempts to approach PC Home 2 from Home 3.

Normally this situation doesn't last but I give it a try to help everyone on this forum.

If it doesn't last, I will take screenshots and post them.  OK?

Grtz,  André.

tommytinkroom

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #58 on: November 01, 2013, 03:16:51 PM »
Same here Avast 2014 firewall is screwing up up my my media server (mede8erx3d1000),
Uninstall Avast firewall and it works  fine,reinstall Avast firewall and network connection
is blocked.
I submitted a ticket to Avast support about this problem and they replied back with these
tweaks to do in the Avast firewall settings,which made no difference.
Waiting for further instructions from the tech guy.

Dear customer,

thank you for contacting us. Can you please open your avast! and then follow these steps:

Tool -> Firewall -> Customize -> Policies -> System Rules-> Allow Windows file and printer sharing check enabled

then

Tool -> Firewall -> Customize -> Policies -> System Rules-> Allow rdc check enabled

then

Tool -> Firewall -> Customize -> Policies -> Packet Rules-> Enable windows Networking in and out

This should fix the issue if not please do not hesitate contact me back


Best regards
Florian Förster
AVAST Support-Team
« Last Edit: November 01, 2013, 03:20:34 PM by tommytinkroom »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86822
  • No support PMs thanks
Re: A.I.S. 2014 still blocks my home network
« Reply #59 on: November 01, 2013, 03:23:23 PM »
I don't know if this would make any difference:
What setting do you have on the firewall, Private/Home - Work - Public ?

You could try change that and see if it makes a difference.

Sorry I can't speak from personal experience as I don't have AIS.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security