Author Topic: Avast 2014: Internet Explorer has stopped working  (Read 145246 times)

0 Members and 1 Guest are viewing this topic.

Offline sweets41

  • Newbie
  • *
  • Posts: 12
Re: Avast 2014: Internet Explorer has stopped working
« Reply #30 on: October 28, 2013, 06:32:29 PM »
Thank you bob 3160. Since sunday morning my XP pro IE8 has been slower then a one legged turtle. I read you suggestion to disable the addons and WOW back to normal.  ;D  I seriously was about ready to shut this computer off and leave it. I know the poor thing is old but I NEVER  had it act like this. Not exactly computer savy so came here to see if anyone else had this problem and I guess I wasn't alone. Hopefully Avast gets things squared away soon. Once again..I thank you bob3160!!

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44082
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast 2014: Internet Explorer has stopped working
« Reply #31 on: October 28, 2013, 08:00:29 PM »
Thank you bob 3160. Since sunday morning my XP pro IE8 has been slower then a one legged turtle. I read you suggestion to disable the addons and WOW back to normal.  ;D  I seriously was about ready to shut this computer off and leave it. I know the poor thing is old but I NEVER  had it act like this. Not exactly computer savy so came here to see if anyone else had this problem and I guess I wasn't alone. Hopefully Avast gets things squared away soon. Once again..I thank you bob3160!!
Youre welcome.
Here is the temporary fix so you don't have to search for it:
http://forum.avast.com/index.php?topic=138156.msg1010106#msg1010106


I've been getting my share of calls from family and friends and also hope it gets fixed soon. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Bob La Londe

  • Newbie
  • *
  • Posts: 3
Re: Avast 2014: Internet Explorer has stopped working
« Reply #32 on: October 28, 2013, 08:17:38 PM »
Disabling Avast Add-Ons is the only solution I could find as well.  I already got that far and nailed it to Avast before I found this forum today.  I saw Avast do an upgrade to 2014 Friday or Saturday.  Today no usable IE8.  Bummer.  Unfortunately there are a couple of web interfaces I use (for business) that only work properly under IE, so just dumping it for Chrome or FF is not an option. 

I disabled every other add-one first.  Still broken.  Then I disabled Ad Blocker.  Still broken.  Finally disabled the Avast security add-ons.  BOOM!  It works as fast and crisp as ever. 

Note:  For a quick test you can right click the IE link in your start menu and select Browse with add-ons turned off.
« Last Edit: October 28, 2013, 08:22:03 PM by Bob La Londe »

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6712
  • Trust only what you test yourself!
Re: Avast 2014: Internet Explorer has stopped working
« Reply #33 on: October 28, 2013, 08:39:32 PM »
If you can't open IE and you have CCleaner...CCleaner GUI>Tools>Start-Up>Internet Explorer>right click each "Avast Online Security" entry select "disable".  You should be able to use IE.

You can download CCleaner from here.

This should help until avast has a bug fix.  :)
« Last Edit: October 28, 2013, 08:41:22 PM by Para-Noid »
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44082
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast 2014: Internet Explorer has stopped working
« Reply #34 on: October 28, 2013, 09:02:51 PM »
If you can't open IE and you have CCleaner...CCleaner GUI>Tools>Start-Up>Internet Explorer>right click each "Avast Online Security" entry select "disable".  You should be able to use IE.

You can download CCleaner from here.

This should help until avast has a bug fix.  :)
Why download another program to do what's already available in the browser itself ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline marvalsys

  • Newbie
  • *
  • Posts: 3
Re: Avast 2014: Internet Explorer has stopped working
« Reply #35 on: October 28, 2013, 09:42:05 PM »
Just had an interesting experience with Avast phone support over this issue.  After waiting on hold for half an hour (looped music/message on hold score of 0.25 out of 10), the technician to whom I spoke said I shouldn't be having any problem with the latest version of Avast 2014 and Internet Explorer.  I had just upgraded 10 PCs for a client over the weekend (10 users Avast Pro, 4 XP SP3 / IE8, 6 Win7 SP1 / IE10), got a call from one user first thing this morning, remoted in and disabled the add-ons as a test (success), then read about the issue here.  After letting the technician know about the many postings here, he "sort of" admitted there might be a problem that the developers were working on but couldn't be specific and had no timeframe for the next release, but if I wanted to open an account for paid support their engineers could remote in and easily fix the problem (maybe by disabling the add-ons, as I had told him I had already done???).  All I wanted to do was give the client their options: 1) use IE without the add-ons (some websites they use require it, unfortunately) and wait for a fix; 2) uninstall Avast 2014 and reinstall the earlier version (2nd most costly option for them, little or no effect on security); or 3) find and install a different security product (most costly option, no effect or positive effect on security).  Does anyone here know if the Avast developers have actually acknowledged that this is a problem and are working on a fix (and, if so, has anyone heard anything about a timeframe)?  Thanks!

Offline MedRxMan

  • Newbie
  • *
  • Posts: 6
Re: Avast 2014: Internet Explorer has stopped working
« Reply #36 on: October 28, 2013, 10:23:34 PM »
Same BS here. Avast will not admit it is their problem. I was told that my IE* security was not up to specs?

BS and more BS

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44082
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast 2014: Internet Explorer has stopped working
« Reply #37 on: October 28, 2013, 10:31:20 PM »
Same BS here. Avast will not admit it is their problem. I was told that my IE* security was not up to specs?

BS and more BS
Told what by whom ??? More information if you expect help.
If you just wanted to get that off your chest, then I guess you now feel better. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Bob La Londe

  • Newbie
  • *
  • Posts: 3
Re: Avast 2014: Internet Explorer has stopped working
« Reply #38 on: October 28, 2013, 10:35:03 PM »
You do not need to disable all add-ons.  Just Avast. 

You can start IE by right clicking the IE icon in your start menu and selecting Browse with add-ons turned off.   Go into teh add-ons Tools > Manage Add-ons.  The disable AVAST add-ons.  Then you can restart your browser normally, and all their regular add-ons will work, but the AVAST add-ons will remain off. 

Offline WFal

  • Newbie
  • *
  • Posts: 1
Re: Avast 2014: Internet Explorer has stopped working
« Reply #39 on: October 28, 2013, 10:51:24 PM »
Seeing a lot of posts about IE not working/crashing I decided to check my IE 10 a couple of days ago.  Yes it stopped working,  however, I kept it going for long enough to disable the Avast Online Security add-on and haven't had any problems with it since then.  Just checked again (as it is my last choice for browsers) and it is fine.

I did not read about the above fix and also stumbled onto your solution by chance. However, I did find an approach which might help those that don't have access to Internet Explorer at all.  (I could not get IE 10 to open at all.) In order to disable the avast add ons in Internet Explorer 10 you right click on Internet Explorer launch.  You will see there is an option to run Internet Explorer in a special mode called "In Private".  This boots up just fine.  You can then go to "manage add ons"  and disable the Avast Ad On.  You can then run Internet Explorer in the normal mode.   I hope this helps. 

Offline the_doc

  • Newbie
  • *
  • Posts: 18
Re: Avast 2014: Internet Explorer has stopped working
« Reply #40 on: October 30, 2013, 03:49:12 AM »
While it is appreciated that others with a similar problem (yet different) are being helped, the original problem has yet to be rectified.

Internet Explorer 8 x64 (64 bit edition of IE8) crashes
All addons/accelerators etc disabled


Please refer to the original post for more information.
This problem requires attention - thank you.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44082
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast 2014: Internet Explorer has stopped working
« Reply #41 on: October 30, 2013, 07:45:53 AM »
While it is appreciated that others with a similar problem (yet different) are being helped, the original problem has yet to be rectified.

Internet Explorer 8 x64 (64 bit edition of IE8) crashes
All addons/accelerators etc disabled


Please refer to the original post for more information.
This problem requires attention - thank you.
Is there a reason you are you still running IE 8 ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline NewUserGreg

  • Newbie
  • *
  • Posts: 6
Re: Avast 2014: Internet Explorer has stopped working
« Reply #42 on: October 30, 2013, 03:41:11 PM »
I don't see disabling the Avast Add-ons from IE (any version) as a fix. It is leaving you open to exploits.

Offline Kesetyan

  • Jr. Member
  • **
  • Posts: 91
Re: Avast 2014: Internet Explorer has stopped working
« Reply #43 on: October 30, 2013, 05:14:14 PM »
Is there a reason you are you still running IE 8 ???
Hi Bob,

I don't know if this applies to the poster to whom you addressed your question, but Internet Explorer 8 is the highest version compatible with Windows XP.  I use it on my XP system but merely for Microsoft security updates as I have given up using Windows Automatic Update as it has proved troublesome particularly with .net framework updates.  I use Firefox 24 for other web activity and that seems not to be troubled by Avast add-ons.  Like others who have posted on this thread, I have disabled the Avast add-on and IE8 loads and runs at very reasonable speed.

UserA789

  • Guest
Re: Avast 2014: Internet Explorer has stopped working
« Reply #44 on: October 30, 2013, 05:19:38 PM »
I have removed the Browser Protection via setup.  This problem has been solved by this IMMEADITATLY and after RESTART.

See my new post on testing this here:

http://forum.avast.com/index.php?topic=138330.0