Author Topic: Avast 2014: Internet Explorer has stopped working  (Read 96587 times)

0 Members and 1 Guest are viewing this topic.

Offline Kurt_Aust

  • Jr. Member
  • **
  • Posts: 24
Re: Avast 2014: Internet Explorer has stopped working
« Reply #75 on: November 16, 2013, 04:53:28 AM »
Add Windows XP Professional x64 edition as also being affected by this bug.

That is the 64-bit version of Internet Explorer 8 will not work if Avast 2014 is installed but runs fine if Avast 8.0.1497 is installed.

Offline Patricia Neely-McCurdy

  • Newbie
  • *
  • Posts: 1
Re: Avast 2014: Internet Explorer has stopped working
« Reply #76 on: November 16, 2013, 05:21:04 AM »
Avast Free Antivirus will not run,message AAVM subsystem detectedaRPC error???

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 36101
  • 57 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast 2014: Internet Explorer has stopped working
« Reply #77 on: November 16, 2013, 02:21:05 PM »
Avast Free Antivirus will not run,message AAVM subsystem detectedaRPC error???
What other AV program do you have on your system or, did you have on your system before installing avast!
How was the other program removed ?
See if the following instructions help:
Successfully installing avast!
Free avast! Security Seminar: http://www.authorstream.com/Presentation/bob3160-1425909-protecting-yourself/    -  Important: http://www.organdonor.gov/ -- My Blog: http://bob3160.blogspot.com/ - Win 10 Pro v1703 64bit, 8 Gig Ram, AvastFree 17.6.2307, WinPatrol, Unchecky How to Successfully Install Avast http://goo.gl/VLXde

Offline Kurt_Aust

  • Jr. Member
  • **
  • Posts: 24
Re: Avast 2014: Internet Explorer has stopped working
« Reply #78 on: November 17, 2013, 01:59:48 AM »
The 64-bit version of Internet Explorer 7 on XP x64 won't work either once Avast 2014 is installed, I'll check IE6 x64 next.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 36101
  • 57 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast 2014: Internet Explorer has stopped working
« Reply #79 on: November 17, 2013, 02:15:44 AM »
It would have been nice if you had answered the questions asked.
Without information, help is almost impossible.
Free avast! Security Seminar: http://www.authorstream.com/Presentation/bob3160-1425909-protecting-yourself/    -  Important: http://www.organdonor.gov/ -- My Blog: http://bob3160.blogspot.com/ - Win 10 Pro v1703 64bit, 8 Gig Ram, AvastFree 17.6.2307, WinPatrol, Unchecky How to Successfully Install Avast http://goo.gl/VLXde

Offline Kurt_Aust

  • Jr. Member
  • **
  • Posts: 24
Re: Avast 2014: Internet Explorer has stopped working
« Reply #80 on: November 17, 2013, 07:42:40 AM »
It would have been nice if you had answered the questions asked.
Without information, help is almost impossible.

Who are you asking questions of?  You've asked questions of Patricia Neely-McCurdy but not of me.

In any case for your information the tests with IE6 & IE7 were performed on a brand new clean (no other applications) and fully updated VirtualBox install, while the IE8 tests were performed on my running system and a VirtualBox install.

And yes, IE6 x64 doesn't work either once Avast 2014 has been installed.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 36101
  • 57 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast 2014: Internet Explorer has stopped working
« Reply #81 on: November 17, 2013, 04:16:35 PM »
It would have been nice if you had answered the questions asked.
Without information, help is almost impossible.

Who are you asking questions of?  You've asked questions of Patricia Neely-McCurdy but not of me.

In any case for your information the tests with IE6 & IE7 were performed on a brand new clean (no other applications) and fully updated VirtualBox install, while the IE8 tests were performed on my running system and a VirtualBox install.

And yes, IE6 x64 doesn't work either once Avast 2014 has been installed.
I personally wouldn't run anything that old, outdated and insecure on my system.
Your computer, your choice.
Free avast! Security Seminar: http://www.authorstream.com/Presentation/bob3160-1425909-protecting-yourself/    -  Important: http://www.organdonor.gov/ -- My Blog: http://bob3160.blogspot.com/ - Win 10 Pro v1703 64bit, 8 Gig Ram, AvastFree 17.6.2307, WinPatrol, Unchecky How to Successfully Install Avast http://goo.gl/VLXde

Offline the_doc

  • Newbie
  • *
  • Posts: 18
Re: Avast 2014: Internet Explorer has stopped working
« Reply #82 on: November 19, 2013, 03:42:56 PM »
I personally wouldn't run anything that old, outdated and insecure on my system.
Your computer, your choice.

bob3160, your "help" is a misnomer as that multiple users on this thread have placed detailed information regarding Internet Explorer crashing with your "help" being to bash these users for using other versions of Internet Explorer.

Again, your assistance lacks insight and professionalism.

Understand, these crashes are as well indication that Avast 2014 hooks/access to the OS are not completely benign and other programs may have issues.


I don't know if this is possible, but as one that has started this thread I request that you "bob3160" do not post further replies unless it is of true support in nature - that being defined as assisting the users with resolution of their problems, with no interjection of personal opinions which the majority of your "compositions" have been composed thereof.

Thank you.

Offline puter illit

  • Full Member
  • ***
  • Posts: 146
  • I'm a llama!
Re: Avast 2014: Internet Explorer has stopped working
« Reply #83 on: November 19, 2013, 05:18:59 PM »
I personally wouldn't run anything that old, outdated and insecure on my system.
Your computer, your choice.

bob3160, your "help" is a misnomer as that multiple users on this thread have placed detailed information regarding Internet Explorer crashing with your "help" being to bash these users for using other versions of Internet Explorer.

Again, your assistance lacks insight and professionalism


 8) 8) 8) 8) 8) 8) ;)
« Last Edit: November 19, 2013, 05:21:26 PM by puter illit »
Dell XPS m1530 w/moderfied Dual O/S -XP PRO  SP3/Vista. 320gb/7200 RAM HD & all the bells & whistles. Avast: Home 6.0

Offline ram1220

  • Full Member
  • ***
  • Posts: 114
Re: Avast 2014: Internet Explorer has stopped working
« Reply #84 on: November 19, 2013, 10:04:32 PM »
I personally wouldn't run anything that old, outdated and insecure on my system.
Your computer, your choice.

bob3160, your "help" is a misnomer as that multiple users on this thread have placed detailed information regarding Internet Explorer crashing with your "help" being to bash these users for using other versions of Internet Explorer.

Again, your assistance lacks insight and professionalism.

Understand, these crashes are as well indication that Avast 2014 hooks/access to the OS are not completely benign and other programs may have issues.


I don't know if this is possible, but as one that has started this thread I request that you "bob3160" do not post further replies unless it is of true support in nature - that being defined as assisting the users with resolution of their problems, with no interjection of personal opinions which the majority of your "compositions" have been composed thereof.

Thank you.


+1

Offline Fangio

  • Newbie
  • *
  • Posts: 1
Re: Avast 2014: Internet Explorer has stopped working
« Reply #85 on: December 01, 2013, 08:57:25 PM »
Had the same thing, IE10 worked fine, Avast updated to 2014 and killed it, would only run if the add on was disabled. Updated to IE11 and seems to be fine now, loaded Firefox as well, that worked ok. Un ticked the Chrome options when Avast updated & suddenly IE stops... hmmmm
Odd but IE loads pages faster than Firefox and runs quicker now. Worth a try if you can update to IE11, maybe IE is quick due to pc spec (dual quad core, 24Gb ram, SSD drives) but never found that much difference to Firefox.
« Last Edit: December 01, 2013, 08:59:34 PM by Fangio »

Offline Pickup

  • Newbie
  • *
  • Posts: 5
Re: Avast 2014: Internet Explorer has stopped working
« Reply #86 on: December 04, 2013, 01:18:51 AM »
Many thanks to, and sympathy for, those kind people experiencing this specific issue and also for trying to keep the topic on track (despite the counter-productive posts).
I'm using IE8 and XP 64 here, and 44 days into the problem with little and quite unprofessional 'response' from Avast support.
In fact, there's not been one solitary suggestion from them in all that time.

(And incidentally, I'm not too impreseed that the 'minimum' support information package you have to send them contains, at least in my case, over 900 pages of confidential information. Heaven only knows how much the 'medium' and 'maximum' support information packages you could elect to send them would contain.)
I am in the software business myself and by a slim majority, most of our international clients use XP too - so that, apart from my personal preference for XP myself, is one reason for needing to use it (in addition to other windows varieties).
So, has anyone found a way forward yet? Or is the only real remedy to install a different security package?
Thank you kindly.

Offline dlp69

  • Sr. Member
  • ****
  • Posts: 361
Re: Avast 2014: Internet Explorer has stopped working
« Reply #87 on: December 04, 2013, 01:28:05 AM »
Had the same thing, IE10 worked fine, Avast updated to 2014 and killed it, would only run if the add on was disabled. Updated to IE11 and seems to be fine now, loaded Firefox as well, that worked ok. Un ticked the Chrome options when Avast updated & suddenly IE stops... hmmmm
Odd but IE loads pages faster than Firefox and runs quicker now. Worth a try if you can update to IE11, maybe IE is quick due to pc spec (dual quad core, 24Gb ram, SSD drives) but never found that much difference to Firefox.

IE11 is the fastest browser out there

Offline smartie

  • Newbie
  • *
  • Posts: 1
Re: Avast 2014: Internet Explorer has stopped working
« Reply #88 on: December 04, 2013, 02:17:10 PM »
I had the same issue. I have just updated to Avast 2014 and my IE 10 stopped working. I have first updated IE to IE11. That didn't help. Than I disabled the avast plugin, reset IE setting, that didn't help either. I went to Control Panel, Programs and Features and modified avast to remove browser protection. That also didn't help.

I have uninstalled avast 2014, rebooted, than installed it again through custom and unchecked browser protection. Now I have avast and IE both working, so I recommend that people try this...
I have found a setting in Avast (Settings/Active Protection), Web Shield, perhaps setting it to off would help as well?

I would really like if avast did admit there was a problem, like that I would install the browser protection when the problem is resolved, otherwise, I will have to go through all this periodically to find out if the issue is resolved because I like to have an antivirus plugin...
Alternatively, it would be great if plugins for different browsers had different config option, so I can enable Chrome one for example...

Offline mud113

  • Newbie
  • *
  • Posts: 3
Re: Avast 2014: Internet Explorer has stopped working
« Reply #89 on: December 07, 2013, 06:59:58 AM »
Just did a fresh install of Windows 7 64-Bit today after buying an SSD. Yesterday all worked fine but after installing the latest Avast version my Internet Explorer won't open. I didn't install any optional components when I installed Avast. I'm unable to even get to the IE settings without going into the Control Panel and checking the add-ons from there (didn't matter anyway because I didn't have the plugin to begin with). I uninstalled IE and went back to IE8 and the browser worked fine. After updating to IE11 I'm unable to use it again. I've tried all the solutions provided in this forum with no luck.