Author Topic: The orange ball from Avast Free 2014 (9.0.2006) is now missing...  (Read 2694 times)

0 Members and 1 Guest are viewing this topic.

Offline pogo5

  • Newbie
  • *
  • Posts: 11
The orange ball from Avast Free 2014 (9.0.2006) is now missing from the lower right side of taskbar in Windows 7.  I believe the ball disappeared "after installing Avast 2014, and then rebooting Windows 7."  (The ball was there after doing a clean install of Avast 2014).

The Windows Task Manager window now shows AvastSvc.exe (User Name: System) and AvastUI.exe (User: "Me") processes are running.

In Control Panel, I opened the "TaskBar and Start Menu," click on the Customize button under the Notification Area.  There is a check mark in "Always show all icons and notifications on the taskbar."  The avast!Antivirus is listed in the "Select which icons and notifications appear on taskbar."

I tried doing a repair install of Avast 2014.  The procedures I followed were: in Control Panel, clicked Programs and Features, high-lighted avast! Free Antivirus, clicked Uninstall/Change, clicked Repair.

Please advise.  Thanks!

Offline Rohugh

  • Sr. Member
  • ****
  • Posts: 262
Re: The orange ball from Avast Free 2014 (9.0.2006) is now missing...
« Reply #1 on: October 26, 2013, 09:19:37 PM »
It is worth trying a couple of computer reboots.

Offline pogo5

  • Newbie
  • *
  • Posts: 11
Re: The orange ball from Avast Free 2014 (9.0.2006) is now missing...
« Reply #2 on: October 26, 2013, 10:26:42 PM »
Thanks for the reply!

I did another reboot, after disabling a couple of start up programs that were displaying their icons in the lower right of my taskbar. 

I now have only the system icons (clock, volume, network, etc.) appearing besides the orange/blue ball Avast icon.

I disable the programs from starting up with Windows 7 Ultimate (x86) by either right-clicking on its icon in the taskbar and disabling it from starting up again, or running msconfig and disabling the program from starting up from there.

That appears to have done the trick.  After about 20 seconds after reboot my orange/blue ball appeared, and I now have access to the Avast anti-virus program, again.  And, like the label on the Avast ball icon says:  "Everything is good."   

.....

P.S.  BTW: This is a slow Athlon XP 2000+, 2 GBs of memory, and an old Direct 9C AMD Radeon 9600 Pro video card running at a 4x AGP interface.  Barely meets specs to run Windows 7 Ultimate. 
« Last Edit: October 26, 2013, 10:46:30 PM by pogo5 »

Offline Rohugh

  • Sr. Member
  • ****
  • Posts: 262
Re: The orange ball from Avast Free 2014 (9.0.2006) is now missing...
« Reply #3 on: October 26, 2013, 10:42:43 PM »
Hope it permanently has solved the problem - sometimes the simple things like the "good old 'reboot'" works best.   :)

Offline kaldgord

  • Newbie
  • *
  • Posts: 2
Re: The orange ball from Avast Free 2014 (9.0.2006) is now missing...
« Reply #4 on: October 27, 2013, 09:04:15 AM »
Having the same problem since I updated avast yesterday to the new version, no icon, can't use avastui, i did a clean uninstall in safe mode and tried to installed it again, it seemed to work, but when i turned on the pc this morning the icon was gone again.