Author Topic: After removal Avast 2014 won't reinstall  (Read 1021 times)

0 Members and 1 Guest are viewing this topic.

Offline rweiner

  • Newbie
  • *
  • Posts: 5
After removal Avast 2014 won't reinstall
« on: October 27, 2013, 09:26:27 PM »
Last week I posted last that the upgrade to Avast 2014 had been awful (http://forum.avast.com/index.php?action=profile;area=showposts;u=34021).  Since then Avast has been hanging after I put my computer to sleep -- Avast simply won't launch from the taskbar icon or exe file.  I have to reboot to get it to run.

Repairing didn't help, and the software wouldn't uninstall after hanging so I used the avastclear program.  Now I can't reinstall.  The installation starts but makes no progress.  I've tried repeatedly, most recently letting it run for 45 minutes.  The wheel just kept spinning.  The only way to kill that was to reboot.  After 6 reboots and installation attempts I've given up.  I wondered whether the problem might be a conflict with Online Armor, though I use them together on another PC without problems.  But uninstalling Online Armor didn't help, either.

Is there a way to roll back to Avast 8?  I used it for years without any problems.

Offline rweiner

  • Newbie
  • *
  • Posts: 5
Re: After removal Avast 2014 won't reinstall
« Reply #1 on: October 28, 2013, 02:53:39 AM »
Whew. I found a copy of Avast 8.0.1489.  It installed witout problems and seems OK so far.  I think I should hold off on version 9 until forced to upgrade.