Author Topic: Avast Internet Security 2014 blocking Google Earth  (Read 5082 times)

0 Members and 1 Guest are viewing this topic.

txphoenix

  • Guest
Avast Internet Security 2014 blocking Google Earth
« on: October 28, 2013, 06:59:11 AM »
I first had a problem with Internet Explorer not opening when my Avast Internet Security updated two days ago. Unfortunately, I thought it was conflicting with Windows 8.1 so I restored by computer to Windows 8 and had to reinstall Avast Internet Security. Well as soon as I did Internet Explorer stopped working again. Then I knew it was the culprit. I just about pulled out my hair trying to fix it, then I read in the community forum here how to fix IE by disabling the Avast addon. Well I also had a problem that started two days ago with Google Earth not loading, around the same time as the problem with the IE not loading. I reinstalled Google Earth and it still won't load. Just stops and gives me an error message after the tool tips starts to load. Anyone have a fix for whatever is causing Avast to block Google Earth?

olddog

  • Guest
Re: Avast Internet Security 2014 blocking Google Earth
« Reply #1 on: November 18, 2013, 10:31:58 AM »
Anyone have a fix for whatever is causing Avast to block Google Earth?

Avast and Google Earth working OK together here, all shields and deep screen enabled, but I'm on Windows 7 Pro 64 bit, not Windows 8

seeker15

  • Guest
Re: Avast Internet Security 2014 blocking Google Earth
« Reply #2 on: November 18, 2013, 03:46:54 PM »
Try removing the firewall rule for google earth and then start the program again. Maybe that solves. Its working fine here, though. It took few minutes before it could load data however.

ErnestV

  • Guest
Re: Avast Internet Security 2014 blocking Google Earth
« Reply #3 on: January 07, 2014, 09:50:47 PM »
Same here - I removed the app settings for Google Earth, but it failed to start unless the firewall was disabled completely. After GE start one can safely reactivate the FW.
Annoying anyway.

Offline miguelgrado

  • Advanced Poster
  • **
  • Posts: 776
  • Admin ForoAntispyware
    • Foroantispyware
Re: Avast Internet Security 2014 blocking Google Earth
« Reply #4 on: January 07, 2014, 09:58:17 PM »

Slider21212

  • Guest
Re: Avast Internet Security 2014 blocking Google Earth
« Reply #5 on: January 16, 2014, 09:36:22 PM »
here is a work around supplied by Avast
The tempopary workaround is:

- Stop avast Firewall

- run google earth > tools > option > navigation

- untick Enable Controller option in Non-mouse controller section

- Start avast Firewall again

- run google earth