Author Topic: Unable to read from USB after creating a Avast Rescue Disk from my ASUS G57VX  (Read 2456 times)

0 Members and 1 Guest are viewing this topic.

Offline SpeedyPC

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2971
  • Avast Free AV shall conquer the whole world
G'day Avast,

On my ASUS G57VX notebook and I've double checked the BOIS settings and it can detect my ScanDisk Cruzer Blade 8Gb USB device, doing the boot-up when I hit the ESC key and the ScanDisk Cruzer Blade show up on to boot-screen and I select the ScanDisk Cruzer Blade 8Gb USB device and it won't boot or read the  Avast Rescue Disk from my ASUS G57VX notebook.

Does anybody have any issue that can't boot to a USB or read Avast Rescue Disk from any ASUS notebook model.
ASUS G75VX-T4153H - Avast Internet Security v10.3.2225 R3 SP1 - W8 64bit - Firefox (AOS/NS/LP/VT) - Thunderbird (AdP) - MBAM Premium + MBAE Free - Adguard Premium - Secunia PSI - CryptoPrevent - CCleaner - MCShield - WinPatrol PLUS - Unchecky - Macrium Reflect Home Edition

Online CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9311
Have you tried the Drive in a usb2 port ? my Asus G74 wont recognise any drives in the usb3 ports when in safe mode or restoring images but as soon as I change the drive over to a usb2 port it works fine.

Offline SpeedyPC

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2971
  • Avast Free AV shall conquer the whole world
I've got 4 usb and I have no idea which is usb2 & usb3 :o :o

Two on my left and two on my right.
« Last Edit: October 29, 2013, 07:16:31 AM by SpeedyPC »
ASUS G75VX-T4153H - Avast Internet Security v10.3.2225 R3 SP1 - W8 64bit - Firefox (AOS/NS/LP/VT) - Thunderbird (AdP) - MBAM Premium + MBAE Free - Adguard Premium - Secunia PSI - CryptoPrevent - CCleaner - MCShield - WinPatrol PLUS - Unchecky - Macrium Reflect Home Edition

Online CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9311
usb3 are blue on the inside of the port, usb2 are black.

You have the model after mine so I'm not sure if all your ports may be usb3 compatible as I only have 1 usb3 and 3 usb2.

Offline SpeedyPC

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2971
  • Avast Free AV shall conquer the whole world
Aaaah thanks for this tip Craig my USB is all blue usb3 and I don't have any black usb2...........s**t all four won't let me boot into Avast Rescue Disk from my G74VX model >:( >:(

Can someone please pass the message to Avast staff.
ASUS G75VX-T4153H - Avast Internet Security v10.3.2225 R3 SP1 - W8 64bit - Firefox (AOS/NS/LP/VT) - Thunderbird (AdP) - MBAM Premium + MBAE Free - Adguard Premium - Secunia PSI - CryptoPrevent - CCleaner - MCShield - WinPatrol PLUS - Unchecky - Macrium Reflect Home Edition

Online CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9311
It's not an avast problem Speedy, for me it's the Fresco Logic usb3 host controller driver doesn't get loaded till after the system has finished booting so you might be better off putting this question to Asus technical support.

Offline SpeedyPC

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2971
  • Avast Free AV shall conquer the whole world
It's not an avast problem Speedy, for me it's the Fresco Logic usb3 host controller driver doesn't get loaded till after the system has finished booting so you might be better off putting this question to Asus technical support.

Thanks I'll see if I can try resolve this issue from Asus forum while I keep this topic open on Avast forum just in case.
ASUS G75VX-T4153H - Avast Internet Security v10.3.2225 R3 SP1 - W8 64bit - Firefox (AOS/NS/LP/VT) - Thunderbird (AdP) - MBAM Premium + MBAE Free - Adguard Premium - Secunia PSI - CryptoPrevent - CCleaner - MCShield - WinPatrol PLUS - Unchecky - Macrium Reflect Home Edition

Online CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9311
No problem Speedy :) I seen your post over at the ROG forum so keep us updated.

You probably already know this but your usb3's will accept usb2 drives but when booting the usb3 host controller gets loaded later in the booting process and when trying to do things such as restoring images which happen at a lower level before the host controller drivers for the usb3 ports get loaded it just doesn't work, I'm not sure if you have the same host drivers as me but that has always been my problem and when I have to do things like image restores I have to use a usb2 port.

Hopefully what you find out might also help me.

Offline SpeedyPC

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2971
  • Avast Free AV shall conquer the whole world
Craig where can I find the USB driver version from my G75VX notebook from W8, I'm fully aware you have a G74SX model so where can you find what driver version or name that way I could be able to up the USB drivers however mind is only Microsoft UBS drivers which is bloody strange :o

I haven't restore any image from my USB WD passport because I'm keep my image copy on my second SSD while I keep a backup copy of my image to WD passport, however with Macrium Reflect Free when I've created a Window PE v4.0 Rescue Boot Disk (on DVD). I can fully read all my USB WD passport backup drive from Macrium Reflect Free Window PE v4.0 Rescue Boot Disk (on DVD) during the boot-up so problem from there, I can restore my backup image from my USB WD passport.
« Last Edit: October 29, 2013, 09:32:49 AM by SpeedyPC »
ASUS G75VX-T4153H - Avast Internet Security v10.3.2225 R3 SP1 - W8 64bit - Firefox (AOS/NS/LP/VT) - Thunderbird (AdP) - MBAM Premium + MBAE Free - Adguard Premium - Secunia PSI - CryptoPrevent - CCleaner - MCShield - WinPatrol PLUS - Unchecky - Macrium Reflect Home Edition

Online CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9311
Craig where can I find the USB driver version from my G75VX notebook from W8, I'm fully aware you have a G74SX model so where can you find what driver version or name that way I could be able to up the USB drivers however mind is only Microsoft UBS drivers which is bloody strange :o
I had a look on the Asus drivers page but their doesn't seem to be separate usb3 drivers for your system as like what I have so maybe because your system has native usb3 ( different to mine ) the boot process doesn't affect you and it might still be a bug somewhere related to avast.

My usb3 drivers are in the pic, Fresco Logic one's listed in Device Manager.

Offline SpeedyPC

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2971
  • Avast Free AV shall conquer the whole world
Here my current screenshot Craig as I'm not sure if you can help

ASUS G75VX-T4153H - Avast Internet Security v10.3.2225 R3 SP1 - W8 64bit - Firefox (AOS/NS/LP/VT) - Thunderbird (AdP) - MBAM Premium + MBAE Free - Adguard Premium - Secunia PSI - CryptoPrevent - CCleaner - MCShield - WinPatrol PLUS - Unchecky - Macrium Reflect Home Edition

Offline boe323

  • Full Member
  • ***
  • Posts: 107
Go into bios and turn of xhci hand off, it might detect that your mobo is usb3 native and allow usb3 during booting. Not saying it will work mind. Also, according to your devices you only have 1 set of usb3, usually theres 2, front and back, maybe your just back or just front.
« Last Edit: November 02, 2013, 12:42:51 PM by boe323 »