Author Topic: Visualbee  (Read 8975 times)

0 Members and 1 Guest are viewing this topic.

Offline flyfsher

  • Jr. Member
  • **
  • Posts: 87
Re: Visualbee
« Reply #15 on: November 02, 2013, 07:37:14 PM »
Forgive me,I'm not great at this stuff,I forget to check loop,puriy check and the other window to attach logs not there

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Visualbee
« Reply #16 on: November 02, 2013, 08:38:16 PM »
Are you unable to attach the log ?

Offline flyfsher

  • Jr. Member
  • **
  • Posts: 87
Re: Visualbee
« Reply #17 on: November 02, 2013, 08:47:39 PM »
ok I'll try again

Offline flyfsher

  • Jr. Member
  • **
  • Posts: 87
Re: Visualbee
« Reply #18 on: November 02, 2013, 09:04:00 PM »
logs I hope

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Visualbee
« Reply #19 on: November 02, 2013, 11:59:18 PM »
Where are you observing visualbee ?

Please download Junkware Removal Tool to your desktop.
  • Right-mouse click JRT.exe and select "Run as Administrator" the tool will open and start scanning your system
  • please be patient as this can take a while to complete depending on your system's specifications
  • On completion, a log (JRT.txt) is saved to your desktop and will automatically open.
  • post the contents of JRT.txt into your next message.

Offline flyfsher

  • Jr. Member
  • **
  • Posts: 87
Re: Visualbee
« Reply #20 on: November 03, 2013, 01:07:35 AM »
 new log

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Visualbee
« Reply #21 on: November 03, 2013, 12:31:03 PM »
Is visualbee appearing as a redirect ?

Offline flyfsher

  • Jr. Member
  • **
  • Posts: 87
Re: Visualbee
« Reply #22 on: November 03, 2013, 05:57:07 PM »
Visulbee is now gone/missing from my manage add ons list and only appears (icon) with bing search,I still get the message below when I reboot

                        Rundll

redX            there was a problem starting


                    c:\uses\v\adddata\local\conduit\background\container\\backgroung\

                    background containerdll

 

                                     specified could not be found

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Visualbee
« Reply #23 on: November 03, 2013, 10:31:43 PM »
I appear to have missed one :)

Warning This fix is only relevant for this system and no other, using on another computer may cause problems

Be advised that when the fix commences it will shut down all running processes and you may lose the desktop and icons, they will return on reboot

Run OTL
  • Under the Custom Scans/Fixes box at the bottom, paste in the following


Code: [Select]
:Commands
[CREATERESTOREPOINT]

:OTL
IE - HKU\S-1-5-21-1776309893-1005037437-2695309346-1001\..\SearchScopes\{5DFF1680-A236-4F67-803B-30B5FD1D154E}: "URL" = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT3287805&CUI=UN25884657742086414&UM=2

:Commands
[resethosts]
[emptytemp]
[Reboot]
  • Then click the Run Fix button at the top
  • Let the program run unhindered, reboot the PC when it is done
  • Open OTL again and click the Quick Scan button. Post the log it produces in your next reply.

Offline flyfsher

  • Jr. Member
  • **
  • Posts: 87
Re: Visualbee
« Reply #24 on: November 03, 2013, 11:23:29 PM »
 First ! don't you ever take a day off,and this is what I'm to enter and will it fix
 the rundll as well?

:OTL
IE - HKU\S-1-5-21-1776309893-1005037437-2695309346-1001\..\SearchScopes\{5DFF1680-A236-4F67-803B-30B5FD1D154E}: "URL" = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT3287805&CUI=UN25884657742086414&UM=2

:Commands
[resethosts]
[emptytemp]
[Reboot]

Offline flyfsher

  • Jr. Member
  • **
  • Posts: 87
Re: Visualbee
« Reply #25 on: November 04, 2013, 01:29:12 AM »
Incoming

Offline flyfsher

  • Jr. Member
  • **
  • Posts: 87
Re: Visualbee
« Reply #26 on: November 04, 2013, 01:34:14 AM »
 I can't thank you enough for your help and patience
 shall I run this now

IE - HKU\S-1-5-21-1776309893-1005037437-2695309346-1001\..\SearchScopes\{5DFF1680-A236-4F67-803B-30B5FD1D154E}: "URL" = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT3287805&CUI=UN25884657742086414&UM=2

:Commands
[resethosts]
[emptytemp]
[Reboot]

Offline flyfsher

  • Jr. Member
  • **
  • Posts: 87
Re: Visualbee
« Reply #27 on: November 04, 2013, 03:06:10 PM »
good morning,well at least over here,I ran the last scan still no change

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Visualbee
« Reply #28 on: November 04, 2013, 03:22:41 PM »
That appears to be coming from a run key, so lets see if I can find it

Please RIGHT-CLICK HERE and Save As (in IE it's "Save Target As", in FF it's "Save Link As") to download Silent Runners.
  • Save it to the desktop.
  • Run Silent Runner's by doubleclicking the "Silent Runners" icon on your desktop.
  • You will receive a prompt:
    Do you want to skip supplementary searches?
    click NO
    [/list]
    • If you receive an error just click OK and double-click it to run it again - sometimes it won't run as it's supposed to the first time but will in subsequent runs.
    • You will see a text file appear on the desktop - it's not done, let it run (it won't appear to be doing anything!)
    • Once you receive the prompt All Done!, open the text file on the desktop, copy that entire log, and attach it here.
    *NOTE* If you receive any warning message about scripts, please choose to allow the script to run.

    Offline flyfsher

    • Jr. Member
    • **
    • Posts: 87
    Re: Visualbee
    « Reply #29 on: November 04, 2013, 05:54:01 PM »
      A few scary moments !! I followed the steps,the silent runner went to downloads did not receive (Do you want to skip supplementary searches?
      click NO
    ) clicked on silent runner,it was well over a half an hour,I already had downloads open and there was a file showing 512 MB I assumed it was finished so I tried to open,then I got a full blue screen,no way to reboot,turned off computer for a few minutes,back on same thing, then I unplugged it now I'm here again with a working computer,I also wrote down the 866 phone number should this happen again,I did call a local computer company, he suggested f-8 safe mode which didn't work, sorry to be long winded.
    tried to attach file, received error message  wrong type ?