Author Topic: Windows XP issues due to Avast 2014 update - any progress?  (Read 11560 times)

0 Members and 1 Guest are viewing this topic.

Offline FinAnalyst

  • Jr. Member
  • **
  • Posts: 22
Re: Windows XP issues due to Avast 2014 update - any progress?
« Reply #15 on: November 12, 2013, 04:03:19 PM »
The latest Avast build 9.0.2008 is functioning properly on my Windows XP SP3, for now.  This includes with DeepScreen enabled, and Avast loading at start-up.

http://forum.avast.com/index.php?topic=139606.0
Windows XP SP3

Offline FinAnalyst

  • Jr. Member
  • **
  • Posts: 22
Re: Windows XP issues due to Avast 2014 update - any progress?
« Reply #16 on: November 17, 2013, 04:12:03 AM »
The Avast icon has stopped appearing in the System Tray, after Windows boot, whereas before it did.  Not sure why, or what exactly has changed. 

However, AvastSvc.exe is appearing in the Task Manager, but the memory usage is sporadic or minimal than normal. 

I have to manually click the Avast icon on the desktop, so that the icon will appear in the System Tray, and the memory usage returns back to normal.

I'm open to any suggestions.  This is for the build 9.0.2008.
« Last Edit: November 17, 2013, 04:14:27 AM by FinAnalyst »
Windows XP SP3

Offline Tetsuo

  • Poster
  • *
  • Posts: 594
Re: Windows XP issues due to Avast 2014 update - any progress?
« Reply #17 on: November 17, 2013, 02:28:45 PM »
It seems to me that most of the problems (such as missing tray icon, the system freezing or taking several minutes to shut down) only appear after opening the GUI and changing the AV settings.

Also, after changing the settings (e.g. exclusions), Avast seems unable to release some registry keys when the system shuts down, causing a very long delay.

Just my two cents. Honestly, I'm tired of those problems and I've spent too much time trying to figure out what is happening with v9 without any "official" feedbacks.

Offline bloodyhell1

  • Newbie
  • *
  • Posts: 1
Re: Windows XP issues due to Avast 2014 update - any progress?
« Reply #18 on: January 18, 2014, 06:41:17 AM »
Hello all, first post!  2014 is still a problem for XP.  It reboots the computer all the time.  After upgrade today, the more times it rebooted, the less distance into loading Windows it got.  Uninstalled in safe mode and now OK.

Offline OldDuffer

  • Newbie
  • *
  • Posts: 1
Re: Windows XP issues due to Avast 2014 update - any progress?
« Reply #19 on: January 18, 2014, 11:16:41 AM »
Hi

I updated to the latest avast on two Windows XP (SP3) computers, one 8 days ago and one yesterday (17-01-2014).

Both failed after the restart with a BSOD.

0x00000050 (0xA9837000 0x00000001 0x8058265F 0x00000000)
and
0x00000050 (0xB23DD000 0x00000001 0x8058265F 0x00000000)

The computer was unusable, repeated BSOD. The computer repair man removed Avast in safe mode which enabled the computer to be used again and said "do not install Avast again".

I am a computer user not an engineer or programmer, if it don't work I cannot fix it. I rely on the program makers
My confidence in avast is now at a low ebb, my only option is to find an alternative program.

Question: If I stayed with the previous version (which had no problems) how long would it be supported with virus updates.

ttfn Bob