Author Topic: Re-Registration  (Read 2081 times)

0 Members and 1 Guest are viewing this topic.

Offline blackpanther

  • Newbie
  • *
  • Posts: 6
Re-Registration
« on: May 25, 2005, 06:37:41 AM »
Hello,
first I have to say, I'm from Germany and my English isn't the best. Sorry.

Since a few days my Version of Avast says, that my Registration is out of time. It says I have re-registrate my avast version. So I have registrate me again. Since that avast runs one week without a problem. Since yesterday the same message appears than avast wants to update. One week later? I think that there is an error. Because I don't registrate me every week.

I would be happy if where is someone who have an idea. An answer in English is OK but in German it would be perfect for me.

bye blackpanther

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Re-Registration
« Reply #1 on: May 25, 2005, 06:46:06 AM »
1) Check your system date and time.
2) The Registration key is valid for 14 months. Has this period expired? Register again (for free).
3) Use copy & paste method to apply the key (take care to not copy the 'last' blank space at the end of the paragraph: copy only the key).

See the tutorial:  http://www.avast.com/files/tutorials/insert_key.htm
Please take a look here: http://www.avast.com/eng/i_was_successfully_r.html
The best things in life are free.

Offline RedRascal

  • Newbie
  • *
  • Posts: 5
  • "Gewalt ist nur beschleunigter Dialog..."
Re: Re-Registration
« Reply #2 on: May 25, 2005, 02:47:18 PM »
Hallo BlackPanter.

Hatte auch plötzlich vor kurzem das Problem auf einem W98 in einer VPC2004-Maschine.
Einfach nochmals den Reg.-Code eingegeben und seit dem ist bei mir Ruhe.

Gruß RedRascal

"I was playing poker the other night ... with Tarot cards. I got a full house and four people died."

Offline blackpanther

  • Newbie
  • *
  • Posts: 6
Re: Re-Registration
« Reply #3 on: May 31, 2005, 02:15:04 PM »
Thank you for your replys. I had a problem with my systime. After changing the systime and re-entering the key it works without problems.

Thanks you for your help