Author Topic: OK GUYS, followed your advice, need some answers(uninstalled AVG)  (Read 5830 times)

0 Members and 1 Guest are viewing this topic.

GhosTT

  • Guest
After reading your answers to my posts I decided to follow your advice.

I uninstalled AVG, now I ONLY have AVAST!

Now I got  a few questions (and am slightly worried.)

Afraid AVAST may not be scanning email, here is why I think that.
Keep in mind a semi-newbie.

First off  a few weeks ago both AVAST and AVG said it scanned emails at bottom of emails.

Second when I put cursor on the avast ball with A in it in system tray, it says"avast!Onaccess scanner:7 providers total,6 running.

When I open on access protection control, internet mail is Black(as in working) but Outlook/exchange shows up gray.


 So because that is gray,and not seeing that email was scanned at bottom of email,2 questions

Is my email being scanned, and do you guys see at bottom of emails AVAST telling you they are scanned?

Geez, hope they are being scanned cause gonna set up this thread to email yer replies to me lol

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48241
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: OK GUYS, followed your advice, need some answers(uninstalled AVG)
« Reply #1 on: May 31, 2005, 04:34:32 AM »
Quote
When I open on access protection control, internet mail is Black(as in working) but Outlook/exchange shows up gray.
Which E-mail are you using? Outlook/Exchange is only needed if you're using Outlook Not Outlook Express.
I have 7 Services running and Outlook/exchange isn't one of them.
1. IM
2. Internet Mail
3. Network Shield
4. P2P Shield
5. Script Blocking
6. Standard Shield
7. Web Shield
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67199
Re: OK GUYS, followed your advice, need some answers(uninstalled AVG)
« Reply #2 on: May 31, 2005, 05:22:01 AM »
I uninstalled AVG, now I ONLY have AVAST!
You won't regret  8)
I've used AVG email scanner + avast since two weeks ago. Problems appear after an AVG update.
I tried all possible solutions and only uninstalling AVG gives me peace  :)

Afraid AVAST may not be scanning email, here is why I think that.
To see if avast! is scanning emails, check one of these points:

1) Is the avast icon (the special one of email scanning) be shown in the system tray?

2) Is your email header with the lines X-Antivirus: avast! (VPS 0XXX-X, XX/XX/2005), Inbound message and X-Antivirus-Status: Clean? (Right click the message, choose Properties and Details)

3) Are clean notes added at the bottom of the email? (Internet Mail provider settings)

You can test the security of your email system here: http://www.gfi.com/emailsecuritytest/
The best things in life are free.

GhosTT

  • Guest
Re: OK GUYS, followed your advice, need some answers(uninstalled AVG)
« Reply #3 on: May 31, 2005, 06:24:07 AM »
Ok, answers

bob3160,
Using Outlook express so thanks for answering that question!


TECH,
"1) Is the avast icon (the special one of email scanning) be shown in the system tray?" what shows in system tray is two blue balls, one with am I, the other with an A...

second and third---
"2) Is your email header with the lines X-Antivirus: avast! (VPS 0XXX-X, XX/XX/2005), Inbound message and X-Antivirus-Status: Clean? (Right click the message, choose Properties and Details)

3) Are clean notes added at the bottom of the email? (Internet Mail provider settings)

#3 saw the clean



But...............
Sent  an email to my brother, it didn't go through, prolly a problem on his side but.........

at bottom of "Mail Delivery Subsystem <MAILER-DAEMON@aol.com>"

That told me email didn't get through, like I said prolly on his end,.........

I saw this....
{Date: Mon, 30 May 2005 23:53:50 -0400
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_0005_01C56572.D401EBE0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-Antivirus: avast! (VPS 0522-0, 05/30/2005), Outbound message
X-Antivirus-Status: Clean
X-Virus-Scanned: Symantec AntiVirus X-Virus-Scanned: Symantec AntiVirus Scan Engine
X-AOL-IP: 65.24.5.138
X-AOL-SCOLL-SCORE: 0:2:450988811:9395241
X-AOL-SCOLL-URL_COUNT: 0}


Thinking that tells me AVAST is scanning email and just not listing it on emails.

And can somebody explain this(X-Virus-Scanned: Symantec AntiVirus X-Virus-Scanned: ) I uninstalled norton months ago

« Last Edit: May 31, 2005, 06:29:35 AM by GhosTT »

GhosTT

  • Guest
Tech
« Reply #4 on: May 31, 2005, 06:35:44 AM »
After last post did the Properties-detail, thing to all emails,looks like avast is scanning.

So is AVAST scanning and just not telling me it is on bottom of emails now?

and on outgoing test  email to myself saw this
"Subject:
Date: Tue, 31 May 2005 00:04:37 -0400
MIME-Version: 1.0
Content-Type: multipart/alternative;
   boundary="----=_NextPart_000_0039_01C56574.557686D0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180"

Does that mean My outgoing emails are scanned too?

Appreciate the help
« Last Edit: May 31, 2005, 06:41:27 AM by GhosTT »

The Maxx

  • Guest
Re: OK GUYS, followed your advice, need some answers(uninstalled AVG)
« Reply #5 on: May 31, 2005, 07:29:49 AM »
To get the email tags at the bottm of emails go to On-Access Protection Control and go to Internet Mail and go click the customize button.  Then make sure that insert note into clean message is checked for both POP and SMTP and IMAP for you wish too.  You can also do the same for NNTP.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67199
Re: OK GUYS, followed your advice, need some answers(uninstalled AVG)
« Reply #6 on: May 31, 2005, 02:07:39 PM »
Is the avast icon (the special one of email scanning) be shown in the system tray?"
what shows in system tray is two blue balls, one with am I, the other with an A...
Go to the Internet Mail settings and check for the special icon in the Advanced tab of settings.
Wow, you'll may be used to the most configurable antivirus round... avast has tons of possible settings to fill your need  8)

X-Virus-Scanned: Symantec AntiVirus X-Virus-Scanned: Symantec AntiVirus Scan Engine
And can somebody explain this(X-Virus-Scanned: Symantec AntiVirus X-Virus-Scanned: ) I uninstalled norton months ago
Probably the server is scanning the messages. For instance, mine scans it with McAfee...

Does that mean My outgoing emails are scanned too?
No... We need the X-Antivirus lines  :'(

X-Antivirus: avast! (VPS 0522-0, 05/30/2005), Outbound message
X-Antivirus-Status: Clean
That seems good...
The best things in life are free.

GhosTT

  • Guest
Re: OK GUYS, followed your advice, need some answers(uninstalled AVG)
« Reply #7 on: June 01, 2005, 02:19:31 AM »
MAXX and TECH,

Too cool, followed your instructions,now I can see the clean scan messages.

You guys took away the "slightly worried" lol

Thanks