Author Topic: I can't install any avast.  (Read 4798 times)

0 Members and 1 Guest are viewing this topic.

otavioflaeschen

  • Guest
I can't install any avast.
« on: December 13, 2013, 01:13:07 AM »
Already used the Avastclear, but the problem remains.

Debug...


00:46:03Infoinstcont[25584,25552]--
00:46:03Infoinstcont[25584,25552]2013/12/12 00:46:03 START: Avast installer/updater
00:46:03Infoinstup[25584,25552]Command: '"C:\Users\OTVIO~1\AppData\Local\Temp\_av_iup.tm~a25440\instup.exe" /sfx /sfx_type:lite /sfxstorage:"C:\Users\OTVIO~1\AppData\Local\Temp\_av_iup.tm~a25440" /edition:12 /prod:ais '
00:46:03Infoinstup[25584,25552]CPU: Intel(R) Celeron(R) CPU          430  @ 1.80GHz,1
00:46:03Infoinstup[25584,25552]OS: Windows 7 ver 6.1, build 7601, sp 1.0 [Service Pack 1]
00:46:03Infoinstup[25584,25552]Memory: 59% load. Phys:843368/2096376K free, Page:2192732/4192752K free, Virt:2031204/2097024K free
00:46:03Infoinstup[25584,25552]Running module version: '9.0.2008.177'
00:46:03Infoinstup[25584,25552]Loading Proxy settings
00:46:03Infoinstup[25584,25552]Proxy-Type: 'no proxy'
00:46:03Infoinstup[25584,25552]Proxy-Authorization: 'no authentication'
00:46:03Infoinstup[25584,25552]Proxy-Port: '8080'
00:46:03Infoinstup[25584,25552]Proxy-Name: ''
00:46:03Infoinstup[25584,25552]Proxy-User: ''
00:46:03Infoinstup[25584,25552]Proxy-Pass: '???'
00:46:03Infosimutex[25584,25552]Checking for the mutex ownership.
00:46:04Infofilehlp[25584,25552]OpOnReboot: Direct delete of file 'C:\Users\OTVIO~1\AppData\Local\Temp\aswSetupOffers.def' successfully performed.
00:46:04Infoguiwizard[25584,25552]Setup gui was successfully started.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2220
Re: I can't install any avast.
« Reply #1 on: December 13, 2013, 01:18:06 AM »
What was your previous anti-virus? Did you use their removal tool?

Avastclear : http://files.avast.com/iavs9x/avastclear.exe
Rejzors Uninstall tool: http://rejzor.wordpress.com/avast-cleanup-tool/

Make sure you are running Avastclear from safe mode>reboot. Then in normal mode, run the uninstall tool. After that, reboot (important!) and try to install using this installer... (requires you to be online)

http://files.avast.com/iavs9x/avast_free_antivirus_setup_online.exe
http://files.avast.com/iavs9x/avast_pro_antivirus_setup_online.exe
http://files.avast.com/iavs9x/avast_internet_security_setup_online.exe
http://files.avast.com/iavs9x/avast_premier_antivirus_setup_online.exe
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

otavioflaeschen

  • Guest
Re: I can't install any avast.
« Reply #2 on: December 13, 2013, 01:44:39 AM »
My last anti-virus was Avast free but but I had a problem then it does not work anymore.

Already uninstalled in this way you spoke, but did not work, I can't install.

the error: "The avast installer can not continue because the last avast operation was carried out without the reboot, ..."

But I've rebooted Varis times

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2220
Re: I can't install any avast.
« Reply #3 on: December 13, 2013, 02:10:32 AM »
Did you use the installer I linked? Are you running it from the desktop? Try running it as admin.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

otavioflaeschen

  • Guest
Re: I can't install any avast.
« Reply #4 on: December 13, 2013, 03:28:21 AM »
Worked.

Thank you