Author Topic: Avast 2014 interfering with wireless connection?  (Read 2412 times)

0 Members and 1 Guest are viewing this topic.

MASTACHIEFPWN

  • Guest
Avast 2014 interfering with wireless connection?
« on: December 13, 2013, 02:09:48 AM »
Hi, yesterday I updated Avast, and didn't bother restarting my computer until a few hours later.
I got on my computer for the first time today to find that I couldn't connect to the internet on my PC using avast. My internet worked fine for phones, and my non protected computer. I tried resetting my wireless router and switch multiple times, but nothing worked. I did a system restore to a few hours before I updated my avast, and now my internet is working fine again.

Is this caused by the new version of Avast, or something different? How can I go about fixing this? (I'm sorry for the lack of detail, I'd be willing to provide any specific information needed, but I'm not quite sure what you would need to know at this point)

olddog

  • Guest
Re: Avast 2014 interfering with wireless connection?
« Reply #1 on: December 13, 2013, 09:03:14 AM »
Hi, yesterday I updated Avast, and didn't bother restarting my computer until a few hours later.
I got on my computer for the first time today to find that I couldn't connect to the internet on my PC using avast. My internet worked fine for phones, and my non protected computer. I tried resetting my wireless router and switch multiple times, but nothing worked. I did a system restore to a few hours before I updated my avast, and now my internet is working fine again.

Is this caused by the new version of Avast, or something different? How can I go about fixing this? (I'm sorry for the lack of detail, I'd be willing to provide any specific information needed, but I'm not quite sure what you would need to know at this point)

Sounds like it could be a firewall issue, so exactly what version of Avast did you install, and what operating system are you using.