Author Topic: Holy Bottlenecking Batman - Avast Online Security Plug In  (Read 1469 times)

0 Members and 1 Guest are viewing this topic.

UserA789

  • Guest
Holy Bottlenecking Batman - Avast Online Security Plug In
« on: November 06, 2013, 08:20:08 PM »
I had to double check to make sure I wasn't running MacAfee or Norton this morning as Avast seems to be causing more and more lag every time I went to another webpage.  Avast has never had this difficulty so why now?  :'(

What happened between V8 and this new version?  Why are so many encountering this issue?

Maybe Avast should just roll back to V8 til it gets this issue fixed?

Offline dlp69

  • Sr. Member
  • ****
  • Posts: 373
Re: Holy Bottlenecking Batman - Avast Online Security Plug In
« Reply #1 on: November 06, 2013, 09:43:59 PM »
Looks like they completely recoded the program from scratch.  Supposed to offer better, faster protection but so far it's mostly made them lose customers.  Well... correction... them staying silent and not addressing or acknowledging that they know it's bad has made them lose customers.  The problems that everyone is having has just got a lot of people scratching their heads and getting angry trying to fix their systems.

It's a process now... they'll get it back to where it needs to be eventually, but anyone using 2014 has unfortunately become an inadvertant beta tester.

I'd recommend you go back to 8.0.1497, but people are having problems trying to do that as well so... you gotta do what's right for you.  Avast won't roll back, this I can guarantee you.