Author Topic: I'm newbie ussing AVAST. Antispam complement doesn't work on outlook 2013  (Read 2067 times)

0 Members and 1 Guest are viewing this topic.

Offline yamil

  • Newbie
  • *
  • Posts: 7
hi, i'm newbie ussing AVAST IS. So, i'm "testing" how its Works on my pc.
I had Kaspersky before. I installed AVAST because KIS drops my internet connection when ussing utorrent.

So...

Since i installed AVAST IS, the spam addin module in Outlook 2013 doesn't work for me. Does anybody knows why?

In com complemments options from Outlook, always appears with uncheck box. The error message says in spanish "No cargado. Error en tiempo de ejecución durante la carga del complemento com"

I don't speak english very good, so if there is somebody who speaks spanish it will be welcome!!!

I have Windows 8 and Office 2013.


Offline yamil

  • Newbie
  • *
  • Posts: 7
Re: I'm newbie ussing AVAST. Antispam complement doesn't work on outlook 2013
« Reply #1 on: November 07, 2013, 07:33:56 PM »
no one? :'(

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6525
  • When you think you know, Think Again
Re: I'm newbie ussing AVAST. Antispam complement doesn't work on outlook 2013
« Reply #2 on: November 07, 2013, 08:31:26 PM »
Hi and welcome.
I can't help you with your current problem, I don't use Outlook.
However, there is a Spanish section of the Forum.
See Here:http://forum.avast.com/index.php?board=21.0 :)
***HP ENVY 15K LT W10 Pro 20H2 64Bit/750GB HD/16GB Ram/Avast Premium 20.9.2435b/Secureline VPN v.5.8.5236b/ADU v.20.1.720b/ASB v.86b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/Avast Premium 20.9.2435b/ADU v.20.1b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION

Offline yamil

  • Newbie
  • *
  • Posts: 7
Re: I'm newbie ussing AVAST. Antispam complement doesn't work on outlook 2013
« Reply #3 on: November 07, 2013, 08:35:44 PM »
thanks!

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6525
  • When you think you know, Think Again
***HP ENVY 15K LT W10 Pro 20H2 64Bit/750GB HD/16GB Ram/Avast Premium 20.9.2435b/Secureline VPN v.5.8.5236b/ADU v.20.1.720b/ASB v.86b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/Avast Premium 20.9.2435b/ADU v.20.1b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION

Offline iroc9555

  • CCS, Vzla.
  • Avast Überevangelist
  • Starting Graphoman
  • *****
  • Posts: 7464
  • No soporte por PM.
Re: I'm newbie ussing AVAST. Antispam complement doesn't work on outlook 2013
« Reply #5 on: November 07, 2013, 11:39:53 PM »
Hi Yamil.

You've got a better chance of someone answering your question here in English since I have never used Outlook and my experience with AIS is limeted.
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2234
Re: I'm newbie ussing AVAST. Antispam complement doesn't work on outlook 2013
« Reply #6 on: November 07, 2013, 11:46:56 PM »
I think the Add-on doesn't load here..

Have you tried an avast repair?

Control Panel>Uninstall a Program>Avast>"Change/Repair">Select "Repair" and follow on screen options...

Reboot after done.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline yamil

  • Newbie
  • *
  • Posts: 7
Re: I'm newbie ussing AVAST. Antispam complement doesn't work on outlook 2013
« Reply #7 on: November 07, 2013, 11:50:25 PM »
i'm trying by now reinstalling all suite from the beginin.

I used avastclear.exe utility to do that.

When i finish to install will post again the results.

Offline yamil

  • Newbie
  • *
  • Posts: 7
Re: I'm newbie ussing AVAST. Antispam complement doesn't work on outlook 2013
« Reply #8 on: November 08, 2013, 12:04:19 AM »
it still not working...
appears "inactive" in "COM COMPLEMENTS" in Outlook...
The file is: asOutExt.dll :(

Offline yamil

  • Newbie
  • *
  • Posts: 7
Re: I'm newbie ussing AVAST. Antispam complement doesn't work on outlook 2013
« Reply #9 on: November 08, 2013, 12:08:06 AM »
ok... now is working.

Seems to be that if i install AVAST IS in 8 version, and then i upgrade to last one, something is missing there or something do wrong the autoupgrade...
Now, i downloaded the exe installer directly from avast web in the last version and Works...