Author Topic: avast +Thunderbird nervende Zertifikat-Meldung  (Read 30815 times)

0 Members and 1 Guest are viewing this topic.

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6534
Re: avast +Thunderbird nervende Zertifikat-Meldung
« Reply #30 on: November 22, 2013, 09:43:54 PM »
Selbstverständlich!  :)
Danke schön. Wenn es dann bei dir so funktioniert, wäre es vielleicht eine Möglichkeit bei deinen Bekannten. ;)

TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

madmax25

  • Guest
Re: avast +Thunderbird nervende Zertifikat-Meldung
« Reply #31 on: November 22, 2013, 09:48:13 PM »
Habe gerade meinen vorherigen Beitrag editiert...

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6534
Re: avast +Thunderbird nervende Zertifikat-Meldung
« Reply #32 on: November 22, 2013, 09:58:03 PM »
Hallo,

habs gelesen...sie können ja vorübergehenden Workaround die SSL-Überprüfung im Mailschutz ausschalten.
Somit sind zumindest mal die nervigen Meldungen weg, bis das Problem gelöst ist.

TerraX


Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

madmax25

  • Guest
Re: avast +Thunderbird nervende Zertifikat-Meldung
« Reply #33 on: November 22, 2013, 10:12:38 PM »
Ich befürchte momentan, dass es genau darauf hinaus laufen wird, aber dauerhaft.
Naja mal sehen, vielleicht kann ich es ja noch lösen.
Wenn es bei mir auch noch nach Dienstag oder Mittwoch klappt, stehen die Chancen ganz gut,
dass meine Bekannten diese nervigen Meldungen auch los werden.

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6534
Re: avast +Thunderbird nervende Zertifikat-Meldung
« Reply #34 on: November 22, 2013, 10:18:28 PM »
Hallo,

dann drück ich dir mal die Daumen. ;)

TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

madmax25

  • Guest
Re: avast +Thunderbird nervende Zertifikat-Meldung
« Reply #35 on: November 23, 2013, 04:22:45 PM »
Also Leute, die aktuelle Lage ist nun die:
Bin momentan in einer TeamViewer-Sitzung mit den Bekannten, hab alles bei beiden Usern wie zuvor gesagt eingerichtet.

User A hat die beiden Einträge wie in Reply #27.

Aber User B hat folgendes bei "Server" (bei "Zertifizierungsstellen" steht nichts bezgl. avast):

avast! Mail Scanner

Darunter, etwas eingerückt steht:

securepop.t-online.de       securepop.t-online.de:995             Dauerhaft
securesmtp.t-online.de     securesmtp.t-online.de:587           Dauerhaft

Unmittelbar nach dem Einrichten war das bei User A auch so, aber nach einen Rechner-Reboot ergab sich der Zustand wie in Reply #27.

Auch nach mehreren Reboots konnte ich nicht erreichen, dass die Einträge von User B denen von User A entsprechen.

Der Mailverkehr funktioniert z.Zt. bei beiden Usern wieder planmäßig, trotz verschlüsselter Server.

Ich hoffe nun, dass das wenigstens mehr als 8 Tage so bleibt.

EDIT:
Die Meldungen, die da alle paar Minuten kamen, waren wohl hauptsächlich die von Avast, wo zum manuellen Einrichten der SSL-Verbindungen aufgefordert wird.
« Last Edit: November 23, 2013, 10:12:47 PM by madmax25 »

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6534
Re: avast +Thunderbird nervende Zertifikat-Meldung
« Reply #36 on: November 23, 2013, 11:50:53 PM »
Hallo,

solange es funktioniert und die Mails geprüft werden, wird es so schon passen.
Ansonsten habe ich auch keine Idee mehr, ausser TB neu installieren.
Haben beide die gleichen Ports in TB?

TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

madmax25

  • Guest
Re: avast +Thunderbird nervende Zertifikat-Meldung
« Reply #37 on: November 24, 2013, 01:30:57 AM »
Ich fass es nicht!!!
Vorhin kam schon wieder Nachricht, dass diese Meldungen wieder da sind.

Daraufhin hab ich die SSL-Prüfung im Avast abgeschaltet.

Auf der t-online-Seite selbst funktionierte auch der Login von User B (Zweit-User) nicht, weder vor noch nach der SSL-Prüfungsabschaltung.

Dann hab ich dort auf der Website mal die komplette Konfiguration geprüft und über User A bin ich auf die Einstellungen von User B gekommen.

Dabei wurde mir die Umstellung vom alten Mail-Account auf die HTML5-Version angeboten, was ich auch annahm.
Dann führte ich auch bei User A diesen Wechsel durch.
Bei beiden Usern wurde ich reihenweise nach e-Mail-Adresse und Passwort gefragt.
Ich füllte das aus und erreichte so, dass ich mit beiden Usern per Webseite in den entsprechenden Account kam.

So,... und jetzt kommt's!!! Der Oberhammer!!!!!

Der TB weigert sich nun komplett, sich in die Mailboxen zu verbinden, weil angeblich das Passwort falsch sei.  >:( >:( >:( >:( >:(

Ich pack's nicht mehr.... und dann würgt dieser "nette" Bekannte (einer von beiden) auch noch den TeamViewer ab, weil er unbedingt ins Bett wollte.

Ich war gerade kurz vom Herzinfarkt und fast dabei, den Kontakt abzubrechen.

Wenn ich versuche, von mir aus in die Mailboxen zu kommen, geht das von der Website auch nicht und der Versuch,
diese Mailboxen in zwei TB portable einzurichten (für jeden User einen), ist auch am Passwort gescheitert.
 
Aber die Passwörter, sowie die Mail-Adressen sind absolut richtig und Tippfehler ausgeschlossen.

Diese, sorry, gottverf***ten t-online-Mailboxen treiben mich noch zum Wahnsinn.

Wenn sich jetzt am Mittwoch rausstellt, dass meine Mailboxen (GMX, freenet.de, web.de) auch nicht gehen,
dreh ich durch und lass ich mich freiwillig in die "Klapper" einweisen!!!!!

Und das nach 14 Jahren PC-Erfahrung, wo Mailbox-Einrichtungen ein Klacks sein sollten!!!

Ich hab die Schnauze so gestrichen voll von diesem elenden SSL-Sch***dreck!
Das kann sich keiner vorstellen.   >:( >:( >:( >:( >:(

So viele wütende Smileys, wie ich hier bräuchte, gibt es gar nicht.
Zum aus der Haut fahren ist das alles.
« Last Edit: November 24, 2013, 01:53:40 AM by madmax25 »

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6534
Re: avast +Thunderbird nervende Zertifikat-Meldung
« Reply #38 on: November 24, 2013, 02:01:39 AM »
Hallo,

nur die Ruhe, Aufregen geht auf die Pumpe. ;)
Quote
Auf der t-online-Seite selbst funktionierte auch der Login von User B (Zweit-User) nicht, weder vor noch nach der SSL-Prüfungsabschaltung.
Das hat aber nichts mit avast! zu tun. Ich weiß nicht was deine beiden Kollegen da treiben, aber auf der T-Online Homepage muß gar nichts gemacht werden.
Quote
Der TB weigert sich nun komplett, sich in die Mailboxen zu verbinden, weil angeblich das Passwort falsch sei.
Wurde versehentlich das Passwort verändert? Was anderes kann ich mir im Moment nicht vorstellen.
Noch mal zum Verständnis...nutzen deinen Bekannten die portable oder die normale Version von TB?

TerraX

Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

madmax25

  • Guest
Re: avast +Thunderbird nervende Zertifikat-Meldung
« Reply #39 on: November 24, 2013, 06:38:43 AM »
Das IST schon auf der Pumpe!! Aber sowas von!!!  >:(
Das ist mir in den ganzen 14 Jahren noch nie passiert.
Glaub es oder nicht, mir ist deswegen die ganze restliche Nacht k***übel gewesen.
Ich... kann... nicht ... mehr!!!!  >:( >:( >:(

Das Passwort, das ja zig mal in der Registrierung z.B. des zweiten Users abgefragt wird, allein 4 x auf einer einzigen Seite, ist zweifelsfrei ok, sonst würde der Websitezugang auf eine oder beide Boxen auch streiken. Das geht aber.

Die beiden nutzen den lokalen TB. Ich stellte nur noch, nach dem der eine die Sitzung beendet hat (komisch, keine Ahnung von nix, aber davon jede Menge, aber die Sitzung beenden hat er hingekriegt, weiß der Geier, wie...), von meinem PC aus weitere Versuche mit dem portablen TB an, um wenigstens beim nächsten Kontakt etwas Brauchbares vorweisen zu können.

« Last Edit: November 24, 2013, 06:41:17 AM by madmax25 »

madmax25

  • Guest
Re: avast +Thunderbird nervende Zertifikat-Meldung
« Reply #40 on: November 24, 2013, 01:13:17 PM »
So, nachdem mein Blutdruck nun wieder halbwegs normale Werte erreicht hat, hab ich es noch mal probiert.
Die aktuelle Lage ist nun die:
Ich komme, wenn ich über die t-online-Website zugreife,
absolut problemlos in beide Mailboxen rein.
Ich kann mich dort einwandfrei einloggen und alles ist ganz wunderprächtig!

Aber mit dem TB geht es auf keinen Fall, auch nicht in einem portablen,
der völlig frisch eingerichtet ist und keinerlei Addons enthält
und wo zusätzlich Avast vorübergehend abgeschaltet wurde.
Dieser TB behauptet stur, der Benutzer oder das Passwort seien falsch.
Kann aber nicht sein, weil... siehe 1. Abschnitt des Beitrages.

Offline emiguel

  • Jr. Member
  • **
  • Posts: 99
Re: avast +Thunderbird nervende Zertifikat-Meldung
« Reply #41 on: November 24, 2013, 06:39:58 PM »
Hallo,
verfolge diesen Thread, da ich auch Thunderbird benutze. Habe allerdings keine Probleme,
da nicht so komplizierte Einstellungen nötig sind.
Eine Idee, vielleicht mal im  Thunderbird - Forum nachfragen?
Habe hier gute, kompetente Hilfe, allerdings ging es nicht um Avast!, erfahren.

http://www.thunderbird-mail.de/forum/index.php

Gruß emiguel

madmax25

  • Guest
Re: avast +Thunderbird nervende Zertifikat-Meldung
« Reply #42 on: November 25, 2013, 07:30:07 AM »
Verdammt, jetzt ist sogar noch ein weiteres Problem hinzugekommen.

Wegen der ganzen Aufregung neulich sind jetzt auch noch die Mailboxen selbst geschrottet.
Inzwischen hab ich rausgefunden, dass t-online anscheinend für POP3, IMAP und SMTP-Zugriffe
ein anderes Passwort verlangt als beim Zugriff per Website.
Da momentan aber beide Zugriffsarten das gleiche Passwort haben, läuft da wohl was quer.

Wenn wenigstens die t-online-Anleitungen was taugen würden! Aber die sind offenbar so gnadenlos veraltet,
dass man sich mit viel Fantasie erst mal zusammenreimen muss, was man da überhaupt anklicken soll,
weil die erforderlichen Optionen längst nicht mehr den Angaben in den Anleitungen entsprechen oder erst
nach ungenannten Zwischenschritten erreichbar sind.

...zefix nochmal !!!  >:( ... Jetzt hab ich auch noch 4 Baustellen gleichzeitig, 2 bei jedem meiner Bekannten.
« Last Edit: November 25, 2013, 08:27:26 AM by madmax25 »

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6534
Re: avast +Thunderbird nervende Zertifikat-Meldung
« Reply #43 on: November 25, 2013, 12:39:35 PM »
Hallo,

die Passwörter kann man doch auf der T-Onlineseite ändern. Wenn das nicht gehen sollte oder die Passwörter nicht mehr funktionieren, kannst du dort anrufen und die Passwörter zurücksetzen lassen.
Was genau suchst du denn an Anleitungen, vielleicht kann ich dir da ein wenig weiterhelfen.

TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

madmax25

  • Guest
Re: avast +Thunderbird nervende Zertifikat-Meldung
« Reply #44 on: November 25, 2013, 01:34:31 PM »
Diese Änderung hab ich als Nächstes vor. Ich warte nur auf den nächsten Kontakt.
Mal sehen, entweder die beiden sind so gefrustet, dass sie sich einen anderen Helfer suchen, oder die melden sich vermutlich bald.

EDIT:
Was die Passwörter betrifft, da muss ich wohl noch mal auf der Website an diejenigen für den TB-Zugriff ran und zwar für beide User.

Wenn das wieder läuft, schalte ich erst mal die SSL-Prüfung im Avast ab.

Ich hoffe, ich schaffe es noch rechtzeitig, bevor ich die erste Hälfte meines Nicknames zurecht trage.  ;)
« Last Edit: November 25, 2013, 04:01:56 PM by madmax25 »