Author Topic: Chrome 31: avast! Online Security not working  (Read 4855 times)

0 Members and 1 Guest are viewing this topic.

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Chrome 31: avast! Online Security not working
« on: November 16, 2013, 02:48:11 PM »
On Chrome 31 it is not working as well (Easy Pass plug-in is also useless now)  ??? Any ideas or the same experience?  :)

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: Chrome 31: avast! Online Security not working
« Reply #1 on: November 16, 2013, 02:59:10 PM »
And suddenly they both started to work  :o Mystery... :D Without any of my intervention  ;D

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: Chrome 31: avast! Online Security not working
« Reply #2 on: November 16, 2013, 05:51:36 PM »
And again, both plug-ins not working  ;D Am I the only one here with problems on latest Chrome?

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2226
Re: Chrome 31: avast! Online Security not working
« Reply #3 on: November 16, 2013, 06:04:49 PM »
Working fine here on Chrome 31. Never had any problems at all.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6706
  • Trust only what you test yourself!
Re: Chrome 31: avast! Online Security not working
« Reply #4 on: November 16, 2013, 06:52:19 PM »
Fine here!  :)

Have you tried another reboot?  ???
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: Chrome 31: avast! Online Security not working
« Reply #5 on: November 16, 2013, 07:23:31 PM »
Tried. Repaired avast, re-installed EasyPass, re-installed plug-ins on Chrome and still no idea what a heck is going on here  ;D No EasyPass, no Online security here on 31.0.1650.57 m version :D

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6706
  • Trust only what you test yourself!
Re: Chrome 31: avast! Online Security not working
« Reply #6 on: November 16, 2013, 08:36:12 PM »
Step #2  Try a clean install.  ???
               Then reboot.

You know the drill.  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: Chrome 31: avast! Online Security not working
« Reply #7 on: November 16, 2013, 09:04:19 PM »
Well, at least one trick works: if avast! online security and EasyPass plug-ins are not working combination of Restart Chrome in Windows 8 mode > Restart Chrome in Desktop mode solves it..  ??? So I have some kind of workaround.

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47733
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Chrome 31: avast! Online Security not working
« Reply #8 on: November 17, 2013, 01:28:26 AM »
I use Last Pass and it works without any problems. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.12, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: Chrome 31: avast! Online Security not working
« Reply #9 on: November 21, 2013, 09:53:54 PM »
SOLVED: the problem was not in the Chrome directly, the problem was caused by Chrome App Launcher. Then launched directly, Chrome and all plug-ins works just fine  :)