Author Topic: please make it stop mommy  (Read 1695 times)

0 Members and 1 Guest are viewing this topic.

bash64

  • Guest
please make it stop mommy
« on: November 17, 2013, 12:20:01 AM »
 :o

Recently Avast has been annoying me with a pop up window every time I boot.
I am not talking about the normal pop ups that talk to you.
I love those things.

Every time I boot windows 7 a FULL avast window leaps onto my desktop as if to scream at me that I am 'SECURE' with a smily face and I am sick of closing it.
I am not Avasst personal window closer.
I have turned off the systray icon and that doesn't stop it.

How do you get this damn boot window to stop?!!!

thug4real

  • Guest
Re: please make it stop mommy
« Reply #1 on: November 17, 2013, 12:42:14 AM »
Ok first what version of avast do you use? Second a print screen with this message will be helpful.

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6709
  • Trust only what you test yourself!
Re: please make it stop mommy
« Reply #2 on: November 17, 2013, 12:58:37 AM »
GUI>Settings>Appearance>scroll down to "welcome message">untick the box  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1554
  • Bronies make the web go round
Re: please make it stop mommy
« Reply #3 on: November 17, 2013, 01:13:37 AM »
GUI>Settings>Appearance>scroll down to "welcome message">untick the box  :)
Para-Noid, I have a feeling the OP is talking about the avast gui is opening up every time he boots up his computer and it gets to the desktop..

Bash64, The new avast don't have a smiley face on the main page, you must be on Avast 8?
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox