Author Topic: Qualcosa che non va ...  (Read 4995 times)

0 Members and 1 Guest are viewing this topic.

Offline Anais

  • Newbie
  • *
  • Posts: 6
Qualcosa che non va ...
« on: November 17, 2013, 01:17:00 PM »
Buon giorno a tutti, da due giorni, dopo aver ricevuto l'aggiornamento free di avast, non ho più la possibilità di connettermi in internet con IE. Devo ripristinare il sistema. Ho provato ad aggiornare una seconda volta, ma il risultato è stato lo stesso.
Altra cosa: mi dice che l'abbonamento scadrà nel mese di gennaio, ma nello stesso tempo mi dice di registrarmi che i giorni rimanenti sono 0 ... non ci capisco proprio ...
Per il momento ho disattivato l'aggiornamento del programma, altrimenti mi tocca ripristinare ancora una volta ...  :-\
Grazie a tutti per l'aiuto e buona domenica

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Qualcosa che non va ...
« Reply #1 on: November 17, 2013, 01:22:55 PM »
Ciao e benvenuto,
prova a scaricare avast da qui
http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe
poi disinstalli avast dal pannello di controllo, riavvii il pc, reinstalli avast con il pacchetto scaricato e riavvi di nuovo il pc
Che sistema operativo hai?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Anais

  • Newbie
  • *
  • Posts: 6
Re: Qualcosa che non va ...
« Reply #2 on: November 17, 2013, 01:24:57 PM »
Grazie per la risposta, ho W 7

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Qualcosa che non va ...
« Reply #3 on: November 17, 2013, 01:27:37 PM »
Ok, hai provato a disinstallare e reinstallare avast?

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Anais

  • Newbie
  • *
  • Posts: 6
Re: Qualcosa che non va ...
« Reply #4 on: November 17, 2013, 01:33:40 PM »
No, effettivamente no, toglievo solo l'aggiornamento.
Ti faccio presente che il problema esiste con IE, il messaggio dell'impossibilità a collegarsi esce a ripetizione e non c'è verso di fermarlo  :o, con Chrome investe ho visto che il problema non sussiste.
Adesso provo a disinstallare e a reinstallare tutto e ti faccio sapere  ;)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Qualcosa che non va ...
« Reply #5 on: November 17, 2013, 01:38:39 PM »
Ok, che versione hai di IE? Se dopo la reinstallazione di avast non va ancora prova a ripristinarlo

Quote
Per reimpostare le impostazioni di Internet Explorer
    Chiudere tutte le finestre di Internet o di Esplora risorse di Windows attualmente aperte.
    Per aprire Internet Explorer, fare clic sul pulsante Start. Nella casella di ricerca digitare Internet Explorer e quindi nell'elenco dei risultati fare clic su Internet Explorer.
    Fare clic sul pulsante Strumenti e quindi scegliere Opzioni Internet.
    Fare clic sulla scheda Avanzate e quindi fare clic su Reimposta.
    Selezionare la casella Elimina impostazioni personali se si desidera rimuovere la cronologia delle esplorazioni, i provider di ricerca, gli acceleratori, le home page e i dati InPrivate Filtering.
    Nella finestra di dialogo Reimposta Internet Explorer fare clic su Reimposta.
    Al termine del ripristino delle impostazioni di Internet Explorer, fare clic su Chiudi e quindi su OK.
    Chiudere Internet Explorer.
    Le modifiche diventeranno effettive alla successiva apertura di Internet Explorer.
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Anais

  • Newbie
  • *
  • Posts: 6
Re: Qualcosa che non va ...
« Reply #6 on: November 17, 2013, 01:48:07 PM »
Non riesco a disinstallare avast: dopo aver cliccato sul programma mi esce un errore di applicazione:
"si è verificato l'errore di exception unknown software exception (0xc0000094) nell'applicazione alla posizione 0x01118724" ...

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Qualcosa che non va ...
« Reply #7 on: November 17, 2013, 01:52:59 PM »
Ok,
prova con l'istallazione pulita come segue:

1. Scaricare Avast Uninstall Utility da qui http://files.avast.com/iavs9x/avastclear.exe e mettilo sul desktop.
2. Avviare il pc in modalità provvisoria (premendo il tasto F8 continuamente all'avvio del PC)  e avviare avast unistall utility.
3. scegliere la versione di avast da togliere e quindi clicca su uninstall
4. Riavviare il pc
5. Installare di nuovo avast con il pacchetto che ti ho fatto scaricare all'inizio
7. Riavviare il pc
8. registrati gratuitamente

maggiori dettagli sulla disinstallazione puoi trovare qui
https://support.avast.com/index.php?languageid=9&group=ita&_m=knowledgebase&_a=viewarticle&kbarticleid=1067#idt_02

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Anais

  • Newbie
  • *
  • Posts: 6
Re: Qualcosa che non va ...
« Reply #8 on: November 17, 2013, 03:06:45 PM »
Ho fatto tutto, ma mi ritrovo esattamente con lo stesso problema.
Ho la versione 8 di IE

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Qualcosa che non va ...
« Reply #9 on: November 18, 2013, 08:30:17 AM »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Anais

  • Newbie
  • *
  • Posts: 6
Re: Qualcosa che non va ...
« Reply #10 on: November 18, 2013, 11:03:56 AM »
Ciao, ieri sera ho in effetti aggiornato Explorer (non l'avevo fatto perchè non mi piace  :-[ ) e tutto funziona correttamente.
Quindi mi confermi che avast con l'aggiornamento non funziona più con le versioni precedenti di IE? Questo potrebbe essere di aiuto per altri utenti.
Ti ringrazio per la disponibilità, saluti  :)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Qualcosa che non va ...
« Reply #11 on: November 18, 2013, 11:23:39 AM »
Io su XP ho un IE8 e con avast  9 funziona tutto regolarmente. Non saprei su win7, sinceramente non mi ricordavo che su win 7 era nato con IE8.
Magari reinstallando IE8 il problema si risolveva, ma con IE è sempre un casino, meglio fare l'aggiornamento.

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52