Author Topic: Avast blocking email from being sent - office 365  (Read 10418 times)

0 Members and 1 Guest are viewing this topic.

Quiglius

  • Guest
Avast blocking email from being sent - office 365
« on: November 19, 2013, 09:06:56 PM »
Let me preface this by saying that I did my research and tried multiple things to try to get my email to work since installing Avast a few days ago.  Alas to no avail.... I'm hoping to find a solution the forums now.

Since installing Avast Internet Security a few days ago, my Outlook 365 email has been no working properly.  While I am able to receive emails, I've been unable to send any.  My sent emails always result in the following error...

Quote
Task '-----@------.com - Sending' reported error (0x8004210B): 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

Not having this issue at all prior to the Avast installation, I believe it to be the Avast software.  I've taken the following recommended steps to solve similar issues (from various forums) - but no solution has worked. 

1) Change SSL settings and ports (did not work)
2) Turn off Avast for scanning outgoing email (did not work)
3) Turn off Avast for all email settings (did not work)
4) Change install settings and remove email shield (did not work)
5) Uninstall avast (email's sent)
6) Reinstall avast via custom install without email shield (did not work)

So see from above you can clearly see that it was avast blocking my emails from being sent.  Now the question is how can I resolve this issue so emails are sent and Avast is installed. 

Computer Desktop specs:
Windows 7  64bit
16 GB ram
Office 365 Installed
2x 1TB Hard Drives

Any help would be greatly appreciated.  That past few days I've come to like Avast (over norton) however, this is not going to work if it does not allow me to use my email properly.


Regards

RobGD3

  • Guest
Re: Avast blocking email from being sent - office 365
« Reply #1 on: November 26, 2013, 07:39:35 PM »
I'm interested in finding out if you get any responses to this.

I've just updated my Avast installation, and am now having issues sending email (and, occasionally, surfing the internet).

Try turning the "Webshield" off, and then sending email.  That's been working for me (it also resolved any issues I had surfing web pages).

Apparently, this has been a long-standing issue with Webshield (I've found references to it going back past 2010).  None of the "solutions" I've found have fixed my issue, though (adding Avast to the firewall allow rules, adding my mail server to the exclusion list on the Webshield rules, etc).

Cheers,
..rob

Quiglius

  • Guest
Re: Avast blocking email from being sent - office 365
« Reply #2 on: December 23, 2013, 07:49:25 PM »
I'm still having this issue.  I would have hoped that there would have been a reply in the past few weeks. 

Each time I need to send an email, I have to revert to either webmail, iphone or uninstall Avast.

Turning off the webshield does help.  Of course this is a workaround and not a permanent solution. 
« Last Edit: December 23, 2013, 07:55:41 PM by Quiglius »

thekochs

  • Guest
Re: Avast blocking email from being sent - office 365
« Reply #3 on: December 23, 2013, 08:05:10 PM »
I too will be interested if you receive any feedback/solution from Avast Team.........I have many PCs still on V8....tried to upgrade to V9 many weeks back on two of them and this was first issue I ran into.  I use Outlook 2010 via Office 365 Exchange Server.  Did some searching on the Forum and there are tons of "email issues" and some center around this.  Here is one example: http://forum.avast.com/index.php?topic=140959.0

Because there is no Avast Team identifying this is a problem, and any fix coming, I reverted back to V8....I can't have email issues....too critical to my needs.  There are many other "warts" with V9/2014 but not even going down that road until this is verified fix/working.

Here is another post/thread on a solution but it is a "patch" and no one knows (or has commented) on what it opens you up to.
http://forum.avast.com/index.php?topic=141404.0
You may want to try to see if it has any effect on your issue.....BTW, changing port settings is not recommend.
If it works I would sure check the email scanner/shield and check to see if your incoming emails are truly getting scanned.
I think there was a post awhile back that the new GUI doesn't show this or is hard to find the last email scanned/etc info.
To me the solution below means you are avoiding the scan.....hard to tell though since no one has commented. :(
I personally would not mind a temp issue of outbound emails not being scanned, but changing port 80 or the below worries me about inbound.
From the avast GUI click "Settings" -> "Active Protection" -> "Web Shield" (click the gear symbol on the right) -> then while in the Main Settings window put a check mark in the "Scan traffic from well known browser processes only".
« Last Edit: December 23, 2013, 08:43:35 PM by thekochs »