Author Topic: Can't turn off Instant Messaging Provider  (Read 9353 times)

0 Members and 1 Guest are viewing this topic.

Culpeper

  • Guest
Can't turn off Instant Messaging Provider
« on: October 08, 2003, 06:07:57 AM »
Okay, I don't really need the instant messaging provider.  I switch it off and select yes when asked to persist and after reboot the IM provider is back on.  Is this a problem?

Culpeper

  • Guest
Re:Can't turn off Instant Messaging Provider
« Reply #1 on: October 08, 2003, 10:22:50 PM »
Helllloooooohooooo?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Can't turn off Instant Messaging Provider
« Reply #2 on: October 09, 2003, 01:28:57 AM »
Okay, I don't really need the instant messaging provider.  I switch it off and select yes when asked to persist and after reboot the IM provider is back on.  Is this a problem?

Sorry, Culpeper... My provider is working ok when I disable it...
What version do you have (4.1.268, 278, 280) ?
Take it easy, foruns are in fire and the avast! fireman are working outside of the office... Wait till tomorrow...  ;)
The best things in life are free.

Culpeper

  • Guest
Re:Can't turn off Instant Messaging Provider
« Reply #3 on: October 09, 2003, 01:40:26 AM »
I'm updated to v280.  I can't keep that IM provider off even when selecting to yes to persist changes.  Upon reboot it is on again.

Culpeper

  • Guest
Re:Can't turn off Instant Messaging Provider
« Reply #4 on: October 09, 2003, 02:08:23 AM »
Man, you aren't going to believe this but I tried the following.  I disabled the IM provider again after reboot and selected YES to persist the change.  Then I started the IM provider and selected YES to persist the change.  I then rebooted the machine and now the IM provider is off.  I'm not kidding.  Do you guys have the switches for this thing reversed? ::)
« Last Edit: October 09, 2003, 02:10:56 AM by Culpeper »

doggeral

  • Guest
Re:Can't turn off Instant Messaging Provider
« Reply #5 on: October 09, 2003, 02:32:00 AM »
Sounds like you have it backwards or upside down   ;D

Culpeper

  • Guest
Re:Can't turn off Instant Messaging Provider
« Reply #6 on: October 09, 2003, 02:53:03 AM »
Sounds like you have it backwards or upside down   ;D

Not me!  I've checked and double checked.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Can't turn off Instant Messaging Provider
« Reply #7 on: October 09, 2003, 03:45:50 AM »
I've checked and double checked.

I believe you... Bugs happens...
Wait a little. Everything will be fine tomorrow...  8)
The best things in life are free.

Culpeper

  • Guest
Re:Can't turn off Instant Messaging Provider
« Reply #8 on: October 09, 2003, 03:51:11 AM »
Cool! :D

doggeral

  • Guest
Re:Can't turn off Instant Messaging Provider
« Reply #9 on: October 09, 2003, 07:24:35 AM »
Code: [Select]
Not me!  I've checked and double checked.

Humor my friend Humor....when stuff like that happens its almost so insignificant we might as well get a good laugh.

Culpeper

  • Guest
Re:Can't turn off Instant Messaging Provider
« Reply #10 on: October 09, 2003, 07:33:51 AM »
Code: [Select]
Not me!  I've checked and double checked.

Humor my friend Humor....when stuff like that happens its almost so insignificant we might as well get a good laugh.

What, we me worry? ;D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Can't turn off Instant Messaging Provider
« Reply #11 on: October 09, 2003, 01:54:19 PM »
Code: [Select]
Not me!  I've checked and double checked.

Humor my friend Humor....when stuff like that happens its almost so insignificant we might as well get a good laugh.

I agree with you. Just laugh  :D
The best things in life are free.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Can't turn off Instant Messaging Provider
« Reply #12 on: October 09, 2003, 02:46:00 PM »
Hmm, intresting indeed. Anyway, if you just want to disable the IM thing for good, you can just uinstall it - it's no possible via the Add/Remove Programs feature in Control Panel (click avast and select Change).

BTW, Culperer, would you mind narrowing your 'fetch doggie' lady picture a few pixels? It's preventing your posts from being displayed properly (at least on my machine).

Thanks,
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Can't turn off Instant Messaging Provider
« Reply #13 on: October 09, 2003, 03:58:35 PM »
BTW, Culperer, would you mind narrowing your 'fetch doggie' lady picture a few pixels? It's preventing your posts from being displayed properly (at least on my machine).
Thanks,
Vlk

Hey culpeper, listen Vlk, thanks a lot!  :)
The best things in life are free.

Culpeper

  • Guest
Re:Can't turn off Instant Messaging Provider
« Reply #14 on: October 09, 2003, 05:58:20 PM »
Okay, I'll make her smaller.  Don't you like her?  She's delivering you a message?