Author Topic: australianbrewingcompany.com Avast non lo vede!  (Read 3412 times)

0 Members and 1 Guest are viewing this topic.

alessandraspigariol

  • Guest
australianbrewingcompany.com Avast non lo vede!
« on: November 21, 2013, 01:02:46 PM »
Ciao a tutti, sono nuova del forum ma utilizzo Avast ormai da parecchi anni e non ho mai avuto problemi.
Da qualche settimana durante la navigazione mi si apre all'improvviso una pagina il cui dominio principale è
"australianbrewingcompany.com", qualche volta Avast ne ha bloccato il caricamento ma la pagina si apre comunque.
Passando l'antivirus su tutto il sistema compresi i dispositivi mobili non viene trovato nessun virus.
Facendo una ricerca si viene indirizzati in pagine in cui dicono che si tratta di un virus pericolosissimo e
consigliano sempre di scaricare Spybot. Ho provato a scaricarlo e a scansionare il mio Pc, venivano fuori
innumerevoli virus e malware ma per toglierli bisognava per forza comprare la versione Pro del programma.
Purtroppo ho anche capito da dove viene questo virus, infatti 4 mesi fa ho fatto una ricerca in inglese sui
distributori di birra e probabilmente la me lo sono attaccato..
Nei mesi successivi inoltre il mio Pc ha cominciato a spegnersi all'improvviso lasciandomi con lo schermo nero e la
scritta: disk error occurred, press ctrl+alt+del. Digitando mi riportava allo stesso punto.. Quest'ultimo problema
però non è detto che sia collegato, infatti l'ho risolto avviando in modalità provvisoria e passando Avast e
CCcleaner.

Vorrei sapere se è capitato a qualcun'altro e se avete dei consigli da darmi..

Grazie!

alessandraspigariol

  • Guest
Re: australianbrewingcompany.com Avast non lo vede!
« Reply #1 on: November 21, 2013, 01:13:18 PM »
aggiungo che uso Chrome ed ho già controllato, le impostazioni di browser, motore di ricerca e pagina iniziale predefiniti, toolbar, e programmi dal pannello di controllo. Tutto risulta regolare..

alessandraspigariol

  • Guest
Re: australianbrewingcompany.com Avast non lo vede!
« Reply #2 on: November 21, 2013, 04:22:15 PM »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: australianbrewingcompany.com Avast non lo vede!
« Reply #3 on: November 21, 2013, 09:01:10 PM »
Ciao,
hai già programmato una scansione all'avvio con avast?
Hai già utilizzato il browser cleanup di avast?
Prova a fare una scansione completa con MBAM free
http://www.malwarebytes.org/mwb-download/
e allega il log con la prossima risposta.
Quindi succede solo quando navighi con Chrome? Con Firefox o Internet explorer non succede? Versione di Chrome?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

alessandraspigariol

  • Guest
Re: australianbrewingcompany.com Avast non lo vede!
« Reply #4 on: November 22, 2013, 06:29:31 PM »
Ciao Giogio, grazie per la risposta, il browser cleanup lo faccio regolarmente, proverò a fare le altre cose che dici e ad osservare se succede con altri browser e vediamo...

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: australianbrewingcompany.com Avast non lo vede!
« Reply #5 on: November 22, 2013, 07:57:37 PM »
ok
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

alessandraspigariol

  • Guest
Re: australianbrewingcompany.com Avast non lo vede!
« Reply #6 on: November 25, 2013, 10:10:33 AM »
GRAZIE GIOGIO!  8) PROBLEMA RISOLTO!  :) :) :)
Ho passato l'anti-malware che mi hai consigliato, mi ha trovato parecchie minacce che ho potuto rimuovere con il programma stesso. Poi ho fatto la scansione all'avvio con Avast e c'erano parecchi file danneggiati, poi risolti. Non è stato necessario che facessi altro: da allora funziona tutto e non mi si è aperta più alcuna pagina!   8) 8) 8)
grazie! (y)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: australianbrewingcompany.com Avast non lo vede!
« Reply #7 on: November 25, 2013, 10:57:21 AM »
Bene  ;)
ciao

ps
ti consiglio di rimuovere spy-bot e di eseguire scansioni settimanali/mensili (in base a quanto usi il pc) sia con AVAST che con MBAM
« Last Edit: November 25, 2013, 07:54:30 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52