Author Topic: Can't stop outbound and read mail scanning  (Read 3095 times)

0 Members and 1 Guest are viewing this topic.

Offline Arnb

  • Jr. Member
  • **
  • Posts: 43
Can't stop outbound and read mail scanning
« on: June 07, 2005, 03:06:20 PM »
I recently noticed a sudden major slow down of my Thunderbird e-mail program while sending and reading mail. I had recently accidentally reset the e-mail settings for the Avast Internet Mail handler. I then noticed the Avast ball rolling on both of these functions even though I have set Avast not to scan outbound mail and certainly don't need it to re-scan e-mail each time it's opened.  It never did this prior to the reset.

Any way to stop this behavior? 

Windows XP Sp2 all updates
Thunderbird 1.02
Avast current version 4.6.665
VPS current version 0523-2

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85950
  • No support PMs thanks
Re: Can't stop outbound and read mail scanning
« Reply #1 on: June 07, 2005, 04:54:42 PM »
The mail scanner is probably not scanning your email again when you open it, rather the standard shield, I did some tests with OE and using the preview pane viewed some emails, the avast icon spins, but the total scanned in the Internet Mail provider doesn't increase, but it does in the Standard Shield scanned total. This however, souldn't cause that much of a hit unless your system is low on resources, cpu, ram, etc. that you didn't mention.

When something suddenly happens like this there has to be something that has changed otherwise the speed would be the same. Have you installed anything else recently?

What have you tried - to stop the scanning, e.g. the settings in
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Arnb

  • Jr. Member
  • **
  • Posts: 43
Re: Can't stop outbound and read mail scanning
« Reply #2 on: June 08, 2005, 04:48:24 AM »
Thank you for the response.

The Scan outbound mail was already unticked.

You were correct, the issue was with the Standard Shield. I reset the settings from Custom to Normal and performance was much improved on both reading and sending e-mail.  The ball still spins on outgoing mail, however it's the standard shield that is scanning T'Bird's MSF files and perhaps other things, I can only get the last file name AFAIK.

What's the proper format to add an entry for all *.MSF files in Standard Shield's Advanced tab do not scan list? I can't find any documentation on this.

My system is a 500mhz PIII, 384megs ram, 5400Rpm 40G Hd with 8Meg cache. Not exactly a speedster, but it's highly tuned and runs great.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Can't stop outbound and read mail scanning
« Reply #3 on: June 08, 2005, 09:27:35 AM »
Just insert *.msf and you're all set...
If at first you don't succeed, then skydiving's not for you.

Offline Arnb

  • Jr. Member
  • **
  • Posts: 43
Re: Can't stop outbound and read mail scanning
« Reply #4 on: June 08, 2005, 02:11:30 PM »
Thank you that worked.