Author Topic: AvastUI.exe Application Error (Avast 2014)  (Read 32379 times)

0 Members and 1 Guest are viewing this topic.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #15 on: November 23, 2013, 12:46:26 AM »
I had mentioned that I did indeed try a clean boot, as well as a regular reinstall. I apologize for any incoherentness.

I meant that you tried both Avastclear and the uninstall utility?
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Mike0125

  • Guest
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #16 on: November 23, 2013, 04:47:59 AM »
For the last few days, my p/c has been having an issue launching the Avast UI services on my P/C. I had updated Avast to 2014 when the update became available and hadn't experienced this issue until now. The pop up for the UI error is persistent, and does not stop. The strangest thing about this that sometimes the AvastUI.exe DOES load occasionally, though it seems random as to when it will do so.

As of today however, it has not fully launched properly. I have since followed steps available on the forum to uninstall Avast! Using the AvastClear.exe program available, then reinstalling Avast! while following the directions exactly. I had even set up and ran a boot time scan when the UI temporarily fixed itself after re-installation and found a few bugs in the system, which I had avast move into the chest. However I cannot access the chest to remove these manually as I cannot open the Avast UI and continue to get the error message.

I have submitted a ticket, but also figured I would post something here. I have Avast 2014 Internet Security with approximately 100 days left in my subscription, Windows 7 Ultimate 64 bit edition as my operating system. My P/C is up to date, and a majority of my programs are as well. I have attached a screen shot of the error message that constantly pops up. Any more information needed will be provided upon request.

For those who wish not to open the screen shot, the message is:
SecureLineTrayIcon: AvastUI.exe - Application Error.
"The instruction at 0x65ba92b0 referenced mrmory at 0x700000f6. The memory could not be written. Click OK to terminate the program"

Anytime I click the OK button, the pop up continuously pops up again and again.

try this http://forum.avast.com/index.php?topic=140574.msg1024660#msg1024660
it's work :)

I clicked the link and followed the link inside and downloaded the file/update. No success unfortunately. I had also just ran clearavast for the second time today, removing any left over folders manually that I could find, then reinstalling avast! afterwards. It worked after my installation during the session and I was capable of doing a deep full system scan that had rootkits and other options for a more thorough scanning process, which revealed no viruses (though I have half a mind to assume there may be a deep rooted one within my p/c). I also ran Malware Bytes before I reinstalled Avast, and utilized CCleaner to clean my system/registry.

Unfortunately the CAvastTrayIcon UI error is still occurring and wont let me access any avast service unless I go into programs/uninstall-fix. The programs up to date, current virus definitions and program.

Mike0125

  • Guest
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #17 on: November 23, 2013, 07:49:37 PM »
i use win7 64bit also, have you copy files htmlayout.dll to system folder?

I'm sorry but I do believe my issue is not the same as yours. I have come to realize my issue may have something to do with my p/c rather than it just being Avast. It seems as if it is trying to search for something but can't locate where to find it. I do hope someone can find the true solution to this problem; I'm terrified to utilize my p/c without the UI working.