Author Topic: Why didn't this show up in  (Read 2452 times)

0 Members and 1 Guest are viewing this topic.

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2475
Why didn't this show up in
« on: November 23, 2013, 05:06:11 PM »
version 8?
.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37585
  • Not a avast user
Re: Why didn't this show up in
« Reply #1 on: November 23, 2013, 05:08:40 PM »
since we dont see all the info......   ???

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2475
Re: Why didn't this show up in
« Reply #2 on: November 23, 2013, 05:16:07 PM »
What other info to you want to see?
.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37585
  • Not a avast user
Re: Why didn't this show up in
« Reply #3 on: November 23, 2013, 05:19:09 PM »
What other info to you want to see?
every thing that is hidden on right side of the pic ....you ned to dragg the slider to right and take New pic


Offline midnight

  • Massive Poster
  • ****
  • Posts: 2475
Re: Why didn't this show up in
« Reply #4 on: November 23, 2013, 05:36:43 PM »
Sorry.......didn't want to mess with cropping it.
.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37585
  • Not a avast user
Re: Why didn't this show up in
« Reply #5 on: November 23, 2013, 06:25:36 PM »
Quote
Why didn't this show up in  v8
Hmmm.... bc you did a PUP scan with latest version, but not when you had V8   ?

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2475
Re: Why didn't this show up in
« Reply #6 on: November 23, 2013, 06:59:22 PM »
I ran the pup scans when I had Avast 8, none with this newest version.
.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37585
  • Not a avast user
Re: Why didn't this show up in
« Reply #7 on: November 23, 2013, 07:05:29 PM »
Ok .... and the problem is?