Author Topic: Avast Links Not Working  (Read 6618 times)

0 Members and 1 Guest are viewing this topic.

S.Z.Craftec

  • Guest
Re:Avast Links Not Working
« Reply #15 on: July 19, 2004, 01:55:25 AM »
OK pkirill, try doing this...

I think everything is clear on pictures, you have some comments on the picture, so you can follow those...

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47021
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:Avast Links Not Working
« Reply #16 on: July 19, 2004, 01:35:08 PM »
No Sasha, He has problems clicking on a URL and then getting to the website.
Either the browser he's using is at fault or like you said the file association is messed up.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast One 21.11, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bi

pkirill

  • Guest
Re:Avast Links Not Working
« Reply #17 on: July 19, 2004, 03:16:59 PM »
And the 'prize' goes to S.Z. Craftec!  It was a Windows problem.  I recently uninstalled MyIE2 in favor of FireFox and MyIE2 did not want to give up control.  It was still listed as the program of record for the item you listed.  I had manually changed it for HTM and HTML.  Once I made the change as you suggested, all was well.  So a HUGE THANK YOU for your help with this!!

S.Z.Craftec

  • Guest
Re:Avast Links Not Working
« Reply #18 on: July 19, 2004, 07:41:25 PM »
No problem, that's why we are here... I've been there, done that. I had exactly the same problem when I uninstalled MyIE2.

Cheers !