Author Topic: Newest avast! (2014.9.0.2008) and Outlook Issue  (Read 16528 times)

0 Members and 1 Guest are viewing this topic.

Offline PamJ

  • Sr. Member
  • ****
  • Posts: 239
    • The Perfect Word Transcription Service
Newest avast! (2014.9.0.2008) and Outlook Issue
« on: November 25, 2013, 04:52:39 PM »
Until I happened to realize that my issues with Outlook began after I updated to the newest version of avast! Free, I didn't know what was going on. I came here for a search and found that others are having the same issue:  Outlook won't send when avast! Free is enabled.

On both of my computers this is an issue.

Dell XP, Outlook 2003
Dell Win7, Outlook 2007

I did a system restore on the old XP machine to go back to the older version of avast! and that has taken care of the problem.

For my new computer, I can't do that since there was no other version of avast! on there. The only other option is to go online and send through the actual webmail account or turn avast! off completely when sending emails. (Just turning off avast for email doesn't work; I have to disable it completely (at least on my computer on Win 7).

Oh, I vaguely remember (or dreamed?) that there was place on here where you could revert back to an older version. Is that true? If so, where/how? Might be an answer for the new computer until something is figured out by avast.

Any answers out there?

Pam

NOTE: This refers to update avast! Free v 2014.9.0.2008

« Last Edit: November 29, 2013, 08:52:23 AM by PamJ »
Windows 7. Avast Free 2014.9.0.2013; Malwarebytes 1.75.0.1300; SUPERAntiSpyware 5.7.1018; Firefox 26-1.0; Google Chrome 33.0.1750.154m; IE 8; Dell Inspiron 660 (68bit) w/4 GB RAM; My site: http://www.perfect-word.net

Offline PamJ

  • Sr. Member
  • ****
  • Posts: 239
    • The Perfect Word Transcription Service
Re: Newest avast! (9.xxx) and Outlook Issues
« Reply #1 on: November 25, 2013, 05:05:54 PM »
I did just find a thread with links to filehippo and others where you can download earlier versions of avast!. Question, do I uninstall the current version first? If so, through Win 7 Uninstall or is there an option within the latest version of avast! to do that?

Thanks!
Windows 7. Avast Free 2014.9.0.2013; Malwarebytes 1.75.0.1300; SUPERAntiSpyware 5.7.1018; Firefox 26-1.0; Google Chrome 33.0.1750.154m; IE 8; Dell Inspiron 660 (68bit) w/4 GB RAM; My site: http://www.perfect-word.net

Offline thekochs

  • Speak Your Mind, Who minds don't matter, Who matters won't mind
  • Advanced Poster
  • **
  • Posts: 1115
  • Hapkido Blackbelt
Re: Newest avast! (9.xxx) and Outlook Issues
« Reply #2 on: November 25, 2013, 08:10:52 PM »
I did just find a thread with links to filehippo and others where you can download earlier versions of avast!. Question, do I uninstall the current version first? If so, through Win 7 Uninstall or is there an option within the latest version of avast! to do that?

Thanks!

Uninstall 2014 thru W7.
Then run this: http://www.avast.com/en-us/uninstall-utility If you know how to get into Safe Mode on boot then run this util there ideally.
Install older V8.
OpenDNS + Avast Free + MBAM Premium + MBAE Free Anti-Exploit + CryptoPrevent + Windows Firewall
Avast FAQ Videos
Avast 2016 Videos
Avast Clean Un/Re-Install How-To

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11141
  • No support PM's thanks
Re: Newest avast! (9.xxx) and Outlook Issues
« Reply #3 on: November 25, 2013, 08:14:56 PM »
Uninstall 2014 thru W7.
Then run this: http://www.avast.com/en-us/uninstall-utility If you know how to get into Safe Mode on boot then run this util there ideally.
Install older V8.
Once you run the tool it will automatically provide the option to reboot into safe mode :)

Note that you also need to run the tool for all versions of avast ever installed.

Offline thekochs

  • Speak Your Mind, Who minds don't matter, Who matters won't mind
  • Advanced Poster
  • **
  • Posts: 1115
  • Hapkido Blackbelt
Re: Newest avast! (9.xxx) and Outlook Issues
« Reply #4 on: November 25, 2013, 08:24:51 PM »
Uninstall 2014 thru W7.
Then run this: http://www.avast.com/en-us/uninstall-utility If you know how to get into Safe Mode on boot then run this util there ideally.
Install older V8.
Once you run the tool it will automatically provide the option to reboot into safe mode :)

Note that you also need to run the tool for all versions of avast ever installed.

So, run the uninstaller util and not the Program uninstaller in W7 ?
Does this tool/link take care care of all versions ?.....didn't know there were specific tools for each version.....if so, what are links ?

Thx.
OpenDNS + Avast Free + MBAM Premium + MBAE Free Anti-Exploit + CryptoPrevent + Windows Firewall
Avast FAQ Videos
Avast 2016 Videos
Avast Clean Un/Re-Install How-To

Offline PamJ

  • Sr. Member
  • ****
  • Posts: 239
    • The Perfect Word Transcription Service
Re: Newest avast! (9.xxx) and Outlook Issues
« Reply #5 on: November 25, 2013, 08:26:05 PM »
The new computer only has the latest version of avast! Free, 2014.9.0.2008. Assuming the link works with that, correct? (Didn't realize there was a different uninstaller for different versions of avast! Free.)

The old computer, I just did a restore to previous point and that brought it back to an earlier version. Don't know if I should have done that, but so far it seems to have fixed the Outlook issue on the older computer.

Just printed out how to get into safe mode in Win7.

Thank you for the help on this!
Windows 7. Avast Free 2014.9.0.2013; Malwarebytes 1.75.0.1300; SUPERAntiSpyware 5.7.1018; Firefox 26-1.0; Google Chrome 33.0.1750.154m; IE 8; Dell Inspiron 660 (68bit) w/4 GB RAM; My site: http://www.perfect-word.net

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11141
  • No support PM's thanks
Re: Newest avast! (9.xxx) and Outlook Issues
« Reply #6 on: November 25, 2013, 08:46:47 PM »
So, run the uninstaller util and not the Program uninstaller in W7 ?
Does this tool/link take care care of all versions ?.....didn't know there were specific tools for each version.....if so, what are links ?

Thx.
Should still uninstall normally first then follow up with the tool, I haven't used the new tool yet so I'm not quite sure if it includes all versions within it yet or not " hopefully it does"

Offline thekochs

  • Speak Your Mind, Who minds don't matter, Who matters won't mind
  • Advanced Poster
  • **
  • Posts: 1115
  • Hapkido Blackbelt
Re: Newest avast! (9.xxx) and Outlook Issues
« Reply #7 on: November 25, 2013, 09:35:13 PM »
PAMJ,

What is your Outlook account settings ?
In other words...POP or IMAP ?
Incoming works but not Outgoing ?
Does your outlook account use SSL (Encryption) ?......on the failing one ?
If you disable in Avast 9 the offending one from scanning does it work ?
If you go into Outlook Options and disable the Avast Add-In does it work ?
OpenDNS + Avast Free + MBAM Premium + MBAE Free Anti-Exploit + CryptoPrevent + Windows Firewall
Avast FAQ Videos
Avast 2016 Videos
Avast Clean Un/Re-Install How-To

Offline PamJ

  • Sr. Member
  • ****
  • Posts: 239
    • The Perfect Word Transcription Service
Re: Newest avast! (9.xxx) and Outlook Issues
« Reply #8 on: November 25, 2013, 10:10:46 PM »
Outlook is POP3, no SSL encryption. If I totally disable avast! (2014.9.0.2008), it works. If I just uncheck email within avast, that doesn't help.

I don't see anything within Outlook related to avast! at all. I looked all through Options within Outlook (both 2003 and 2007).
« Last Edit: November 25, 2013, 10:13:08 PM by PamJ »
Windows 7. Avast Free 2014.9.0.2013; Malwarebytes 1.75.0.1300; SUPERAntiSpyware 5.7.1018; Firefox 26-1.0; Google Chrome 33.0.1750.154m; IE 8; Dell Inspiron 660 (68bit) w/4 GB RAM; My site: http://www.perfect-word.net

Offline thekochs

  • Speak Your Mind, Who minds don't matter, Who matters won't mind
  • Advanced Poster
  • **
  • Posts: 1115
  • Hapkido Blackbelt
Re: Newest avast! (9.xxx) and Outlook Issues
« Reply #9 on: November 26, 2013, 02:33:50 AM »
Outlook is POP3, no SSL encryption. If I totally disable avast! (2014.9.0.2008), it works. If I just uncheck email within avast, that doesn't help.

I don't see anything within Outlook related to avast! at all. I looked all through Options within Outlook (both 2003 and 2007).

When you "disable Avast"....you mean disable the shield in the icon tray ?

Also to disable plug-in without Outlook go to FILE {tab}, then Options, then Add-Ins.....see pic attached.
You can disable add-in there......but think you already proved (where-ever you disabled before) that Avast 9 is the issue.

COMMENT: I cannot believe that if Outlook Email does not work that this is not the #1 complaint on the Forum.  I am personally shocked how poor this Avast 9/2014 release is with all the bugs.  I've not given up on Avast but I'm still on V8 for all my home PCs and biz PCs (paid for) I'm still V8.  I see issues on Firewall, VPN, Java, etc. but I spend almost 80% of every day on email thru Outlook.....my life line.  I must have it working and also scanning for Virus, etc.  To me this Outlook issue is #1 reason I will never switch until fixed or if it drags on make the switch to other A/V.  I've been doing reading on recommendations and I hate AVG...once the king but they did the same thing awhile back on major upgrade but worse.....bricked TONS of peoples PCs. I'm an Avast fan but this V9 should never have been released....I sure hope they fix things quickly so I don't have to make the change.
http://www.pcmag.com/article2/0,2817,2388652,00.asp
« Last Edit: November 26, 2013, 02:53:59 AM by thekochs »
OpenDNS + Avast Free + MBAM Premium + MBAE Free Anti-Exploit + CryptoPrevent + Windows Firewall
Avast FAQ Videos
Avast 2016 Videos
Avast Clean Un/Re-Install How-To

Offline PamJ

  • Sr. Member
  • ****
  • Posts: 239
    • The Perfect Word Transcription Service
Re: Newest avast! (9.xxx) and Outlook Issues
« Reply #10 on: November 26, 2013, 06:08:59 AM »
Hi thekochs,

I had to get into it through the Trust Center in Outlook 2007 and then Manage COM Add-ins. It would not let me un-check avast! Free. When I tried it gave this message:

The connected state of Office Add-ins registered in HKEY_LOCAL_MACHINE cannot be changed.

I guess it would let me remove it, but didn't know if I should do that.

Yes, when I disable avast! Free at the little tray icon/shield, that's when I can then send Outlook emails without a problem. If any part of avast! Free is enabled, I can't send emails. Again, I can receive, but can't send.

I agree with your comments, definitely. And I am usually one to wait and wait and wait (and wait) before installing avast! Free program updates so the bugs can be worked out. But having the new computer, I wanted to get avast! Free on it right away (and decided well, I'll also update my older computer to the new version as well). If I stick with avast! Free, I'll never do that again.

I'm like you, I almost live in Outlook. I've run my own business from home for 17 years and deal with my clients almost exclusively over email. And I use Outlook to pull in email from several different web email accounts (and sending through one account). To deal with this Outlook issue, I either have to disable avast! Free to send or go directly to the actual web email account to send.

Since I was able to restore (System Restore) my old computer back to before I installed the avast! Free update (which fixed the problem), I'm fine with Outlook on that computer.  (And hopefully the way I chose to do that won't come back and bite me!) But don't have that option on the new computer.

Just can't decide since I have a little wait time on getting it fixed on the new computer if I should just wait to see if a fix comes through or go ahead and go back to an older version by uninstalling using the process provided in this thread and getting the older version at filehippo.

The help here on this thread to try to fix this has been great. Just wish avast! people would at least acknowledge on here that they see we are having these various problems and they're working on them. Silence (or almost silence) is not always golden.




« Last Edit: November 26, 2013, 06:24:04 AM by PamJ »
Windows 7. Avast Free 2014.9.0.2013; Malwarebytes 1.75.0.1300; SUPERAntiSpyware 5.7.1018; Firefox 26-1.0; Google Chrome 33.0.1750.154m; IE 8; Dell Inspiron 660 (68bit) w/4 GB RAM; My site: http://www.perfect-word.net

Offline RobGD3

  • Newbie
  • *
  • Posts: 11
Re: Newest avast! (2014.9.0.2008) and Outlook Issue
« Reply #11 on: November 26, 2013, 09:11:49 PM »
Jumping on this thread in case anyone comes up with an actual solution.

Using Avast! Internet Security, updated to 2014.9.0.2008 last Friday.  Since booting up on Monday, Outlook will not send email.  POP3/SMTP configuration, no SSL  Windows 7, 64bit.  After some tinkering, the offending module is the Webshield module.  Turn Webshield off, email works as it should.  Turn Webshield on, email is received, but not sent...a time out error is received by Outlook.  I've tried adding my SMTP server to the exclusion list, and that changed nothing.

Pam, I don't suppose you've heard anything from the support ticket you filed, have you? 

In searching around, it seems that Avast! have had issues with Webshield blocking email sending for quite awhile now.  I don't recall ever having an issue with the old version software that I've had for the past year.  Now, it's time to renew my subscription, but, with this issue, it's hard to want to actually pay money for the new subscription.


cheers,
..rob

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Newest avast! (2014.9.0.2008) and Outlook Issue
« Reply #12 on: November 26, 2013, 09:37:49 PM »

Offline PamJ

  • Sr. Member
  • ****
  • Posts: 239
    • The Perfect Word Transcription Service
Re: Newest avast! (2014.9.0.2008) and Outlook Issue
« Reply #13 on: November 26, 2013, 11:55:39 PM »
Rob, I agree. Never had this issue before the latest update. (2014.9.0.2008) I have not had a response to the ticket as of yet.  I hadn't tried turning off just the web shield as I figured it would be the email shield (turning just the email shield off doesn't work). I'll have to see if turning just web shield off will work, just to see.

Can't continue to use updated version of avast! Free if the Outlook issue isn't fixed soon. I use Outlook all day long receiving work from clients and sending the completed work back to them. And I don't want to turn off protection in order to send emails.

No error pops up. Nothing pops up from avast!. It's just when you try to send an email it just sits there in the Outbox folder continuing to attempt to send. Then Outlook finally quits trying and the email is still sitting in Outlook's Outbox folder.

If I get a response to the ticket, I'll be sure to post the response here.
Windows 7. Avast Free 2014.9.0.2013; Malwarebytes 1.75.0.1300; SUPERAntiSpyware 5.7.1018; Firefox 26-1.0; Google Chrome 33.0.1750.154m; IE 8; Dell Inspiron 660 (68bit) w/4 GB RAM; My site: http://www.perfect-word.net

Offline RobGD3

  • Newbie
  • *
  • Posts: 11
Re: Newest avast! (2014.9.0.2008) and Outlook Issue
« Reply #14 on: November 27, 2013, 02:31:43 PM »
I created a ticket yesterday as well.  Maybe if enough people have the issue and ask for help, they'll at least respond to one of us :)