Author Topic: Messaggio dopo scansione  (Read 3625 times)

0 Members and 1 Guest are viewing this topic.

pierojazz

  • Guest
Messaggio dopo scansione
« on: November 27, 2013, 11:37:12 AM »
Ciao a tutti, vorrei sapere come comportarsi quando, finita la scansione completa appare il seguente messaggio:
"ALCUNI ELEMENTI NON POSSONO ESSERE RILEVATI".
Mi devo preoccupare? E' possibile visualizzarli in qualche modo? Perchè Avast non riesce a scansionarli?
Grazie.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: Messaggio dopo scansione
« Reply #1 on: November 27, 2013, 12:58:49 PM »
Ciao e benvenuto,
di solito tale messaggio è dovuto alla presenza di file temporanei e compressi con password, per questo avast non riesce scansionarli (perchè  protetti da password).
Prova a fare una pulitura del disco con ccleaner e rifai la scansione.
https://www.piriform.com/ccleaner/download/standard
Se trova ancora degli elementi non scansionabili, puoi trascrivere il percorso?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

pierojazz

  • Guest
Re: Messaggio dopo scansione
« Reply #2 on: November 28, 2013, 09:29:54 AM »
Ciao, grazie per la risposta immediata.
Allora, dopo la pulizia con ccleaner ho ottenuto sempre lo stesso messaggio.
Tuttavia estraendo ed eliminando due archivi winrar, che però non erano protetti
(altrimenti non sarei stato in grado di estrarli) ho ottenuto una scansione pulita.
Ciò mi farebbe dedurre che Avast non è in grado di scansionare files compressi . . .
O sbaglio?

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: Messaggio dopo scansione
« Reply #3 on: November 28, 2013, 10:38:35 AM »
Controlla nelle impostazioni della scansione completa che sia selezionato la scansione dell'archivi compressi.
Che estensione avevano gli archivi?
Io ho appena testato dei file zip ed è tutto ok, non è che gli archivi erano danneggiati?

ciao
« Last Edit: November 28, 2013, 10:48:41 AM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

pierojazz

  • Guest
Re: Messaggio dopo scansione
« Reply #4 on: November 28, 2013, 01:11:40 PM »
Nelle impostazioni della scansione ho trovato solo la voce "Analizza tutti i files".
E'quella che devo spuntare?
Perchè non è spuntata di default? Premetto che io ho la versione free di Avast.
L'estensione dei files non scansionati era  ".rar". L'estrazione non mi ha dato errori.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: Messaggio dopo scansione
« Reply #5 on: November 28, 2013, 02:48:07 PM »
No devi andare in archivi di files e selezionare tutti i packers

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

pierojazz

  • Guest
Re: Messaggio dopo scansione
« Reply #6 on: November 28, 2013, 03:36:32 PM »
Risolto. Ho ripristinato i files .rar e rifacendo la scansione l'ho ottenuta pulita.
Grazie ancora per l'esaudiente spiegazione!

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: Messaggio dopo scansione
« Reply #7 on: November 28, 2013, 04:14:49 PM »
bene
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52