Author Topic: Date of last scan  (Read 31275 times)

0 Members and 1 Guest are viewing this topic.

Walker

  • Guest
Re:Date of last scan
« Reply #45 on: December 10, 2003, 10:03:30 PM »
Yep.. .. above the 'folder' icon is the 'removable media' icon, above that is the 'local disk' (hard drive) icon .. .. unless I've been sniff'in the wrong glue again  :-\

Offline gtaillandier

  • Full Member
  • ***
  • Posts: 167
  • I'm a llama!
Re:Date of last scan
« Reply #46 on: December 12, 2003, 06:12:34 PM »
I've found the icon.
No more problem : the date of last scan is OK.

Thank you for all.

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:Date of last scan
« Reply #47 on: December 12, 2003, 11:59:01 PM »
Well, you are most welcome. :D
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline Fletch

  • Newbie
  • *
  • Posts: 12
    • Eric's World On The Net!
Re:Date of last scan
« Reply #48 on: January 04, 2004, 07:17:34 PM »
Are you saying that:

1. selecting the HDD icon
2. starting the scan
3. letting the scan to complete

does not update the Date of Last Scan?

Vlk

Hi Vlk,

Yep exactly.

Avast runs through all four Hard Drive partitions (thorough+archive), Reports 'Scan completed'. But the SI always says Scan "Not yet done"... weird eh!?




Walker

  • Guest
Re:Date of last scan
« Reply #49 on: January 04, 2004, 07:22:09 PM »
Hi Fletch,

Gee this is an old thread.

Sorry, I can't quiet make out from the imbedded quotes, are you asking a question, do you have a problem??

W.

Offline Fletch

  • Newbie
  • *
  • Posts: 12
    • Eric's World On The Net!
Re:Date of last scan
« Reply #50 on: January 04, 2004, 07:23:36 PM »
Are you saying that:

1. selecting the HDD icon
2. starting the scan
3. letting the scan to complete

does not update the Date of Last Scan?

Vlk

Hi Vlk,

Yep exactly.

Avast runs through all four Hard Drive partitions (thorough+archive), Reports 'Scan completed'. But the SI always says Scan "Not yet done"... weird eh!?




Hi There I'm having the same problem, but mine says a virus was found in _RESTORE\TEMP\A00031.cpy and then it gives me the popup window asking me what I want to do like delete the file move the file. Whatever I choose it doesn't work. it says access denied, When I check manually my directs I find a _RESTORE\TEMP but no *.cpy files When I try another Scanner like avg it reports no viruses only avast reports a virus.

please help thanks.

Walker

  • Guest
Re:Date of last scan
« Reply #51 on: January 04, 2004, 07:31:10 PM »
Fletch,

You did some groundwork by searching the forums.. well done.  :) But you probably picked the wrong thread.  ;)

If you have another look around, you might find reference to scanning in 'safe mode' etc.

I guess the file you 'can't see' is part of the windowns restore system and won't be shown unless you turn that option on in the view file types of explorer (not just the system/hidden files.. look further down the list).

Anyway, I HATE advising what to delete. If no one else joins in, can I suggest you start a NEW topic.

Good luck
W.

Offline Fletch

  • Newbie
  • *
  • Posts: 12
    • Eric's World On The Net!
Re:Date of last scan
« Reply #52 on: January 04, 2004, 07:32:25 PM »
re:Walker yep I'm having a couple of probs..the date not showing up correctly and it displays a virus which cannot
be deleted or moved etc.

Thanks


Offline Fletch

  • Newbie
  • *
  • Posts: 12
    • Eric's World On The Net!
Re:Date of last scan
« Reply #53 on: January 04, 2004, 07:37:21 PM »
Re:Walker, okay One more...this program is up to date and will not delete this virus I haven't tried uninstalling yet, but soon. then reinstalling.

My next post will be a different topic..

Take care


Walker

  • Guest
Re:Date of last scan
« Reply #54 on: January 04, 2004, 07:39:42 PM »
Fletch,

Yes I understand, but have you tried scanning in 'safe mode'??
and then before deleting check for other references in the forum.

W.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re:Date of last scan
« Reply #55 on: January 05, 2004, 01:05:34 PM »
Hi There I'm having the same problem, but mine says a virus was found in _RESTORE\TEMP\A00031.cpy and then it gives me the popup window asking me what I want to do like delete the file move the file. Whatever I choose it doesn't work. it says access denied, When I check manually my directs I find a _RESTORE\TEMP but no *.cpy files When I try another Scanner like avg it reports no viruses only avast reports a virus.
please help thanks.

Fletch, you probably has Windows ME. This folder will be empty if you 'disable' the System Restoration (I think there is an icon for System into Control Panel and the option for this disabling). Boot the computer. Enable System Restoration again. I think the files will gone away. Probably they are 'protected with a internal password, gived by Windows' and could not be accessed or scanned. It's quite safe to delete them by the way I have mentioned.
The best things in life are free.