Author Topic: Avast IS - blocking all traffic  (Read 5084 times)

0 Members and 1 Guest are viewing this topic.

lancev

  • Guest
Avast IS - blocking all traffic
« on: November 28, 2013, 04:14:10 AM »
Avast 2014.9.0.2008 / Windows 7 Pro 64bit

All traffic seems to be blocked when avast is active except ping. I can ping anything and everything.

Can't get to websites, games, applications that require internet, etc. It's ALL blocked.

To AVAST, I had thought about just adding this to an existing thread but it seems you haven't even looked at those either as there are no responses. My license expires October 2014, if this is the level of support you give the community supporting your product I seriously doubt I will be renewing. This obviously isn't a minor issue, fix it and release an update or POST A RESOLUTION!

olddog

  • Guest
Re: Avast IS - blocking all traffic
« Reply #1 on: November 28, 2013, 04:39:56 AM »
Avast 2014.9.0.2008 / Windows 7 Pro 64bit
Can't get to websites, games, applications that require internet, etc. It's ALL blocked.

Not here it isn't and I'm using 2014.9.0.2008 free version on Windows 7 Pro 64 bit.

If you can provide some additional information you will stand a better chance of a meaningful answer.

(a) What error messages do you get when you try unsuccessfully to access a website?
(b) Are you using the free version (no firewall), or a paid version with the firewall?.
(c) What browser are you using to access the web sites, Firefox/Internet Explorer/Chrome/other, and what specific version?.
(d) Have you tried disabling the AOS browser add ons?
(e) What AV system did you have before you installed Avast 2014, and how did you remove it. Did you use the appropriate product cleanup tool.

Can you post a link to one of the web sites you can't access?.

Lien

  • Guest
Re: Avast IS - blocking all traffic
« Reply #2 on: November 28, 2013, 12:55:31 PM »
I have the same problem, but only with public networks.

Techsupport came up with 2 solutions so far, but they didn't solve my problem.
I hope it can solve yours.


* First possible solution (didn't work for me because I have a Windows Firewall en not one of Avast):

Please open your avast! and then follow these steps:


Avast! settings -> Troubleshooting -> Redirect Settings

under WEB pannel in field ‘Ignored addresses:’ add: localhost

then

Settings -> Tool -> Firewall -> Customize -> Policies -> System Rules-> Allow Windows file and printer sharing check enabled

then

Settings -> Tool -> Firewall -> Customize -> Policies -> Packet Rules-> Enable windows Networking in and out



* Second possible solution (awaiting for the Avast Team to solve the problem):

Please try to disable avast! add-on, for now. The security of your browser/pc will not be compromised.

Please do the following steps to remove Internet Explorer avast! add-ons:

a) Open Internet Explorer.

b) Click the Tools button, and then click Manage Add-ons.

c) Under Show, click Downloaded controls to display all avast! add-ons.

d) Click the avast! add-on you want to delete, and then click More information.

e) In the More Information dialog box, click Remove. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

f) Repeat steps 4 and 5 for every add-on control you want to delete. When you are finished, click Close.





propheticus

  • Guest
Re: Avast IS - blocking all traffic
« Reply #3 on: November 28, 2013, 10:04:25 PM »
Try removing the firewall (via programs & features uninstall entry you can select an option to edit the installation instead of remove, untick the firewall and apply). This fixed several issues for me.

lancev

  • Guest
Re: Avast IS - blocking all traffic
« Reply #4 on: November 29, 2013, 05:05:56 AM »
* First possible solution (didn't work for me because I have a Windows Firewall en not one of Avast):

Please open your avast! and then follow these steps:

Avast! settings -> Troubleshooting -> Redirect Settings
under WEB pannel in field ‘Ignored addresses:’ add: localhost
then
Settings -> Tool -> Firewall -> Customize -> Policies -> System Rules-> Allow Windows file and printer sharing check enabled
then
Settings -> Tool -> Firewall -> Customize -> Policies -> Packet Rules-> Enable windows Networking in and out

This locked my Avast up, but after a reboot it appears to be working fine now without having to disable it. Will see tomorrow if it lasts as a reboot has been a temporary fix before as well.

Also, to olddog; I have a license so this isn't the free version, there were no error messages and it was ALL sites, even google.

As I was thinking about it, I would be interested in knowing if people having these problems have a Gigabit motherboard with the Killer Network Manager running. I've had problems with the manager in the past aside from an Avast problem, just wondering if it might not be part of the problem as well with this.