Author Topic: avast is strange ,make me crazy  (Read 4858 times)

0 Members and 1 Guest are viewing this topic.

mantra

  • Guest
avast is strange ,make me crazy
« on: October 09, 2003, 08:03:00 PM »
hi
every time i connect to the net it askes me to reboot!
and restore every providers i uninstalled!
why?
how can i avoid?
i have the version 280
and it tells me new version 278 is avaible?!?!?!? :o :o :o

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:avast is strange ,make me crazy
« Reply #1 on: October 09, 2003, 10:52:52 PM »
Do you change anything in avast! settings, installation, registration and so on...? Do you still use Windows98SE?
I have one avast! Home version at this system and everything is going ok.

avast! team, help us  ???
The best things in life are free.

kubecj

  • Guest
Re:avast is strange ,make me crazy
« Reply #2 on: October 09, 2003, 11:20:27 PM »
Mantra, send me the logs, please.

Run 'ashbug.exe /setuplog' from commandline. Write your handle, short description of the problem and add a link to this topic (I'm getting lots of reports without any 'history' and it's rather confusing then).

thanks,

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:avast is strange ,make me crazy
« Reply #3 on: October 11, 2003, 03:36:02 AM »
Mantra, send me the logs, please.

Run 'ashbug.exe /setuplog' from commandline. Write your handle, short description of the problem and add a link to this topic (I'm getting lots of reports without any 'history' and it's rather confusing then).

thanks,

mantra, what happened? Did kubecj answer your questions?
Is your avast! working?  ;)
The best things in life are free.

mantra

  • Guest
Re:avast is strange ,make me crazy
« Reply #4 on: October 11, 2003, 11:37:26 AM »
now is ok !
i use only 2 providers shield and mail scanner

but if i in stall others providers
when i connect to the net:
new version is avaible 278
and download every providers
and reboot!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:avast is strange ,make me crazy
« Reply #5 on: October 11, 2003, 09:48:23 PM »
now is ok !
i use only 2 providers shield and mail scanner

but if i in stall others providers
when i connect to the net:
new version is avaible 278
and download every providers
and reboot!

Which other provieders...
Maybe some of them is causing the trouble...
But if you donĀ“t need the other providers, try a full clean install (remember that new version of avast! allow choosing which providers will be installed  ;D
The best things in life are free.